<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"  class=" viewable-ads " style="" lang="en" xml:lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <title>28 ways 2019 is about to make you feel extremely old  &middot; The Daily Edge</title>
        <meta name="author" content="Nicola Byrne"/>
<link rel="amphtml" href="http://www.dailyedge.ie/i-am-so-damn-old-4339519-Jan2019/?amp=1">
        <link href="//b0.thejournal.ie/desktop/i/thedailyedge/favicon.ico" type="image/x-icon" rel="icon" />
        <link href="//b0.thejournal.ie/desktop/i/thedailyedge/favicon.ico" type="image/x-icon" rel="shortcut icon" />
        <link href="//b0.thejournal.ie/desktop/i/thedailyedge/apple-touch-icon.png" rel="apple-touch-icon" />
        <link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:200,200i,300,300i,400,400i,600,600i,700,700i,900,900i" rel="stylesheet">
                    <meta property="al:ios" name="al:ios" />            <meta property="al:ios:url" name="al:ios:url" content="dailyedgeie://article/4339519" />
            <meta property="al:ios:app_name" name="al:ios:app_name" content="DailyEdge.ie" />
            <meta property="al:ios:app_store_id" name="al:ios:app_store_id" content="665198243" />
                        <meta property="al:ios:url" name="al:ios:url" content="jrnl://article/4339519" />
            <meta property="al:ios:app_name" name="al:ios:app_name" content="TheJournal.ie" />
            <meta property="al:ios:app_store_id" name="al:ios:app_store_id" content="409359491" />
                        <meta property="al:android" name="al:android" />            <meta property="al:android:url" name="al:android:url" content="dailyedgeie://article/4339519?source=fbal" />
            <meta property="al:android:app_name" name="al:android:app_name" content="DailyEdge.ie" />
            <meta property="al:android:package" name="al:android:package" content="com.distilledmedia.dailyedge" />
                        <meta property="al:android:url" name="al:android:url" content="jrnl://article/4339519" />
            <meta property="al:android:app_name" name="al:android:app_name" content="TheJournal.ie" />
            <meta property="al:android:package" name="al:android:package" content="com.distilledmedia.thejournal" />
            <meta name="apple-itunes-app" content="app-id=665198243, app-argument=http://www.dailyedge.ie/i-am-so-damn-old-4339519-Jan2019/">
<script type="text/javascript">
    document.documentElement.className+=' js';
    var ajaxurl = '//www.dailyedge.ie/ajax.php';
    var stats_url = 'http://www.dailyedge.ie/statsscript.php';
    var current_url = 'www.dailyedge.ie/i-am-so-damn-old-4339519-Jan2019/';
    var load_time = '2019-01-01 20:31:28';
    var current_post_id = 4339519;
    var current_post_permalink = 'http://www.dailyedge.ie/i-am-so-damn-old-4339519-Jan2019/';
    var stats_key = "38e3dabeeb347b6e0f1b2c7bd2a77d4a";
    var wp_logged_in = false;
    var current_title = "28 ways 2019 is about to make you feel extremely old ";

    window.jrnl_social_connected = false;

    var _sf_startpt=(new Date()).getTime()

    var app_cookie_domain = '.dailyedge.ie';
    var session_domain = "https://www.thejournal.ie";
    var root_domain = "thejournal.ie";
</script>
<script type="text/javascript" src="https://www.thejournal.ie/utils/sync_session_cookie.php?domain=.dailyedge.ie&loggedin=0"></script>
<script type="text/javascript">
    var sync_sess = "https://www.thejournal.ie/utils/sync_session_cookie.php?domain=.dailyedge.ie&loggedin=0";
</script>
<script type="text/javascript">
    document.domain = "dailyedge.ie";

    window.on_front = true;
                window.authenticator = '';
    window.login_expires = 1704141088;
    window.users_token = '';

                window.fbAsyncInit = function() {
                FB.init({appId: "116141121768215", status: true, cookie: true,
                xfbml: true});
                FB.Event.subscribe('edge.create', function(response){
                    // Log like
                    socialReader.like(response);
                });
                                        if(typeof sync_with_server != 'undefined')
                        {
                            sync_with_server();
                        }
                                    };
            (function(d){
                var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
                js = d.createElement('script'); js.id = id; js.async = true;
                js.src = "//connect.facebook.net/en_US/all.js";
                d.getElementsByTagName('head')[0].appendChild(js);
            }(document));
                window.email_permission = false;
        window.share_permission = false;
            var jrnl_social_window = null;
        function jrnl_social_login(service, submit_comment, callback) {
            var link = '';
            if(service == 'twitter')
            {
                link = "https://www.thejournal.ie/utils/login/twitter/?state=https://www.dailyedge.ie/utils/login/twitter/front/&";
                if(submit_comment)
                {
                    link = link + "&comment=1";
                }
                else if(callback
                    && callback.length > 0
                )
                {
                    link = link + "?cb=" + callback;
                }
            }
            else if(service == 'facebook')
            {
                // Facebook link is a bit messier - need to bounce through popup
                link = "https://www.thejournal.ie/utils/login/facebook/?url=https%3A%2F%2Fwww.facebook.com%2Fdialog%2Foauth%3Fstate%3Dhttps%3A%2F%2Fwww.dailyedge.ie%2Futils%2Flogin%2Ffacebook%2Ffront%2F%26display%3Dpopup%26client_id%3D116141121768215%26scope%3D" + get_fb_perm_string() + "%26redirect_uri%3Dhttps%3A%2F%2Fwww.thejournal.ie%2Futils%2Flogin%2Ffacebook%2F";
                // Are we submitting after log-in?
                if(submit_comment)
                {
                    link = link + "?comment=1";
                }
                else if(callback
                    && callback.length > 0
                )
                {
                    link = link + "?cb=" + callback;
                }
            }

            if ( jrnl_social_window != null && !jrnl_social_window.closed )
                jrnl_social_window.close();

            jrnl_social_window = window.open(
                link,
                'jrnl_social_window',
                'status,scrollbars,location,resizable,width=600,height=350'
            )
            jrnl_social_window.focus();

            return false;
        }
</script>
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '923227664489862');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=923227664489862&ev=PageView&noscript=1"
/></noscript>
<script>
                    fbq('track', 'ViewContent', {
                      content_category: 'ireland'
                     });
                                    fbq('track', 'ViewContent', {
                      content_category: 'irish'
                     });
                </script>
        <link rel="alternate" type="application/rss+xml" title="The Daily Edge &raquo; Feed" href="/feed/" />

                    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
            <script>
                window.jQuery || document.write('<script src="https://b0.thejournal.ie/desktop/js/jquery-1.7.2.min.js"><\/script>')
            </script>
        

        <!-- Start dmlpool Tag -->
        <script type="text/javascript" src="//pool.journalmedia.ie/js/lscache.min.js"></script>
        <script>
            var _pool = _pool || [];
            (function(){
                var s = document.createElement('script');
                s.type = 'text/javascript';
                s.async = true;
                s.src = '//pool.journalmedia.ie/js/pool.min.js';
                var x = document.getElementsByTagName('script')[0];
                x.parentNode.insertBefore(s, x);
            })();
            _pool.push(['cacheBucketLocally', ['_dml']]);

            // viewability js
            _jrnl_viewability = {"enabled":true};
            _jrnl_sidebar = {"enabled":true};
        </script>
        <!-- End dmlpool Tag -->



        
                <script type='text/javascript'>
                    var is_box_window = false;
                    var is_box_name = '';
                </script>

            <script type="text/javascript" src="//b0.thejournal.ie/desktop/js/build/legacy-common-b2006d0112.js"></script>

            
            <script type="text/javascript" src=""></script>

                            <link rel='shortlink' href='https://dailyedge.ie/4339519' />
                    <link rel="stylesheet" type="text/css" href="//b0.thejournal.ie/desktop/css/build/desktop-1f1470f17c.css" />
        <link rel="stylesheet" type="text/css" href="//b0.thejournal.ie/desktop/css/build/legacy-common-575de88cda.css" />
        <link rel="stylesheet" type="text/css" href="//b0.thejournal.ie/merge.php?css=~thedailyedge&view_type=desktop" />
                <meta name="description" content="Gulp. " />
        <meta name="keywords" content="Elderly, So old, the new year" />
        <meta name="news_keywords" content="Elderly, So old, the new year" />
<link rel="alternate" href="android-app://com.distilledmedia.thejournal/edge_ie/article/4339519" />
<link rel="canonical" href="https://www.dailyedge.ie/i-am-so-damn-old-4339519-Jan2019/" /><link href="https://plus.google.com/u/0/116138594841831596975/" rel="author" /><meta name="fb:app_id" content="116141121768215" />
<meta property="og:type" content="article"/>
<meta property="og:title" content="28 ways 2019 is about to make you feel extremely old "/>
<meta property="og:description" content="Gulp. "/>
<meta property="og:url" content="http://www.dailyedge.ie/i-am-so-damn-old-4339519-Jan2019/"/>
<meta property="og:image" content="https://img2.thejournal.ie/article/4339519/river/?height=400&version=4347780"/>
<meta property="og:site_name" content="The Daily Edge"/>
<meta property="article:author" content="http://www.dailyedge.ie/author/nicola-byrne/"/>
<meta property="article:post_date" content="2019-01-01T19:00:15+0000"/>
<meta property="article:post_modified" content="2018-12-21T14:27:43+0000"/>
<meta property="fb:pages" content="412190068820103"/>
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:image" content="https://img2.thejournal.ie/article/4339519/listing?version=4347780&amp;width=590" >
<meta name="twitter:title" content="28 ways 2019 is about to make you feel extremely old " >
<meta name="twitter:url" content="http://www.dailyedge.ie/i-am-so-damn-old-4339519-Jan2019/" >
<meta name="twitter:description" content="Gulp. " >
<meta name="twitter:site" content="@dailyedge" >


<meta name="twitter:app:name:iphone" content="DailyEdge.ie" >
<meta name="twitter:app:name:ipad" content="DailyEdge.ie" >
<meta name="twitter:app:name:googleplay" content="DailyEdge.ie" >
<meta name="twitter:app:id:iphone" content="665198243" >
<meta name="twitter:app:id:ipad" content="665198243" >
<meta name="twitter:app:id:googleplay" content="com.distilledmedia.dailyedge" >

<meta name="twitter:app:url:iphone" content="dailyedgeie://article/4339519/?app=Twitter&amp;callback=twitter%3A%2F%2F" >
<meta name="twitter:app:url:ipad" content="dailyedgeie://article/4339519/?app=Twitter&amp;callback=twitter%3A%2F%2F" >
<meta name="twitter:app:url:googleplay" content="dailyedgeie://article/4339519/?app=twitter" >
<script>
    var commentSec = {
        token : "797efbfdc"
    }
</script>
<input type="hidden" id="js-retargeting" value='[{"key":"irish_audience","bucket_ttl":7776000,"threshold":1,"threshold_window":604800},{"key":"irish_audience","bucket_ttl":7776000,"threshold":1,"threshold_window":604800}]'>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {

googletag.defineSlot('/5512429/J_MPU', [["fluid"],[1,1],[300,250],[300,600]], 'div-gpt-ad-1365092406213-0').addService(googletag.pubads());
googletag.defineSlot('/5512429/J_Riverblock', [[2,1],[630,172]], 'div-gpt-ad-1365092406213-1').addService(googletag.pubads());
googletag.defineSlot('/5512429/J_Leaderboard', [[1,1],[728,90],[970,250]], 'div-gpt-ad-1365092406213-2').addService(googletag.pubads());
googletag.pubads().setTargeting('platform', 'desktop');
googletag.pubads().setTargeting('sitemode', 'default');

googletag.pubads().setTargeting('site', 'thedailyedge');
googletag.pubads().setTargeting('publication', 'thedailyedge');
googletag.pubads().setTargeting('section', "article");
googletag.pubads().setTargeting('tags', ["elderly","so-old","the-new-year","ireland","irish"]);
googletag.pubads().setTargeting('targeting-key', ["elderly","so-old","the-new-year"]);
                googletag.pubads().setTargeting('targetingkey', ["elderly","so-old","the-new-year"]);
                googletag.pubads().setTargeting('tiling', '2');
googletag.pubads().setTargeting('pageid', 'id-4339519');
    
if ($("#js-retargeting").length > 0)
{
    try
    {
        var retargeting = new RetargetingClient();
        retargeting.trackView();
    }
    catch (e)
    {
        console.error(e.message);
        console.log(e);
    }
}

//googletag.pubads().disableInitialLoad();
if(lscache && Object.keys)
{
    var _dml = Object.keys(lscache.getBucket('_dml')).join(",");
    googletag.pubads().setTargeting('_dml', _dml);
}



    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});


dfpLoadCheck('div-gpt-ad-1365092406213-2');

</script>
        <!-- IE9 Pinning -->
        <meta name="application-name" content="TheJournal" />
        <meta name="msapplication-tooltip" content="TheJournal.ie - Read, Share and Shape the news" />
        <meta name="msapplication-starturl" content="https://www.thejournal.ie/" />
        <meta name="msapplication-task" content="name=The 9 at 9;action-uri=http://www.thejournal.ie/9at9;icon-uri=//b0.thejournal.ie/desktop/i/thejournal/favicon.ico" />
        <meta name="msapplication-task" content="name=The42;action-uri=http://www.the42.ie/;icon-uri=//b0.thejournal.ie/desktop/i/the42/favicon.ico" />
        <meta name="msapplication-task" content="name=Business Etc;action-uri=http://businessetc.thejournal.ie/;icon-uri=//b0.thejournal.ie/desktop/i/businessetc/favicon.ico" />
        <meta name="msapplication-task" content="name=DailyEdge.ie;action-uri=http://thedailyedge.thejournal.ie/;icon-uri=//b0.thejournal.ie/desktop/i/thedailyedge/favicon.ico" />
        <meta name="msapplication-task" content="name=Irish News;action-uri=http://www.thejournal.ie/irish/;icon-uri=//b0.thejournal.ie/desktop/i/thejournal/favicon.ico" />
        <!-- /IE9 Pinning -->


        <script src='https://www.google.com/recaptcha/api.js'></script>
    </head>

    
    <!--[if IE 6]><body class="ie ie6 ie-lt8 theme--thedailyedge"><![endif]-->
    <!--[if IE 7]><body class="ie ie7 ie-lt8 theme--thedailyedge"><![endif]-->
    <!--[if IE 8]><body class="ie ie8 theme--thedailyedge"><![endif]-->
    <!--[if gte IE 9]><body class="ie9up theme--thedailyedge"><![endif]-->
    <!--[if !IE]><!-->
    <body class="nie theme--thedailyedge">
    <!--<![endif]-->
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script type="text/javascript">
ga('create', 'UA-17456403-35', 'auto');
ga('send', 'pageview');
</script>
        <div id="fb-root"></div>
        <div id="notify-container">
    <div class="notify-text">
        This site uses cookies to improve your experience and to provide services and advertising.
        By continuing to browse, you agree to the use of cookies described in our Cookies Policy.
        You may change your settings at any time but this may impact on the functionality of the site.
        To learn more see our <a href="/cookies-policy/" rel="external" target="_blank">Cookies Policy</a>.
    </div>
    <div class="notify-close">
        <span>OK</span>
    </div>
</div>

        <div class="masthead content">
            <ul class="publications">
                <li class="main">
        <div>
            <a href="http://www.dailyedge.ie/">
                <img src="//b0.thejournal.ie/desktop/i/thedailyedge/logo.png" width="242" height="30" class="color_logo"/>
                <img src="//b0.thejournal.ie/desktop/i/thedailyedge/white-logo.png" class="print_hidden" />
            </a>
        </div>
    </li>
    <li class="theJournal"><a href="http://www.thejournal.ie/">TheJournal.ie</a></li><li class="businessETC"><a href="https://www.fora.ie">Business ETC</a></li><li class="theScore"><a href="http://www.the42.ie/">The42</a></li>                <li class="search">
                    <form action="/submit.php" method="get" class="searchForm" id="searchForm">
                        <input type="text" name="st" id="search" value=""/>
                        <label for="search">Search site</label>
                        <button type="submit" class="icon iconSearch">Search</button>
                    </form>
                </li>
            </ul>
            <div class="today">
                <span class="weather">
                    <a title="Mostly cloudy with heavy showers" href="http://www.dailyedge.ie/weather/">
                        Dublin: 5 &deg;C
                    </a>
                    <img style="margin-left:8px" src="//b0.thejournal.ie/desktop/i/weather-icons/xsmall/38.png" width="25" height="25">
                </span>
                <span class="date">Tuesday 1 January, 2019</span>
                <span class="user-icon" id="user-icons">
                <a href="/user/" id="user_icon_box"><span id="user_icon_img"></span><span class="user-name" id="user_icon_name"></span></a>                </span>
            </div>
        </div>
        <div class="mainContainer content">
        <div id="header_leaderboard_container">
    <center id="header_leaderboard" class="header_leaderboard article_leaderboard">
        <span class="information">Advertisement</span>
                    <script>
                var defaultSpacing = "101";
                if(window.localStorage) {
                    var lastBanner = localStorage.getItem('last_masthead_ad_size');
                    if(lastBanner == 'billboard') {
                        defaultSpacing = "261";
                    }
                    else if(lastBanner == 'none') {
                        defaultSpacing = "11";
                    }
                }
                document.write('<div id="leaderboard_height_spacer" style="width:1px; float:left; display:inline; height:'+defaultSpacing+'px"></div>');
            </script>
            <div style='width: 970px;'><div id='div-gpt-ad-1365092406213-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365092406213-2'); });
</script>
</div></div>    </center>
</div>
            <div class="container navigation ">
                <ul class="menu tablecell">
                                            <li><a href="http://www.dailyedge.ie" class="homepage active icon iconHomepage">Homepage</a></li>
                    <li><a class="" href="http://www.dailyedge.ie/celebs/">Celebs</a></li><li><a class="" href="http://www.dailyedge.ie/ireland/">Ireland</a></li><li><a class="" href="http://www.dailyedge.ie/tv/">TV</a></li><li><a class="" href="http://www.dailyedge.ie/skin-deep/">Skin Deep</a></li><li><a class="" href="http://www.dailyedge.ie/chats/">Chats</a></li>                </ul>
                                    <div class="navigationTrendingTags">
                        <strong>Trending:</strong>
                        <ul class="tablecell">
                                                            <li>
                                    <a href="http://www.dailyedge.ie/beauty/news/" class="tag">beauty</a>
                                </li>
                                                                <li>
                                    <a href="http://www.dailyedge.ie/dear-fifi/news/" class="tag">dear fifi</a>
                                </li>
                                                        </ul>
                    </div>
                                    <a href="#feed-popup" class="rss icon iconRss lightboxTrigger" title="Subscribe to RSS feed">RSS</a>
            </div>
                        
<div class="mainContent container">

    <div class="river span-8" itemscope itemtype="https://schema.org/Article" id="scroll-header">


<meta itemprop="image" content="https://c3.thejournal.ie/media/2018/11/pastedimage-87979-2-752x501.png" />
<div class="sectionSeparator dropdown dropdownTags">
        <h3>Tags</h3>

        <ul class="tags tablecell">
                                    <li>
                            <a class="tag" rel="tag" href="http://www.dailyedge.ie/elderly/news/">Elderly</a>
                        </li>
                                                <li>
                            <a class="tag" rel="tag" href="http://www.dailyedge.ie/so-old/news/">So old</a>
                        </li>
                                                <li>
                            <a class="tag" rel="tag" href="http://www.dailyedge.ie/the-new-year/news/">the new year</a>
                        </li>
                                </ul>
        <a class="dropdownHandle" href="#" title="See other tags"><span class="icon iconDropdownClosed">See other tags</span></a>
        <div class="dropdownContent">
            <h3>Tags</h3>
        </div>
</div>
<div class="post postMain  postMainLandscape">

    

    <h1 itemprop="headline">28 ways 2019 is about to make you feel extremely old </h1>
    	<h2 class="main_excerpt" itemprop="description">Gulp. </h2>

        <div class="infos border">
            <div class="metadata">
                <div class="print_hidden">
                    <span>
                        By <span class="print-author">Nicola Byrne</span>
                    </span>
                    <span class="date">Tuesday 1 Jan 2019, 7:00 PM</span>
                </div>
                <span class="date screen_only">
                    1 hour ago                </span>
                <span class="views">
                    <span class="red-views icon iconViewVeryPopular"></span>16,325 Views                </span>
                <a href="http://www.dailyedge.ie/i-am-so-damn-old-4339519-Jan2019/#comments" title="Comment on 28 ways 2019 is about to make you feel extremely old " class="comments-count">
                    <span class="icon iconCommentVeryPopular"></span> 11 Comments                </a>
                <div class="meta-link print_hidden">
                    <span>
                        https://dailyedge.ie/4339519                    </span>
                </div>
            </div>
            <span class="share"><a href="https://www.facebook.com/dialog/feed?app_id=116141121768215&display=popup&link=http%3A%2F%2Fwww.dailyedge.ie%2Fi-am-so-damn-old-4339519-Jan2019%2F&picture=https%3A%2F%2Fc3.thejournal.ie%2Fmedia%2F2018%2F11%2Fpastedimage-87979-2-197x197.png&name=28+ways+2019+is+about+to+make+you+feel+extremely+old+&description=Gulp.+&message=&redirect_uri=http%3A%2F%2Fthejournal.ie%2Futils%2Ffb_post.php%3Fp_id%3D4339519 " target="_blank" title="Share on Facebook" class="open-window social"><span class="icon iconFacebook"></span> Share<span class="number">6</span></a> <a href="https://twitter.com/share?url=https%3A%2F%2Fdailyedge.ie%2F4339519&text=28+ways+2019+is+about+to+make+you+feel+extremely+old++%28via+%40dailyedge%29&related=@dailyedge" target="_blank" title="Tweet this" class="open-window social share-twitter twitter-tweet jrnl-tweet-4339519"><span class="icon iconTwitter"></span> Tweet</a> <a href="http://www.dailyedge.ie/i-am-so-damn-old-4339519-Jan2019/#EmailArticle" title="Email this article" class="social share-email lightboxTrigger"><span class="icon iconEmailSend"></span> Email</a></span>        </div>
        <div class="text" itemprop="articleBody">
        
            <!-- Text content -->

            <div id="articleContent">

                                    <p>IT’S 2019 WHICH means it’s 20 years since 1999, and 10 since 2009.</p>
<p>Gross. </p>
<p><span class="journal_embed_container" style="align:center" ><span class="journal_caption_container"><span class="journal_caption_container"><img src="https://img2.thejournal.ie/inline/4347575/original/?width=224&version=4347575" alt="PastedImage-40071" class="alignnone inline-image"  /></span></span></span></p>
<p><strong>1.</strong> Did you know that it’s been 20 years since the euro was introduced in Ireland?</p>
<p>Remember going to your local garage to change all your punts? That was until 2002. </p>
<p><strong>2.</strong> Gay Byrne hosted the Late Late Show for the last ever time in 1999.</p>
<p>IMAGINE. No Gay hosting the Late Late for the last 20 years? How did we cope? </p>
<p><span class="journal_embed_container" style="align:center" ><span class="journal_caption_container"><span class="journal_caption_container"><img src="https://img2.thejournal.ie/inline/4347588/original/?width=630&version=4347588" alt="PastedImage-70571" class="alignnone inline-image"  /></span><span class="journal_credit">
    Source: RTE</span></span></span></p>
<p><strong>3.</strong> Another Late Late landmark is that Ryan Tubridy will celebrate his tenth year on the show this year.</p>
<p><strong>4.</strong> Westlife released their first single 20 years ago, of course you remember it. </p>
<p><div class="videowrapper"><iframe class="youtube-player" type="text/html" width="650" height="354" src="https://www.youtube.com/embed/0UaMsIJ4bR0?wmode=transparent&start=" frameborder="0"></iframe></div><span class="journal_credit">
    Source: <a href="https://www.youtube.com/user/westlifeVEVO" >westlifeVEVO</a>/YouTube</span></p>
<p><strong>5.</strong> Closer, this year marks a whole ten years since Henry’s handball in the 2010 World Cup qualifier match.</p>
<p>Still bitter about it. </p>
<p><strong>6.</strong> Robbie Williams played Slane back in August 1999. </p>
<p>If you were there, you’re ancient sorry. </p>
<p><div class="videowrapper"><iframe class="youtube-player" type="text/html" width="650" height="354" src="https://www.youtube.com/embed/mWRs1k-rVUQ?wmode=transparent&start=" frameborder="0"></iframe></div><span class="journal_credit">
    Source: <a href="https://www.youtube.com/user/ShogunPuca" >ShogunPuca</a>/YouTube</span></p>
<p><strong>7.</strong> Dublin Bikes were launched ten years ago. </p>
<p><strong>8.</strong> Stephen Gately died ten years ago, as did boxer Darren Sutherland. </p>
<p><strong>9.</strong> ’Fuck you Deputy Stagg!’ will turn ten years old this year. </p>
<p><div class="videowrapper"><iframe class="youtube-player" type="text/html" width="650" height="354" src="https://www.youtube.com/embed/ugailEn8U5o?wmode=transparent&start=" frameborder="0"></iframe></div><span class="journal_credit">
    Source: <a href="https://www.youtube.com/user/damienmulley" >Damien Mulley</a>/YouTube</span></p>
<p><strong>10.</strong> Industry were formed ten years ago, which first brought Donal Skehan to light. </p>
<p>Ah, seems like yesterday.</p>
<p><span class="journal_embed_container" style="align:center" ><span class="journal_caption_container"><span class="journal_caption_container"><img src="https://img2.thejournal.ie/inline/4347604/original/?width=400&version=4347604" alt="PastedImage-71332" class="alignnone inline-image"  /></span></span></span></p>
<p><strong>11.</strong> Twenty years ago, the number ones in Ireland looked like this. </p>
<p>Chef, Chocolate Salty Balls.</p>
<p><div class="videowrapper"><iframe class="youtube-player" type="text/html" width="650" height="354" src="https://www.youtube.com/embed/ACDOBjPHqb8?wmode=transparent&start=" frameborder="0"></iframe></div><span class="journal_credit">
    Source: <a href="https://www.youtube.com/user/lokkol12345" >lokkol12345</a>/YouTube</span></p>
<p>Britney Spears, Baby One More Time. </p>
<p><div class="videowrapper"><iframe class="youtube-player" type="text/html" width="650" height="354" src="https://www.youtube.com/embed/C-u5WLJ9Yk4?wmode=transparent&start=" frameborder="0"></iframe></div><span class="journal_credit">
    Source: <a href="https://www.youtube.com/user/BritneySpearsVEVO" >BritneySpearsVEVO</a>/YouTube</span></p>
<p>Livin La Vida Loca, Ricky Martin. </p>
<p><div class="videowrapper"><iframe class="youtube-player" type="text/html" width="650" height="354" src="https://www.youtube.com/embed/p47fEXGabaY?wmode=transparent&start=" frameborder="0"></iframe></div><span class="journal_credit">
    Source: <a href="https://www.youtube.com/user/RickyMartinVEVO" >RickyMartinVEVO</a>/YouTube</span></p>
<p>Mambo No 5, Lou Bega. </p>
<p><div class="videowrapper"><iframe class="youtube-player" type="text/html" width="650" height="354" src="https://www.youtube.com/embed/EK_LN3XEcnw?wmode=transparent&start=" frameborder="0"></iframe></div><span class="journal_credit">
    Source: <a href="https://www.youtube.com/user/LouBegaVEVO" >LouBegaVEVO</a>/YouTube</span></p>
<p>Macy Gray, I Try. </p>
<p></p>
<p><div class="videowrapper"><iframe class="youtube-player" type="text/html" width="650" height="354" src="https://www.youtube.com/embed/WEQ0l_m3Xm0?wmode=transparent&start=" frameborder="0"></iframe></div><span class="journal_credit">
    Source: <a href="https://www.youtube.com/user/MacyGrayVEVO" >MacyGrayVEVO</a>/YouTube</span></p>
<p>And of course, lots of Westlife. </p>
<p>Just imagine, those 22 year olds in your office were just two when you were bopping around to these. </p>
<p><strong>12.</strong> Ten years ago Oxegen looked like this. </p>
<p>Yeah, the Killers, Snow Patrol, headlining, with Lady Gaga, Katy Perry, Florence and the Machine, and Calvin Harris as low-tier acts. Of course.</p>
<p><span class="journal_embed_container" style="align:center" ><span class="journal_caption_container"><span class="journal_caption_container"><img src="https://img2.thejournal.ie/inline/4339593/original/?width=370&version=4339593" alt="PastedImage-20886" class="alignnone inline-image"  /></span></span></span></p>
<p><strong>13.</strong> Electric Picnic was a lot more underground than it is now. </p>
<p><span class="journal_embed_container" style="align:center" ><span class="journal_caption_container"><span class="journal_caption_container"><img src="https://img2.thejournal.ie/inline/4339596/original/?width=361&version=4339596" alt="PastedImage-89389" class="alignnone inline-image"  /></span></span></span></p>
<p>Ah, MGMT, remember them? </p>
<p><strong>13.</strong> Oasis played their Slane gig ten years ago, this year.</p>
<p>It’s time for a revival.  </p>
<p><div class="videowrapper"><iframe class="youtube-player" type="text/html" width="650" height="354" src="https://www.youtube.com/embed/bdP6UuGlmjQ?wmode=transparent&start=" frameborder="0"></iframe></div><span class="journal_credit">
    Source: <a href="https://www.youtube.com/user/Manwith3buttocks" >Manwith3buttocks</a>/YouTube</span></p>
<p><strong>14.</strong> Remember when Lorraine Keane was the face of Xpose? She’s not been on the show in ten damn years this April. </p>
<p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BqFRTtwBvFu/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BqFRTtwBvFu/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BqFRTtwBvFu/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Oh it’s nice to be home... Thank you to all of you who supported #fashionrelief 2018 in Dublin. It is very important to me to be able to visit the areas Fashion Relief is helping with your donations and the support of @oxfamireland  I’m looking forward to sharing my trip to Ethiopia and Somalia with you - it’s also important that you see how your support is making a massive difference, it’s saving thousands of lives. Next year all #fashionrelief events will tackle the #hungercrisis in #yemen  With your continued support we CAN make a difference!  Thank you  Lorraine x</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/lorrainekeanedevlin/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Lorraine Keane</a> (@lorrainekeanedevlin) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-11-12T13:42:14+00:00">Nov 12, 2018 at 5:42am PST</time></p></div></blockquote>
<script async src="//www.instagram.com/embed.js"></script>
</p>
<p><strong>15.</strong> Deal or No Deal Ireland debuted on our screens ten years ago. </p>
<p>Remember this? Keith Barry hosted and looked like a baby. </p>
<p><div class="videowrapper"><iframe class="youtube-player" type="text/html" width="650" height="354" src="https://www.youtube.com/embed/FY2GW2f3_k8?wmode=transparent&start=" frameborder="0"></iframe></div><span class="journal_credit">
    Source: <a href="https://www.youtube.com/channel/UCkIpmpry5DY2ZxjAQMnKRwQ" >UzumakiPlayroom</a>/YouTube</span></p>
<p><strong>16.</strong> The top grossing movie worldwide 20 years ago was Star Wars Episode I, The Phantom Menace. </p>
<p><strong>17.</strong> Completing the top five, were The Sixth Sense, Toy Story 2, The Matrix, and Tarzan. </p>
<p><strong>18.</strong> Rom com staple Notting Hill also turns 20 this year. </p>
<p><span class="journal_embed_container" style="align:center" ><span class="journal_caption_container"><span class="journal_caption_container"><img src="https://img2.thejournal.ie/inline/4347635/original/?width=335&version=4347635" alt="PastedImage-50670" class="alignnone inline-image"  /></span></span></span></p>
<p><strong>19.</strong> She’s starring in the Chilling Adventures of Sabrina this year, but Kiernan Shipka wasn’t even born this time in 1999.</p>
<p>The actress turns 20 in November. </p>
<p><span class="journal_embed_container" style="align:center" ><span class="journal_caption_container"><span class="journal_caption_container"><img src="https://img2.thejournal.ie/inline/4347637/original/?width=620&version=4347637" alt="PastedImage-26581" class="alignnone inline-image"  /></span><span class="journal_credit">
    Source: Netflix</span></span></span></p>
<p><strong>20.</strong> Remember when the world went mad for Avatar? Yeah that was 10 years ago. </p>
<p><strong>21.</strong> The Hangover was also released in 2009.</p>
<p><strong>22.</strong> Some teens doing their Leaving Cert this year weren’t alive when Keane was sent home from Saipan. </p>
<p><strong>23.</strong> Going deeper, this year we’ll celebrate 30 years of Fair City. </p>
<p><strong>24.</strong> It’s also been 30 years since Brenda Fricker starred in the role that won her Oscar, in My Left Foot. </p>
<p><strong>25.</strong> Still feeling young? Teens turning 17 this year have never been alive to see Ireland in a World Cup. </p>
<p><span class="journal_embed_container" style="align:center" ><span class="journal_caption_container"><span class="journal_caption_container"><img src="https://img2.thejournal.ie/inline/4347656/original/?width=511&version=4347656" alt="PastedImage-98524" class="alignnone inline-image"  /></span><span class="journal_credit">
    Source: Kirsty Wigglesworth, PA Images</span></span></span></p>
<p><strong>26.</strong> 29 is a great age isn’t it? Last of your 20s. Irish people celebrating the landmark birthday this year will have no memory of Italia 90 at all. </p>
<p><strong>27.</strong> People going to college this year have never lived in the 90s. </p>
<p><strong>28.</strong> Finally, kids going to secondary this year will have never set foot inside a Roches Stores. </p>
<p>Sad for them. 
</p>
<h3>DailyEdge is on Instagram!</h3>
<p><div class="text-center action-button-url">
    <div class="action-button btn btn-default center-block instagram.com">
        <span></span>
        <a href="https://www.instagram.com/dailyedge" target="_BLANK">
            Add us: dailyedge
        </a>
    </div>
</div>
<br>
 </p>

            </div>

            

            <span id="follow_connect_box">
                            </span>
            <p class="riverblock" style="clear:both; margin-top:10px;">
    <center>
    <div id='div-gpt-ad-1365092406213-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365092406213-1'); });
</script>
</div>    </center>
</p>
        </div>


        <div class="clearfix">
            <!-- Short URL -->
            <div class="shortUrl">
                <label for="shortUrl">Short URL</label>
                <input type="text" name="shortURL" id="shortURL" value="https://dailyedge.ie/4339519" />
            </div>
            <!-- /Short URL -->
        </div>

        <!-- Sharing -->
        <ul class="sharingBar tablecell"><li><a target="_blank" class="open-window twitter-tweet jrnl-tweet-4339519" href="https://twitter.com/share?url=https%3A%2F%2Fdailyedge.ie%2F4339519&text=28+ways+2019+is+about+to+make+you+feel+extremely+old++%28via+%40dailyedge%29&related=@dailyedge"><span class="icon iconTwitter"></span>Tweet this</a></li><li><a target="_blank" class="open-window" href="https://www.facebook.com/dialog/feed?app_id=116141121768215&display=popup&link=http%3A%2F%2Fwww.dailyedge.ie%2Fi-am-so-damn-old-4339519-Jan2019%2F&picture=https%3A%2F%2Fc3.thejournal.ie%2Fmedia%2F2018%2F11%2Fpastedimage-87979-2-197x197.png&name=28+ways+2019+is+about+to+make+you+feel+extremely+old+&description=Gulp.+&message=&redirect_uri=http%3A%2F%2Fthejournal.ie%2Futils%2Ffb_post.php%3Fp_id%3D4339519"><span class="icon iconFacebook"></span>Share on Facebook</a></li><li><a class="lightboxTrigger" href="http://www.dailyedge.ie/i-am-so-damn-old-4339519-Jan2019/#EmailArticle" title="Email this article"><span class="icon iconEmail"></span>Email this article</a></li><li><div id="plusoneholder" style="display:block;text-align:center;line-height:40px;border-left: 1px solid white;font-weight: bold;color: #6D7177;">
<!-- Place this tag where you want the +1 button to render. -->
<div id="plusoneiconholder" style="margin-right: 0px;float:none;display:inline-block;vertical-align: middle;">
<div class="g-plusone" data-size="small"></div>

<!-- Place this tag after the last +1 button tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</div>
&nbsp;
</div></li></ul>        <!-- /Sharing -->



    </div>

                <!-- About the author v2 -->
        <div class="articleExtraDetails clearfix border">            <div class="author_info">
                <h4>About the author:</h4>
                <div class="author_avatar" >
                                                <a href="http://www.dailyedge.ie/author/nicola-byrne/2451/">
                                <img src="https://f2.thejournal.ie/media/2015/10/nic-crop-133x133.jpg" height="70" width="70">                            </a>
                                        </div>
                <div class="author_details">
                    <div class="print_hidden section_lead">About the author</div>
                    <div class="contact_box auth_named_desc">
                        <span class="name">
                            Nicola Byrne                        </span>
                                            </div>
                                                <div class="contact_box">
                                <a href="mailto:nicola@dailyedge.ie">
                                    <span class="icon iconEmailSmall"></span><span class="contact_link">nicola@dailyedge.ie</span>
                                </a>
                            </div>
                                                <div class="contact_box">
                        <a rel="author" href="http://www.dailyedge.ie/author/nicola-byrne/2451/"><span class="icon iconAuthorMore"></span>See more articles by Nicola Byrne</a>
                    </div>
                </div>            </div>
                        <div class="post_info">
                <h4>Contribute to this story:</h4>
                <div class="story_contribution">
                                            <div class="contact_box">
                            <a href="#respond"><span class="icon iconCommentBubble"></span>Leave a Comment</a>
                        </div>
                                        <div class="contact_box">
                        <a class="lightboxTrigger" href="#ReportContent" title="Corrections"><span class="icon iconCorrectionLink"></span>Send a Correction</a>
                    </div>
                </div>
            </div>
        </div>
        <!-- /About the author -->
        

    <input type="hidden" id="js-show-inline-river">
    <input type="hidden" id="js-supplement-icon" value="//b0.thejournal.ie/desktop/i/magazine/magazine_icon.png">
    <input type="hidden" id="js-debug-inline-river" value="">

    <div id="inline-river" class="read_next_block in_article clearfix border" style="display: none;"></div>

<div id="storage_read_next_bottom" class="read_next_block in_article clearfix " >
    <h3>Read next:</h3>
</div>

<script type="text/javascript">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</script>
<div class="lightboxes">
    <div id="EmbedArticle" class="lightbox">
            <h1 class="form-element border">Embed this post</h1>
            <p class="">To embed this post, copy the code below on your site</p>
            <p class="">
                <label for="embedWide600">600px wide</label>
                <textarea name="embedWide600" id="embedWide600">&lt;iframe width=&quot;600&quot; height=&quot;460&quot; frameborder=&quot;0&quot; style=&quot;border:0px;&quot; src=&quot;http://www.dailyedge.ie/http://www.dailyedge.ie/i-am-so-damn-old-4339519-Jan2019/?embedpost=4339519&amp;width=600&amp;height=460&quot; &gt;&lt;/iframe&gt;</textarea>
            </p>
            <p class="">
                <label for="embedWide400">400px wide</label>
                <textarea name="embedWide400" id="embedWide400">&lt;iframe width=&quot;600&quot; height=&quot;460&quot; frameborder=&quot;0&quot; style=&quot;border:0px;&quot; src=&quot;http://www.dailyedge.ie/http://www.dailyedge.ie/i-am-so-damn-old-4339519-Jan2019/?embedpost=4339519&amp;width=400&amp;height=460&quot; &gt;&lt;/iframe&gt;</textarea>
            </p>
            <p class="">
                <label for="embedWide300">300px wide</label>
                <textarea name="embedWide300" id="embedWide300">&lt;iframe width=&quot;600&quot; height=&quot;460&quot; frameborder=&quot;0&quot; style=&quot;border:0px;&quot; src=&quot;http://www.dailyedge.ie/http://www.dailyedge.ie/i-am-so-damn-old-4339519-Jan2019/?embedpost=4339519&amp;width=300&amp;height=460&quot; &gt;&lt;/iframe&gt;</textarea>
            </p>
    </div>

    
<div id="EmailArticle" class="lightbox emailArticle">
    <form id="email-popup-form" method="post" >
        <input type="hidden" name="post_id" value="4339519" />
        <input type="hidden" name="action" value="post_email_form" />
        <input type="hidden" name="_csrf_token_645a83a41868941e4692aa31e7235f2" value="d99cdb8090169f9d36bbd257461976065df10b17">
        <h1 class="form-element border">Email &ldquo;28 ways 2019 is about to make you feel extremely old &rdquo;.</h1>
        <div class="form-element clearfix">
            <div class="info-block">
                <div class="form-element">
                    <label for="yourEmail">Your Email</label>
                    <input type="email" class="text" id="yourEmail" name="email-from" />
                </div>
            </div>
            <div class="info-block recipient-info">
                <div class="form-element">
                    <label for="yourEmail">Recipient's Email</label>
                    <input type="email" class="text" id="yourEmail" name="email-to" />
                </div>
            </div>
        </div>

        <div class="clearfix">
            <button
                class="buttonSubmit g-recaptcha"
                data-sitekey="6LcKhBwUAAAAAPpO_djOuuNyHQadPwsgkYCXtCho"
                data-callback="reCaptchaSubmit">Submit</button>
            <img src="//b0.thejournal.ie/desktop/i/loading.gif"  width="16" height="16"  class="loading" alt="One moment..." />
        </div>

    </form>
</div>

    <div id="AlertAuthor" class="lightbox alertAuthor">
        <form id="alert-author-popup-form" method="post">
            <input type="hidden" name="post_id" value="4339519" />
            <input type="hidden" name="action" value="post_alert_form" />
            <h1 class="form-element border">Feedback on &ldquo;28 ways 2019 is about to make you feel extremely old &rdquo;.</h1>

            <div class="form-element message">
                <div id="AlertAuthorMessage" class="field">
                    <label for="AlertAuthorMessage">Your Feedback</label>
                    <textarea name="message" id="AlertAuthorMessage"></textarea>
                </div>
            </div>
                        <div class="form-element">
                <label for="yourEmail">Your Email (optional)</label>
                <input type="email" class="text" id="yourEmail" name="email-from" />
            </div>
                        <div class="clearfix">
                <button class="buttonSubmit" type="submit">Submit</button>
                <img src=""  width="16" height="16" class="loading" alt="One moment..." />
            </div>
        </form>
    </div>
    
    
    
    <div id="ReportComment" class="lightbox alertAuthor">
        <form id="report-comment-popup-form" method="post">
            <input type="hidden" name="post_id" value="4339519" />
            
            <input type="hidden" name="action" value="comment_actions" />
            
            <input type="hidden" name="flag_comment" value="" id="report_comment_id" />
            <h1 class="form-element border">Report a Comment</h1>

            <div class="error-message hidden"></div>

            <div class="form-element message">
                <label for="yourEmail">Please select the reason for reporting this comment.</label>
                <select name="report_comment_reason" id="report_comment_reason">
                    <option value="">
                        Please select your reason for reporting...
                    </option>
                    <option value="offensive">
                        It contains offensive language, is hateful or incites violence
                    </option>
                    <option value="libel">
                        It contains a libellous/defamatory statement
                    </option>
                    <option value="other">
                        Some other reason...
                    </option>
                </select>
            </div>

            <div class="form-element message">
                <div class="field">
                    <label>Please give full details of the problem with the comment...</label>
                    <textarea name="message" id="report_comment_details" style="height:100px"></textarea>
                </div>
            </div>
            
                        <div class="form-element">
                <label for="yourEmail">Your Email</label>
                <input type="email" class="text" id="report_comment_email" name="email-from" />
            </div>
                        <div class="clearfix">
                <button class="buttonSubmit" type="submit">Submit</button>
                <img src="//b0.thejournal.ie/desktop/i/loading.gif"  width="16" height="16" class="loading" alt="One moment..." />
            </div>
        </form>
    </div>
</div>
<div id="comments">
    <h2>COMMENTS (11)    </h2>
        <div class="policy">
        This is YOUR comments community. Stay civil, stay constructive, stay on topic. Please familiarise yourself with our comments policy <a href="/comments-policy/" target="_BLANK">here</a> before taking part.
    </div>
    <a class="big-button" href="#respond">write a comment</a>
    
    <ul class="commentList border"></ul>
</div>
    <div id="respond">
        <h2><span id="respond-title">Leave a comment</span><span id="respond-cancel">cancel</span></h2>

        <form action="/submit.php" method="post" class="" id="commentform">
            <input type="hidden" name="redirect" value="http://www.dailyedge.ie/i-am-so-damn-old-4339519-Jan2019/">
            <input type="hidden" name="action" value="new_comment">
            <input type="hidden" name="auth_service" value="">
                <div class="login" id="user_login_box">
        <div id="comment-user-details">
            <span class="empty-user">
                <span class="icon-user-circle">
                    <span class="comment-icon icon-user">
                    </span>
                </span>
                Log in with:            </span>
            <div id="alt-login-methods">
                                <p>
                    <span>
                        <span class="social-login facebook-login label" id="" onclick="jrnl_social_login('facebook', false, 'false')">
                            Facebook
                        </span>
                    </span>
                </p>
                                <p>
                    <span class="social-login twitter-login label" id="" onclick="jrnl_social_login('twitter', false, 'false')">
                        Twitter
                    </span>
                </p>
                                <p>
                    <img id="auth_loading" class="login_loading_throb" src="//b0.thejournal.ie/desktop/i/loading.gif">
                </p>
            </div>
        </div>
    </div>
            <div class="login" id="user_details"  style="display: none;">
                <div id="comment-user-details" >
    <span class="icon-user-circle">
        <img src="" id="user_details_img" width="50" height="50" />
    </span>
    <div class="user-text">
        <span class="user-name">
            <span id="user_details_name"></span>
        </span>
        <span class="user-logout">
            <a href="http://www.thejournal.ie/logout.php?front=1&callback=https%253A%252F%252Fwww.thejournal.ie%252Flogout.php%253Fcallback%253Dhttp%25253A%25252F%25252Fwww.dailyedge.ie%25252Fi-am-so-damn-old-4339519-Jan2019%25252F">Log out</a>
        </span>
        <span class="user-service">
        Logged in with <span id="user_details_auth"></span>
        </span>
    </div>
</div>
            </div>
            <div class="comment-toxicity">
                <div class="loading">&nbsp;</div>
                <div class="result">
                    <div class="message"></div>
                    <div class="feedback"></div>
                </div>
            </div>

            <div id="banned-info" class="comment-info hidden">
                <div class="comment-modal">
                    <div class="banned-icon"></div>
                    <div class="text-div">
                        <p id="banned-text">Access to the comments facility has been disabled for this user</p>
                        <a href="/comments-policy/" target="_BLANK">View our policy</a>
                    </div>
                </div>
            </div>
            <div id="duplicate-info" class="comment-info hidden">
                <div class="comment-modal">⚠️ Duplicate comment</div>
            </div>

            <textarea name="comment" id="comment"></textarea>

            <div id="commentExtraFields">
                <div id="comment_options">
                                            <label id="share_comment_cbox_label" for="share_comment_cbox">Share Comment on Facebook or Twitter</label>
                        <span id="share_comment_cbox_twitter" class="hidden" title="Send Comment to Twitter"></span>
                        <span id="share_comment_cbox_facebook" class="hidden" title="Share Comment on Facebook"></span>
                        <input style="width: auto;" type="checkbox" name="share_comment" id="share_comment_cbox" value="1"  checked="checked">
                        
                    <div class="subscribe-to-comments-options hidden" id="sub-to-comment">
                        <p style="clear: both;" class="email_notification_block">
                            <label for="subscribe">Notify me of followup comments via e-mail</label>
                            <input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" >
                        </p>
                    </div>
                </div>
                <input type="text" name="email" value="" id="comment-email" size="50" style="height:20px">
            </div>
            <div class="commentSubmitFields">
                <button class="comment-submit" type="">
                    Post Comment
                </button>
                <input type="hidden" name="comment_post_ID" value="4339519" id="comment_post_ID">
                <input type="hidden" name="comment_parent" id="comment_parent" value="0">
            </div>
        </form>
        <span id="comments_js"></span>
        <div style="clear:both"></div>
    </div>

</div><div id="scroll-sidebar"><div class="read_next_block sidebar" id="storage_read_next_widget">
        <h3>Read Next:</h3>
</div>
<script type="text/javascript">
<!--
    jQuery(document).ready(function($){
        var widget_read_next = $('#storage_read_next_widget');
        readNext.display_read_next_sidebar(widget_read_next);
    });
-->
</script>
<!-- Sidebar -->
<div class="sidebar span-4 last" id="sidebar-holder">
<div class="advert adserverad">
<div id='div-gpt-ad-1365092406213-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365092406213-0'); });
</script>
</div></div>
    <div class="widget">
        <div class="sectionSeparator">
        <h3>Download our app</h3>
        </div>
        <div class="widgetContent" style="height:75px; margin:0px;  padding:0px">
            <div class="single_app_link" style="margin-top:5px; width:100%">

                <span style="float:left; margin-left: 15px">
                    <a href="https://itunes.apple.com/ie/app/dailyedge.ie-pure-entertainment!/id665198243?mt=8" title="Download the TheJournal.ie for the iPhone, iPad and iPod">
                        <img src="//b0.thejournal.ie/desktop/i/itunes_icon.png" class="itunes_image" width="134" height="45" />
                        <!--span class="app_link_text app_link_text_ios">Get our free app for<br/>the iPhone & iPad</span-->
                    </a>
                </span>
                <span style="float:right; margin-right:5px">
                    <a href="https://play.google.com/store/apps/details?id=com.distilledmedia.dailyedge" title="Download the TheJournal.ie for Android">
                        <img src="//b0.thejournal.ie/desktop/i/android_get_it_on_play_logo_small.png" class="itunes_image" width="129" height="45" />
                        <!--span class="app_link_text app_link_text_android">Also available in<br/>the Android Market</span-->
                    </a>
                </span>

            </div>

            <!--div style="padding:10px 20px 0; clear:both; line-height:1em">
            <h3>Top Features:</h3>
            <ul>
                <li>5x faster loading of articles
                <li>In-flight/offline reading
                <li>Swipe between articles & photos
                <li>Live-scores from rugby and football matches
            </ul>

            </div-->

        </div>
    </div>

    
</div>
<!-- /Sidebar -->
</div><script>_pool.push(['add', ['_dml', 'ireland']]);_pool.push(['add', ['_dml', 'ireland7', 10080]]);_pool.push(['add', ['_dml', 'irish']]);_pool.push(['add', ['_dml', 'irish7', 10080]]);_pool.push(['add', ['_dml', 'thedailyedge']]);_pool.push(['add', ['_dml', 'thedailyedge7', 10080]]);</script>    <!-- Most popular today -->
    <div class="trendingTags span-12" id="scroll-footer">
        <div class="sectionSeparator">
			<h3>Most Popular Today</h3>
		</div>
                <div class="footer_mp">
            <a href="http://www.thejournal.ie/">
                <img src="//b0.thejournal.ie/desktop/i/thejournal-trending.png" alt="TheJournal" id="footer_mp_section_thejournal" />
            </a>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="thejournal">
                                1                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="http://www.thejournal.ie/budget-2019-changes-4323054-Jan2019/">Which Budget changes kick in today?</a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsthejournal"></span>
                                    <span class="footer_thejournal">137,319</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsthejournal"></span>
                                    <span class="footer_thejournal">42</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="thejournal">
                                2                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="http://www.thejournal.ie/uk-politicians-4336217-Dec2018/">The ridiculous things UK politicians have said about Ireland and Brexit</a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsthejournal"></span>
                                    <span class="footer_thejournal">82,537</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsthejournal"></span>
                                    <span class="footer_thejournal">69</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="thejournal">
                                3                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="http://www.thejournal.ie/security-man-fired-flight-attendant-dublin-airport-wrc-4419224-Jan2019/">Security man fired after failing to bring lost flight attendant through US pre-clearance at Dublin Airport</a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsthejournal"></span>
                                    <span class="footer_thejournal">82,354</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsthejournal"></span>
                                    <span class="footer_thejournal">0</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                    </div>
                <div class="footer_mp">
            <a href="https://fora.ie/">
                <img src="//b0.thejournal.ie/desktop/i/fora-trending.png" alt="Fora" id="footer_mp_section_businessetc" />
            </a>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="businessetc">
                                1                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="https://fora.ie/new-budget-2019-policies-4340990-Jan2019/">A minimum wage rise and higher VAT: These are the new budget measures that just kicked in</a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsbusinessetc"></span>
                                    <span class="footer_businessetc">662</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsbusinessetc"></span>
                                    <span class="footer_businessetc">0</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                    </div>
                <div class="footer_mp">
            <a href="http://www.the42.ie/">
                <img src="//b0.thejournal.ie/desktop/i/the42-trending.png" alt="The42" id="footer_mp_section_thescore" />
            </a>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="thescore">
                                1                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="http://www.the42.ie/sean-mannion-interview-4393638-Jan2019/">The Irishman who battled alcoholism, fought for the world title and was never knocked down in 57 pro bouts</a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsthescore"></span>
                                    <span class="footer_thescore">42,042</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsthescore"></span>
                                    <span class="footer_thescore">13</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="thescore">
                                2                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="http://www.the42.ie/pogba-celebrations-claude-makelele-4418992-Dec2018/">Pogba's goal celebrations are disrespectful and frustrating, says ex-Chelsea midfielder </a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsthescore"></span>
                                    <span class="footer_thescore">24,507</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsthescore"></span>
                                    <span class="footer_thescore">30</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="thescore">
                                3                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="http://www.the42.ie/rugby-united-new-york-paddy-ryan-4419245-Jan2019/">Irish-influenced New York to make mark on Major League Rugby in 2019 </a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsthescore"></span>
                                    <span class="footer_thescore">23,496</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsthescore"></span>
                                    <span class="footer_thescore">7</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                    </div>
                <div class="footer_mp">
            <a href="http://www.dailyedge.ie/">
                <img src="//b0.thejournal.ie/desktop/i/thedailyedge-trending.png" alt="DailyEdge" id="footer_mp_section_thedailyedge" />
            </a>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="thedailyedge">
                                1                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="http://www.dailyedge.ie/i-am-so-damn-old-4339519-Jan2019/">28 ways 2019 is about to make you feel extremely old </a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsthedailyedge"></span>
                                    <span class="footer_thedailyedge">15,748</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsthedailyedge"></span>
                                    <span class="footer_thedailyedge">11</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="thedailyedge">
                                2                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="http://www.dailyedge.ie/jools-holland-hootenanny-4419110-Jan2019/">Unsurprisingly, the Donald Trump skit on Jools Holland's Hootenanny did not go down well</a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsthedailyedge"></span>
                                    <span class="footer_thedailyedge">13,413</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsthedailyedge"></span>
                                    <span class="footer_thedailyedge">1</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="thedailyedge">
                                3                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="http://www.dailyedge.ie/beauty-trends-4347284-Dec2018/">Beauty trends we need to leave behind in 2018</a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsthedailyedge"></span>
                                    <span class="footer_thedailyedge">5,084</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsthedailyedge"></span>
                                    <span class="footer_thedailyedge">3</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                    </div>
                </div>
        <!-- /Most popular today -->
    <!-- Trending Tags -->
    <div class="trendingTags span-12">
        <div class="sectionSeparator">
            <h3>Trending Tags</h3>
        </div>
                            <div class="footer_tn">
                        <div class="footer_tn_tag">
                        <div id="arrows" style="float:right;position:relative;right:0px;"><span class="icon iconDoubleUp"></span></div>
                            <a href="http://www.dailyedge.ie/beauty/news/" class="tag_link">BEAUTY</a>
                        </div>
                                                    <a href="http://www.dailyedge.ie/dailyedge-hero-beauty-products-of-the-year-4405404-Dec2018/">
                                <img 
                                    src="https://c3.thejournal.ie/media/2018/12/pastedimage-96632-3-150x100.png"
                                    alt="DailyEdge.ie writers picked their one hero beauty product of 2018"
                                    width="130" height="80" style="width: 130px; height: 80px;"
                                    class="footer_tn_article_img"
                                />
                            </a>
                                                        <div class="footer_tn_article">
                                    <a href="http://www.dailyedge.ie/dailyedge-hero-beauty-products-of-the-year-4405404-Dec2018/">
                                        DailyEdge.ie writers picked their one hero beauty product of 2018                                    </a>
                                </div>
                                                                <div class="footer_tn_article">
                                    <a href="http://www.dailyedge.ie/face-masks-hungover-tired-skin-4415190-Dec2018/">
                                        7 face masks your tired and hungover skin needs right now                                     </a>
                                </div>
                                                                <div class="footer_tn_article last">
                                    <a href="http://www.dailyedge.ie/living-coral-makeup-products-4386560-Dec2018/">
                                        9 products under €20 that'll add Pantone's 2019 Colour of the Year to your face                                     </a>
                                </div>
                                                    </div>
                                        <div class="footer_tn">
                        <div class="footer_tn_tag">
                        <div id="arrows" style="float:right;position:relative;right:0px;"><span class="icon iconDoubleUp"></span></div>
                            <a href="http://www.dailyedge.ie/dear-fifi/news/" class="tag_link">DEAR FIFI</a>
                        </div>
                                                    <a href="http://www.dailyedge.ie/dear-fifi-rutland-centre-drugs-boyfriend-4409774-Jan2019/">
                                <img 
                                    src="https://c3.thejournal.ie/media/2018/12/akel-19-150x100.png"
                                    alt="Dear Fifi: I'm worried that my boyfriend enjoys taking drugs too much - what can I do?"
                                    width="130" height="80" style="width: 130px; height: 80px;"
                                    class="footer_tn_article_img"
                                />
                            </a>
                                                        <div class="footer_tn_article">
                                    <a href="http://www.dailyedge.ie/dear-fifi-rutland-centre-drugs-boyfriend-4409774-Jan2019/">
                                        Dear Fifi: I'm worried that my boyfriend enjoys taking drugs too much - what can I do?                                    </a>
                                </div>
                                                                <div class="footer_tn_article">
                                    <a href="http://www.dailyedge.ie/rutland-centre-dear-fifi-housemate-alcohol-4409577-Dec2018/">
                                        Dear Fifi: We're all worried about our housemate's drinking - but what can we do?                                     </a>
                                </div>
                                                                <div class="footer_tn_article last">
                                    <a href="http://www.dailyedge.ie/dear-fifi-38-4398485-Dec2018/">
                                        Explaining a CV gap, the etiquette to refusing a date, and getting too comfortable being single - it's Dear Fifi                                     </a>
                                </div>
                                                    </div>
                                        <div class="footer_tn">
                        <div class="footer_tn_tag">
                        <div id="arrows" style="float:right;position:relative;right:0px;"><span class="icon iconUp"></span></div>
                            <a href="http://www.dailyedge.ie/tv/news/" class="tag_link">TV</a>
                        </div>
                                                    <a href="http://www.dailyedge.ie/favourites-of-the-year-review-4347784-Dec2018/">
                                <img 
                                    src="https://c0.thejournal.ie/media/2018/12/screenshot-photo-collage-net-2018-12-29-12-32-31-150x100.png"
                                    alt="Here are the books, movies, music, and television that DailyEdge.ie writers loved this year "
                                    width="130" height="80" style="width: 130px; height: 80px;"
                                    class="footer_tn_article_img"
                                />
                            </a>
                                                        <div class="footer_tn_article">
                                    <a href="http://www.dailyedge.ie/favourites-of-the-year-review-4347784-Dec2018/">
                                        Here are the books, movies, music, and television that DailyEdge.ie writers loved this year                                     </a>
                                </div>
                                                                <div class="footer_tn_article">
                                    <a href="http://www.dailyedge.ie/9-long-youtube-videos-to-watch-if-youre-fed-up-of-christmas-telly-4415974-Dec2018/">
                                        10 long(ish) YouTube videos to watch if you're fed up of Christmas telly                                     </a>
                                </div>
                                                                <div class="footer_tn_article last">
                                    <a href="http://www.dailyedge.ie/tv-108-4413917-Dec2018/">
                                        What to watch on TV tonight: St Stephen's Day                                    </a>
                                </div>
                                                    </div>
                                        <div class="footer_tn">
                        <div class="footer_tn_tag">
                        <div id="arrows" style="float:right;position:relative;right:0px;"><span class="icon iconUp"></span></div>
                            <a href="http://www.dailyedge.ie/television/news/" class="tag_link">TELEVISION</a>
                        </div>
                                                    <a href="http://www.dailyedge.ie/whats-on-tv-tonight-214-4416812-Dec2018/">
                                <img 
                                    src="https://c1.thejournal.ie/media/2018/12/download-1342-150x100.jpg"
                                    alt="What to watch on TV tonight: Saturday"
                                    width="130" height="80" style="width: 130px; height: 80px;"
                                    class="footer_tn_article_img"
                                />
                            </a>
                                                        <div class="footer_tn_article">
                                    <a href="http://www.dailyedge.ie/whats-on-tv-tonight-214-4416812-Dec2018/">
                                        What to watch on TV tonight: Saturday                                    </a>
                                </div>
                                                                <div class="footer_tn_article">
                                    <a href="http://www.dailyedge.ie/tv-109-4415839-Dec2018/">
                                        What to watch on TV tonight: Friday                                    </a>
                                </div>
                                                                <div class="footer_tn_article last">
                                    <a href="http://www.dailyedge.ie/tv-tonight-thursday-8-4415007-Dec2018/">
                                        What to watch on TV tonight: Thursday                                    </a>
                                </div>
                                                    </div>
                                        <div class="footer_tn">
                        <div class="footer_tn_tag">
                        <div id="arrows" style="float:right;position:relative;right:0px;"><span class="icon iconUp"></span></div>
                            <a href="http://www.dailyedge.ie/christmas/news/" class="tag_link">CHRISTMAS</a>
                        </div>
                                                    <a href="http://www.thejournal.ie/school-secretaries-christmas-pay-4407685-Dec2018/">
                                <img 
                                    src="https://c2.thejournal.ie/media/2018/12/shutterstock_645066055-150x100.jpg"
                                    alt="'It's soul destroying': The school secretaries that don't get paid for the Christmas holidays"
                                    width="130" height="80" style="width: 130px; height: 80px;"
                                    class="footer_tn_article_img"
                                />
                            </a>
                                                        <div class="footer_tn_article">
                                    <a href="http://www.thejournal.ie/school-secretaries-christmas-pay-4407685-Dec2018/">
                                        'It's soul destroying': The school secretaries that don't get paid for the Christmas holidays                                    </a>
                                </div>
                                                                <div class="footer_tn_article">
                                    <a href="http://www.dailyedge.ie/new-years-eve-plans-in-nye-4418433-Dec2018/">
                                        Why doing nothing for NYE is actually the best plan ever                                     </a>
                                </div>
                                                                <div class="footer_tn_article last">
                                    <a href="http://www.thejournal.ie/quiz-news-4366734-Dec2018/">
                                        Quiz: Can you guess why these people were in the news this year?                                     </a>
                                </div>
                                                    </div>
                                        <div class="footer_tn last">
                        <div class="footer_tn_tag">
                        <div id="arrows" style="float:right;position:relative;right:0px;"><span class="icon iconUp"></span></div>
                            <a href="http://www.dailyedge.ie/year-in-review/news/" class="tag_link">YEAR IN REVIEW</a>
                        </div>
                                                    <a href="http://www.dailyedge.ie/year-in-review-reeling-in-the-years-2018-4418584-Dec2018/">
                                <img 
                                    src="https://c2.thejournal.ie/media/2018/12/download-3-157-150x100.jpg"
                                    alt="13 things that will definitely be included in the 2018 Reeling In The Years episode "
                                    width="130" height="80" style="width: 130px; height: 80px;"
                                    class="footer_tn_article_img"
                                />
                            </a>
                                                        <div class="footer_tn_article">
                                    <a href="http://www.dailyedge.ie/year-in-review-reeling-in-the-years-2018-4418584-Dec2018/">
                                        13 things that will definitely be included in the 2018 Reeling In The Years episode                                     </a>
                                </div>
                                                                <div class="footer_tn_article">
                                    <a href="http://www.thejournal.ie/pope-francis-visit-ireland-in-numbers-4355476-Dec2018/">
                                        8km tailbacks, a €76,000 catering bill and a 36-hour visit: the numbers behind Pope Francis' visit to Ireland                                    </a>
                                </div>
                                                                <div class="footer_tn_article last">
                                    <a href="http://www.dailyedge.ie/how-well-do-you-remember-2018-4399615-Dec2018/">
                                        How Well Do You Remember 2018?                                     </a>
                                </div>
                                                    </div>
                            </div>
    </div>
    <!-- /Trending Tags -->
        <!-- /Main content -->
        <!-- Footer -->
        <div class="footer background">
            <div id="server_identifier">
                <span title="Rendered at 2019-01-01 20:31:28 Europe/Dublin +0000 DST:0 on 0296fd4d5df1c4761.thejournal.ie.aws.loc">
                                            &#8734;
                                        </span>
            </div>
            <div class="span-2">
                <h3 class="border">About Us</h3>
                <ul>
                    <li><a href="https://www.thejournal.ie/about-us/">About Us</a></li>
                    <li><a href="https://careers.thejournal.ie/">We're Hiring!</a></li>
                    <li><a href="https://www.thejournal.ie/contact/">Contact Us</a></li>
                    <li><a href="https://advertising.thejournal.ie">Advertise With Us</a></li>
                </ul>
            </div>
            <div class="span-2">
                <h3 class="border">Follow Us</h3>
                <ul>
                    <li><a href="https://twitter.com/dailyedge">Twitter</a></li>
                    <li><a href="https://www.facebook.com/the daily edge">Facebook</a></li>
                </ul>
            </div>
            <div class="span-2">
                <h3 class="border">Corrections</h3>
                <ul>
                    <li><a class="lightboxTrigger" href="#ReportContent" title="Corrections">Report Content</a></li>

                </ul>
            </div>
            <div class="span-2">
                <h3 class="border">Policies</h3>
                <ul>
                    <li>
                        <a href="/terms/">
                            Terms of Use                         </a>
                    </li>
                    <li>
                        <a href="/privacy/" title="Privacy">
                            Privacy                         </a>
                    </li>
                    <li>
                        <a href="/cookies-policy/" title="Cookies">
                            Cookies                         </a>
                    </li>
                    <li><a href="/advertising-policy/" title="Advertising">Advertising</a></li>
                    <li><a href="/comments-policy/" title="Comments">Comments</a></li>
                    <li><a href="/copyright-policy/" title="Copyright">Copyright</a></li>
                    <li><a href="/competitions-terms-and-conditions/">Competition</a></li>
                </ul>
            </div>
            <div class="copyright span-4 last">
                <strong>Content copyright &copy; Journal Media Ltd. 2019</strong>
                Registered in Dublin, registration number: 483623.
                Registered office: 3rd floor, Latin Hall, Golden Lane, Dublin 8.
            </div>
            <div class="legal border span-12">
            <span class='PCI-footer-logo PCI-logo'></span>
            <p>
                <b><i>TheJournal.ie</i></b> is a full participating member of the Press Council of Ireland and supports
                the Office of the Press Ombudsman.  This scheme in addition to defending the freedom of the
                press, offers readers a quick, fair and free method of dealing with complaints that they may
                have in relation to articles that appear on our pages.  To contact the Office of the
                Press Ombudsman Lo-Call 1890 208 080 or go to
                <a href='http://www.pressombudsman.ie' target="_blank">www.pressombudsman.ie</a>
                or <a href='http://www.presscouncil.ie' target="_blank">www.presscouncil.ie</a>
            </p>
            <p>Please note that TheJournal.ie uses cookies to improve your experience and to provide services and advertising. For more information on cookies please refer to our <a href="https://www.thejournal.ie/cookies-policy">cookies policy</a>.</p>
            <p>News images provided by <a href="https://www.pressassociation.com/images.html">Press Association</a> and <a href="https://www.photocallireland.com/">Photocall Ireland</a> unless otherwise stated. Irish sport images provided by <a href="https://www.inpho.ie">Inpho Photography</a> unless otherwise stated. Wire service provided by <a href="https://www.thejournal.ie/terms/?c=1#ap">Associated Press</a>.</p>

            <p>Journal Media does not control and is not responsible for user created content, posts, comments, submissions or preferences. Users are reminded that they are fully responsible for their own created content and their own posts, comments and submissions and fully and effectively warrant and indemnify Journal Media in relation to such content and their ability to make such content, posts, comments and submissions available. Journal Media does not control and is not responsible for the content of external websites.</p>

            <div class="footer-line">
                <p class="switcher">
                    <a href="http://www.dailyedge.ie/i-am-so-damn-old-4339519-Jan2019/?switcher=touch" rel="nofollow">Switch to Mobile Site</a>  <span class="nightmode-toggle">| Night mode</span>
                </p>
                <p class="distilled">Sites:
                    <a href="https://www.thejournal.ie/">TheJournal.ie</a> |
                    <a href="https://www.the42.ie/">The42.ie</a> |
                    <a href="https://www.dailyedge.ie/">DailyEdge.ie</a> |
                    <a href="https://fora.ie/">Fora.ie</a> |
                    <a href="https://www.boards.ie/">Boards.ie</a> |
                    <a href="https://www.adverts.ie/">Adverts.ie</a> |
                    <a href="https://www.daft.ie/">Daft.ie</a>
                </p>
            </div>
            </div>

        </div>

        <!-- /Footer -->

        </div>
        <!-- /Main container -->

        <!-- Lightboxes -->
    <div class="lightboxes">

<div id="CommentLogIn" class="lightbox">
    <h1 class="border">Please log in to comment</h1>
    <div class="login-buttons clearfix">
        <div id="alt-login-methods">
            <p>
                <span>
                    <span class="facebook_connect_button label" id="" onclick="jrnl_social_login('facebook', true, false)">
                        <img src="//b0.thejournal.ie/desktop/i/fb-login.png" width="169" height="22" />
                    </span>
                </span>
            </p>
            <p>
                <span class="twitter_connect_button label" id="" onclick="jrnl_social_login('twitter', true, false)">
                    <img width="151" height="24" border="0" src="//b0.thejournal.ie/desktop/i/tw-login.png">
                </span>
            </p>
            <p>
            <img id="main_page_login" class="login_loading_throb" src="//b0.thejournal.ie/desktop/i/loading.gif">
            </p>
        </div>
    </div>
</div>

<div id="TeamLogIn" class="lightbox">
    <h1 class="border">Please log in with facebook to become a fan</h1>
    <div class="login-buttons clearfix">
        <div id="alt-login-methods">
            <p class="sport-fb-login">
                <span>
                    <span class="facebook_connect_button label" id="" onclick="jrnl_social_login('facebook', false, 'liketeam')">
                        <img src="//b0.thejournal.ie/desktop/i/fb-login.png" width="169" height="22" />
                    </span>
                </span>
            </p>
            <p>
            <img id="main_page_login" class="login_loading_throb" src="//b0.thejournal.ie/desktop/i/loading.gif">
            </p>
        </div>
    </div>
</div>

<div id="feed-popup" class="lightbox">

    <h1 class="border">RSS feeds available here:</h1>

    <div class="feedlist border">
<p class="rss"><a href="/feed/">The Daily Edge Latest News Feed</a></p><p class="rss"><a href="http://www.dailyedge.ie/i-am-so-damn-old-4339519-Jan2019//feed/">28 ways 2019 is about to make you feel extremely old  Comments</a></p>    </div>

</div>
<div id="ReportContent" class="lightbox reportContent">
    <form id="report-content-popup-form" method="post">
    <input type="hidden" name="current_page" value="http://www.dailyedge.ie/i-am-so-damn-old-4339519-Jan2019/" />
        <input type="hidden" name="action" value="post_report_content_form" />
        <input type="hidden" name="article-id" value="4339519" />
        <h1 class="form-element border">Report an error, omission or problem:</h1>

        <div class="form-element message">
            <div id="AlertAuthorMessage" class="field">
                <label for="AlertAuthorMessage">Message:</label>
                <textarea name="message" id="AlertAuthorMessage"></textarea>
            </div>
        </div>

        <div class="form-element">
            <label for="yourEmail">Your Email (optional)</label>
            <input type="email" class="text" id="yourEmail" name="email-from" />
        </div>

        <div class="clearfix">
            <button class="buttonSubmit" type="submit">Submit</button>
            <img src="//b0.thejournal.ie/desktop/i/loading.gif"  width="16" height="16"  class="loading" alt="One moment..." />
        </div>

    </form>
</div>
<div id="EmailAlert" class="lightbox emailAlert">
    <form id="create-email-alert-form" method="post">
    <input type="hidden" name="current_page" value="http://www.dailyedge.ie/i-am-so-damn-old-4339519-Jan2019/" />
        <input type="hidden" name="action" value="post_create_email_alert_form" />
        <h1 class="form-element border">Create Email Alert</h1>
        <p>Create an email alert based on the current article</p>

        <div class="form-element">
            <label for="alertEmailAddress">Email Address</label>
            <input type="text" class="text" id="alertEmailAddress" name="email-address" />
        </div>

        <div class="form-element">
            <input type="radio" class="radio emailAlert" id="alertFrequencyDaily" name="alert-frequency" value="daily" checked="checked" />
            <label for="alertFrequencyDaily" class="emailAlert">One email every morning</label>
            <input type="radio" class="radio emailAlert" id="alertFrequencyInstantly" name="alert-frequency" value="instantly" />
            <label for="alertFrequencyInstantly" class="emailAlert">As soon as new articles come online</label>
        </div>

        <input type="hidden" name="ip-address" value="52.90.98.148" />
        <input type="hidden" name="feed-url" value="/topic//feed" />
        <input type="hidden" name="feed-description" value="Articles related to " />

        <div class="clearfix">
            <button class="buttonSubmit" type="submit">Submit</button>
            <img src="//b0.thejournal.ie/desktop/i/loading.gif"  width="16" height="16"  class="loading" alt="One moment..." />
        </div>

    </form>
</div>

<div id="Thanks" class="lightbox">
    <h1 id="thanks-message" style="color:#cc0000"></h1>
</div>
</div>
        <!-- /Lightboxes -->

        <script type="text/javascript">
            var _ac = 'thejournal.ie';
            var _sid = '234604';
            var _un = 'thejournal.ie';
            var _pa = '76af0b4d8a69839c0d361c0862fd0ed8';
        </script>

                <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-17456403-1']);
            _gaq.push(['_setDomainName', 'dailyedge.ie']);
            _gaq.push(['_setAllowLinker', true]);
            _gaq.push(['_setSiteSpeedSampleRate', 10]);

            
            _gaq.push(['_setCustomVar',
               2,
               'Social Session:',
               'None',
                2
            ]);


            function local_storage_support(){
                try{
                    return 'localStorage' in window && window['localStorage'] !== null;
                }catch(e){
                    return false;
                }
            }
            storage_support = 'No';
            if(local_storage_support())
            {
                storage_support = 'Yes';
            }
            _gaq.push(['_setCustomVar',
                       1,
                       'Local Storage Support:',
                       storage_support,
                       1
                   ]);


           _gaq.push(['_trackPageview']
               , ['b._setAccount', 'UA-28511705-2']
               , ['b._trackPageview']
           );

            (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'https://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
        </script>

        <img src='/i.php?i=4339519&r=154637468822638&type=article&key=article_4339519&interaction=view' /><script type="text/javascript" src="//b0.thejournal.ie/desktop/js/ping.1.js?adType=sale"></script>
        <script type="text/javascript">
            jQuery(document).ready(function($){
                if(window.fkjerbgknfbe == undefined)
                {
                    $.get('/internal.php', {
                        'publication' : 'thedailyedge',
                        'state' : true
                    });
                }
                else
                {
                    $.get('/internal.php', {
                        'publication' : 'thedailyedge'
                    });
                }
            });
                        if('sessionStorage' in window && window['sessionStorage'] !== null)
            {
                var _ga_login_status = sessionStorage.getItem("_ga_login_status");

                if(_ga_login_status == null)
                {
                    _ga_login_status = {"facebook":null, "google":null, "googlePlus":null, "twitter":null};
                    var _ga_login_support = [];
                    var _ga_login_called = [];

                    function ga__log_login_status(n, b)
                    {
                        _ga_login_status[n] = b;
                        if(b === true) {
                            _ga_login_support.push(n);
                        }
                        _ga_login_called.push(n);
                        if(_ga_login_called.length == 4)
                        {
                            _ga_login_support.sort();
                            _gaq.push(['_setCustomVar',
                                       3,
                                       'Social Session Support:',
                                       _ga_login_support.join('; '),
                                       2
                                   ]);
                            _gaq.push(['_trackEvent', 'socialSession', 'Detection Complete']); // this is needed to push the custom var to GA
                            sessionStorage.setItem("_ga_login_status", _ga_login_status);
                        }
                    }

                    var _ga_fb_login_status = null;
                    function ga__check_fb()
                    {
                        // this response will be cached if already called
                        if(typeof FB != 'undefined'
                            && _ga_fb_login_status == null)
                        {
                            FB.getLoginStatus(function(response) {
                                _ga_fb_login_status = response.status;
                                if(response.status == 'unknown') {
                                    ga__log_login_status("facebook", false);
                                }
                                else {
                                    ga__log_login_status("facebook", true);
                                }
                            });
                        }
                        else
                        {
                            setTimeout(ga__check_fb, 250);
                        }
                    }

                    ga__check_fb();

                                    }
            }
        </script>
    </body>
</html>
