<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"  class=" viewable-ads " style="" lang="en" xml:lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <title>Will you be staying up for the Oscars tonight? Here's how to watch the ceremony in Ireland </title>
        <meta name="author" content="Nicola Byrne"/>
        <link href="//b0.thejournal.ie/desktop/i/thedailyedge/favicon.ico" type="image/x-icon" rel="icon" />
        <link href="//b0.thejournal.ie/desktop/i/thedailyedge/favicon.ico" type="image/x-icon" rel="shortcut icon" />
        <link href="//b0.thejournal.ie/desktop/i/thedailyedge/apple-touch-icon.png" rel="apple-touch-icon" />
        <link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:200,200i,300,300i,400,400i,600,600i,700,700i,900,900i" rel="stylesheet">
                    <meta property="al:ios" name="al:ios" />            <meta property="al:ios:url" name="al:ios:url" content="dailyedgeie://article/4508390" />
            <meta property="al:ios:app_name" name="al:ios:app_name" content="DailyEdge.ie" />
            <meta property="al:ios:app_store_id" name="al:ios:app_store_id" content="665198243" />
                        <meta property="al:ios:url" name="al:ios:url" content="jrnl://article/4508390" />
            <meta property="al:ios:app_name" name="al:ios:app_name" content="TheJournal.ie" />
            <meta property="al:ios:app_store_id" name="al:ios:app_store_id" content="409359491" />
                        <meta property="al:android" name="al:android" />            <meta property="al:android:url" name="al:android:url" content="dailyedgeie://article/4508390?source=fbal" />
            <meta property="al:android:app_name" name="al:android:app_name" content="DailyEdge.ie" />
            <meta property="al:android:package" name="al:android:package" content="com.distilledmedia.dailyedge" />
                        <meta property="al:android:url" name="al:android:url" content="jrnl://article/4508390" />
            <meta property="al:android:app_name" name="al:android:app_name" content="TheJournal.ie" />
            <meta property="al:android:package" name="al:android:package" content="com.distilledmedia.thejournal" />
            <meta name="apple-itunes-app" content="app-id=665198243, app-argument=https://www.dailyedge.ie/the-oscars-how-to-watch-in-ireland-4508390-Feb2019/">
<script type="text/javascript">
    document.documentElement.className+=' js';
    var ajaxurl = '//www.dailyedge.ie/ajax.php';
    var stats_url = 'https://www.dailyedge.ie/statsscript.php';
    var current_url = 'www.dailyedge.ie/the-oscars-how-to-watch-in-ireland-4508390-Feb2019/';
    var load_time = '2019-02-24 13:11:27';
    var current_post_id = 4508390;
    var current_post_permalink = 'https://www.dailyedge.ie/the-oscars-how-to-watch-in-ireland-4508390-Feb2019/';
    var stats_key = "311a9741218479f7df95605e96134cce";
    var wp_logged_in = false;
    var current_title = "Will you be staying up for the Oscars tonight? Here's how to watch the ceremony in Ireland ";

    window.jrnl_social_connected = false;

    var _sf_startpt=(new Date()).getTime()

    var app_cookie_domain = '.dailyedge.ie';
    var session_domain = "https://www.thejournal.ie";
    var root_domain = "thejournal.ie";
</script>
<script type="text/javascript" src="https://www.thejournal.ie/utils/sync_session_cookie.php?domain=.dailyedge.ie&loggedin=0"></script>
<script type="text/javascript">
    var sync_sess = "https://www.thejournal.ie/utils/sync_session_cookie.php?domain=.dailyedge.ie&loggedin=0";
</script>
<script type="text/javascript">
    document.domain = "dailyedge.ie";

    window.on_front = true;
                window.authenticator = '';
    window.login_expires = 1708780287;
    window.users_token = '';

                window.fbAsyncInit = function() {
                FB.init({appId: "116141121768215", status: true, cookie: true,
                xfbml: true});
                FB.Event.subscribe('edge.create', function(response){
                    // Log like
                    socialReader.like(response);
                });
                                        if(typeof sync_with_server != 'undefined')
                        {
                            sync_with_server();
                        }
                                    };
            (function(d){
                var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
                js = d.createElement('script'); js.id = id; js.async = true;
                js.src = "//connect.facebook.net/en_US/all.js";
                d.getElementsByTagName('head')[0].appendChild(js);
            }(document));
                window.email_permission = false;
        window.share_permission = false;
            var jrnl_social_window = null;
        function jrnl_social_login(service, submit_comment, callback) {
            var link = '';
            if(service == 'twitter')
            {
                link = "https://www.thejournal.ie/utils/login/twitter/?state=https://www.dailyedge.ie/utils/login/twitter/front/&";
                if(submit_comment)
                {
                    link = link + "&comment=1";
                }
                else if(callback
                    && callback.length > 0
                )
                {
                    link = link + "?cb=" + callback;
                }
            }
            else if(service == 'facebook')
            {
                // Facebook link is a bit messier - need to bounce through popup
                link = "https://www.thejournal.ie/utils/login/facebook/?url=https%3A%2F%2Fwww.facebook.com%2Fdialog%2Foauth%3Fstate%3Dhttps%3A%2F%2Fwww.dailyedge.ie%2Futils%2Flogin%2Ffacebook%2Ffront%2F%26display%3Dpopup%26client_id%3D116141121768215%26scope%3D" + get_fb_perm_string() + "%26redirect_uri%3Dhttps%3A%2F%2Fwww.thejournal.ie%2Futils%2Flogin%2Ffacebook%2F";
                // Are we submitting after log-in?
                if(submit_comment)
                {
                    link = link + "?comment=1";
                }
                else if(callback
                    && callback.length > 0
                )
                {
                    link = link + "?cb=" + callback;
                }
            }

            if ( jrnl_social_window != null && !jrnl_social_window.closed )
                jrnl_social_window.close();

            jrnl_social_window = window.open(
                link,
                'jrnl_social_window',
                'status,scrollbars,location,resizable,width=600,height=350'
            )
            jrnl_social_window.focus();

            return false;
        }
</script>
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '923227664489862');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=923227664489862&ev=PageView&noscript=1"
/></noscript>
<script>
                    fbq('track', 'ViewContent', {
                      content_category: 'tv'
                     });
                                    fbq('track', 'ViewContent', {
                      content_category: 'celebs'
                     });
                                    fbq('track', 'ViewContent', {
                      content_category: 'international'
                     });
                                    fbq('track', 'ViewContent', {
                      content_category: 'culture'
                     });
                                    fbq('trackCustom', 'sc', { tag: 'celebs' });
                </script>
        <link rel="alternate" type="application/rss+xml" title="The Daily Edge &raquo; Feed" href="/feed/" />

                    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
            <script>
                window.jQuery || document.write('<script src="https://b0.thejournal.ie/desktop/js/jquery-1.7.2.min.js"><\/script>')
            </script>
        

        <!-- Start dmlpool Tag -->
        <script type="text/javascript" src="//pool.journalmedia.ie/js/lscache.min.js"></script>
        <script>
            var _pool = _pool || [];
            (function(){
                var s = document.createElement('script');
                s.type = 'text/javascript';
                s.async = true;
                s.src = '//pool.journalmedia.ie/js/pool.min.js';
                var x = document.getElementsByTagName('script')[0];
                x.parentNode.insertBefore(s, x);
            })();
            _pool.push(['cacheBucketLocally', ['_dml']]);

            // viewability js
            _jrnl_viewability = {"enabled":true};
            _jrnl_sidebar = {"enabled":true};
        </script>
        <!-- End dmlpool Tag -->



        
                <script type='text/javascript'>
                    var is_box_window = false;
                    var is_box_name = '';
                </script>

            
            <script type="text/javascript" src="//b0.thejournal.ie/desktop/js/build/legacy-common-f8a90e9e39.js"></script>

            
            <script type="text/javascript" src=""></script>

                            <link rel='shortlink' href='https://dailyedge.ie/4508390' />
                    <link rel="stylesheet" type="text/css" href="//b0.thejournal.ie/desktop/css/build/desktop-1f1470f17c.css" />
        <link rel="stylesheet" type="text/css" href="//b0.thejournal.ie/desktop/css/build/legacy-common-382c3d4540.css" />
        <link rel="stylesheet" type="text/css" href="//b0.thejournal.ie/merge.php?css=~thedailyedge&view_type=desktop" />
                <meta name="description" content="It&#8217;s the most wonderful time of the year. " />
        <meta name="keywords" content="celebs, gold man, Oscars, Television" />
        <meta name="news_keywords" content="celebs, gold man, Oscars, Television" />
<link rel="alternate" href="android-app://com.distilledmedia.thejournal/edge_ie/article/4508390" />
<link rel="canonical" href="https://www.dailyedge.ie/the-oscars-how-to-watch-in-ireland-4508390-Feb2019/" /><link href="https://plus.google.com/u/0/116138594841831596975/" rel="author" /><meta name="fb:app_id" content="116141121768215" />
<meta property="og:type" content="article"/>
<meta property="og:title" content="Will you be staying up for the Oscars tonight? Here's how to watch the ceremony in Ireland "/>
<meta property="og:description" content="It&#8217;s the most wonderful time of the year. "/>
<meta property="og:url" content="https://www.dailyedge.ie/the-oscars-how-to-watch-in-ireland-4508390-Feb2019/"/>
<meta property="og:image" content="https://img2.thejournal.ie/article/4508390/river/?height=400&version=4508393"/>
<meta property="og:site_name" content="The Daily Edge"/>
<meta property="article:author" content="https://www.dailyedge.ie/author/nicola-byrne/"/>
<meta property="article:post_date" content="2019-02-24T11:00:57+0000"/>
<meta property="article:post_modified" content="2019-02-24T12:50:22+0000"/>
<meta property="fb:pages" content="412190068820103"/>
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:image" content="https://img2.thejournal.ie/article/4508390/listing?version=4508393&amp;width=590" >
<meta name="twitter:title" content="Will you be staying up for the Oscars tonight? Here&#039;s how to watch the ceremony in Ireland " >
<meta name="twitter:url" content="https://www.dailyedge.ie/the-oscars-how-to-watch-in-ireland-4508390-Feb2019/" >
<meta name="twitter:description" content="It&amp;#8217;s the most wonderful time of the year. " >
<meta name="twitter:site" content="@dailyedge" >


<meta name="twitter:app:name:iphone" content="DailyEdge.ie" >
<meta name="twitter:app:name:ipad" content="DailyEdge.ie" >
<meta name="twitter:app:name:googleplay" content="DailyEdge.ie" >
<meta name="twitter:app:id:iphone" content="665198243" >
<meta name="twitter:app:id:ipad" content="665198243" >
<meta name="twitter:app:id:googleplay" content="com.distilledmedia.dailyedge" >

<meta name="twitter:app:url:iphone" content="dailyedgeie://article/4508390/?app=Twitter&amp;callback=twitter%3A%2F%2F" >
<meta name="twitter:app:url:ipad" content="dailyedgeie://article/4508390/?app=Twitter&amp;callback=twitter%3A%2F%2F" >
<meta name="twitter:app:url:googleplay" content="dailyedgeie://article/4508390/?app=twitter" >
<script>
    var commentSec = {
        token : "97a809696"
    }
</script>
<input type="hidden" id="js-retargeting" value='[{"key":"international_audience","bucket_ttl":7776000,"threshold":1,"threshold_window":604800},{"key":"international_audience","bucket_ttl":7776000,"threshold":1,"threshold_window":604800},{"key":"culture_audience","bucket_ttl":7776000,"threshold":1,"threshold_window":604800},{"key":"culture_audience","bucket_ttl":7776000,"threshold":1,"threshold_window":604800}]'>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {

googletag.defineSlot('/5512429/J_MPU', [["fluid"],[1,1],[300,250],[300,600]], 'div-gpt-ad-1365092406213-0').addService(googletag.pubads());
googletag.defineSlot('/5512429/J_Riverblock', [[2,1],[630,172]], 'div-gpt-ad-1365092406213-1').addService(googletag.pubads());
googletag.defineSlot('/5512429/J_Leaderboard', [[1,1],[728,90],[970,250]], 'div-gpt-ad-1365092406213-2').addService(googletag.pubads());
googletag.defineSlot('/5512429/J_Sponsored_Article_Logo', [[2,1],[140,80],[180,90]], 'div-gpt-ad-1365092406213-3').addService(googletag.pubads());
googletag.pubads().setTargeting('platform', 'desktop');
googletag.pubads().setTargeting('sitemode', 'default');

googletag.pubads().setTargeting('site', 'thedailyedge');
googletag.pubads().setTargeting('publication', 'thedailyedge');
googletag.pubads().setTargeting('section', "article");
googletag.pubads().setTargeting('tags', ["celebs","gold-man","oscars","television","celebs","culture"]);
googletag.pubads().setTargeting('targeting-key', ["celebs","gold-man","oscars","television","tv-vertical","celebs-vertical","international-vertical","culture-vertical"]);
                googletag.pubads().setTargeting('targetingkey', ["celebs","gold-man","oscars","television","tv-vertical","celebs-vertical","international-vertical","culture-vertical"]);
                googletag.pubads().setTargeting('tiling', '6');
googletag.pubads().setTargeting('pageid', 'id-4508390');
    
if ($("#js-retargeting").length > 0)
{
    try
    {
        var retargeting = new RetargetingClient();
        retargeting.trackView();
    }
    catch (e)
    {
        console.error(e.message);
        console.log(e);
    }
}

//googletag.pubads().disableInitialLoad();
if(lscache && Object.keys)
{
    var _dml = Object.keys(lscache.getBucket('_dml')).join(",");
    googletag.pubads().setTargeting('_dml', _dml);
}



    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});


dfpLoadCheck('div-gpt-ad-1365092406213-3');

</script>
        <!-- IE9 Pinning -->
        <meta name="application-name" content="TheJournal" />
        <meta name="msapplication-tooltip" content="TheJournal.ie - Read, Share and Shape the news" />
        <meta name="msapplication-starturl" content="https://www.thejournal.ie/" />
        <meta name="msapplication-task" content="name=The 9 at 9;action-uri=https://www.thejournal.ie/9at9;icon-uri=//b0.thejournal.ie/desktop/i/thejournal/favicon.ico" />
        <meta name="msapplication-task" content="name=The42;action-uri=https://www.the42.ie/;icon-uri=//b0.thejournal.ie/desktop/i/the42/favicon.ico" />
        <meta name="msapplication-task" content="name=Business Etc;action-uri=https://businessetc.thejournal.ie/;icon-uri=//b0.thejournal.ie/desktop/i/businessetc/favicon.ico" />
        <meta name="msapplication-task" content="name=DailyEdge.ie;action-uri=https://thedailyedge.thejournal.ie/;icon-uri=//b0.thejournal.ie/desktop/i/thedailyedge/favicon.ico" />
        <meta name="msapplication-task" content="name=Irish News;action-uri=https://www.thejournal.ie/irish/;icon-uri=//b0.thejournal.ie/desktop/i/thejournal/favicon.ico" />
        <!-- /IE9 Pinning -->


        <script src='https://www.google.com/recaptcha/api.js'></script>
    </head>

    
    <!--[if IE 6]><body class="ie ie6 ie-lt8 theme--thedailyedge"><![endif]-->
    <!--[if IE 7]><body class="ie ie7 ie-lt8 theme--thedailyedge"><![endif]-->
    <!--[if IE 8]><body class="ie ie8 theme--thedailyedge"><![endif]-->
    <!--[if gte IE 9]><body class="ie9up theme--thedailyedge"><![endif]-->
    <!--[if !IE]><!-->
    <body class="nie theme--thedailyedge">
    <!--<![endif]-->
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script type="text/javascript">
ga('create', 'UA-17456403-35', 'auto');
ga('send', 'pageview');
</script>
        <div id="fb-root"></div>
        <div id="notify-container">
    <div class="notify-text">
        This site uses cookies to improve your experience and to provide services and advertising.
        By continuing to browse, you agree to the use of cookies described in our Cookies Policy.
        You may change your settings at any time but this may impact on the functionality of the site.
        To learn more see our <a href="/cookies-policy/" rel="external" target="_blank">Cookies Policy</a>.
    </div>
    <div class="notify-close">
        <span>OK</span>
    </div>
</div>

        <div class="masthead content">
            <ul class="publications">
                <li class="main">
        <div>
            <a href="https://www.dailyedge.ie/">
                <img src="//b0.thejournal.ie/desktop/i/thedailyedge/logo.png" width="242" height="30" class="color_logo"/>
                <img src="//b0.thejournal.ie/desktop/i/thedailyedge/white-logo.png" class="print_hidden" />
            </a>
        </div>
    </li>
    <li class="theJournal"><a href="https://www.thejournal.ie/">TheJournal.ie</a></li><li class="businessETC"><a href="https://www.fora.ie">Business ETC</a></li><li class="theScore"><a href="https://www.the42.ie/">The42</a></li>                <li class="search">
                    <form action="/submit.php" method="get" class="searchForm" id="searchForm">
                        <input type="text" name="st" id="search" value=""/>
                        <label for="search">Search site</label>
                        <button type="submit" class="icon iconSearch">Search</button>
                    </form>
                </li>
            </ul>
            <div class="today">
                <span class="weather">
                    <a title="Rather cloudy" href="https://www.dailyedge.ie/weather/">
                        Dublin: 9 &deg;C
                    </a>
                    <img style="margin-left:8px" src="//b0.thejournal.ie/desktop/i/weather-icons/xsmall/07.png" width="25" height="25">
                </span>
                <span class="date">Sunday 24 February, 2019</span>
                <span class="user-icon" id="user-icons">
                <a href="/user/" id="user_icon_box"><span id="user_icon_img"></span><span class="user-name" id="user_icon_name"></span></a>                </span>
            </div>
        </div>
        <div class="mainContainer content">
        <div id="header_leaderboard_container">
    <center id="header_leaderboard" class="header_leaderboard article_leaderboard">
        <span class="information">Advertisement</span>
                    <script>
                var defaultSpacing = "101";
                if(window.localStorage) {
                    var lastBanner = localStorage.getItem('last_masthead_ad_size');
                    if(lastBanner == 'billboard') {
                        defaultSpacing = "261";
                    }
                    else if(lastBanner == 'none') {
                        defaultSpacing = "11";
                    }
                }
                document.write('<div id="leaderboard_height_spacer" style="width:1px; float:left; display:inline; height:'+defaultSpacing+'px"></div>');
            </script>
            <div style='width: 970px;'><div id='div-gpt-ad-1365092406213-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365092406213-2'); });
</script>
</div></div>    </center>
</div>
            <div class="container navigation ">
                <ul class="menu tablecell">
                                            <li><a href="https://www.dailyedge.ie" class="homepage active icon iconHomepage">Homepage</a></li>
                    <li><a class="" href="https://www.dailyedge.ie/celebs/">Celebs</a></li><li><a class="" href="https://www.dailyedge.ie/ireland/">Ireland</a></li><li><a class="" href="https://www.dailyedge.ie/tv/">TV</a></li><li><a class="" href="https://www.dailyedge.ie/skin-deep/">Skin Deep</a></li><li><a class="" href="https://www.dailyedge.ie/chats/">Chats</a></li>                </ul>
                                    <div class="navigationTrendingTags">
                        <strong>Trending:</strong>
                        <ul class="tablecell">
                                                            <li>
                                    <a href="https://www.dailyedge.ie/beauty/news/" class="tag">beauty</a>
                                </li>
                                                                <li>
                                    <a href="https://www.dailyedge.ie/dear-fifi/news/" class="tag">dear fifi</a>
                                </li>
                                                        </ul>
                    </div>
                                    <a href="#feed-popup" class="rss icon iconRss lightboxTrigger" title="Subscribe to RSS feed">RSS</a>
            </div>
                        
<div class="mainContent container">

    <div class="river span-8" itemscope itemtype="https://schema.org/Article" id="scroll-header">


<meta itemprop="image" content="https://c1.thejournal.ie/media/2019/02/pastedimage-16234-752x501.png" />
<div class="sectionSeparator dropdown dropdownTags">
        <h3>Tags</h3>

        <ul class="tags tablecell">
                                    <li>
                            <a class="tag" rel="tag" href="https://www.dailyedge.ie/celebs/news/">celebs</a>
                        </li>
                                                <li>
                            <a class="tag" rel="tag" href="https://www.dailyedge.ie/gold-man/news/">gold man</a>
                        </li>
                                                <li>
                            <a class="tag" rel="tag" href="https://www.dailyedge.ie/oscars/news/">Oscars</a>
                        </li>
                                                <li>
                            <a class="tag" rel="tag" href="https://www.dailyedge.ie/television/news/">Television</a>
                        </li>
                                </ul>
        <a class="dropdownHandle" href="#" title="See other tags"><span class="icon iconDropdownClosed">See other tags</span></a>
        <div class="dropdownContent">
            <h3>Tags</h3>
        </div>
</div>
<div class="post postMain  postMainLandscape">

                <div style="float:right">
                <div id='div-gpt-ad-1365092406213-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365092406213-3'); });
</script>
</div>            </div>
    

    <h1 itemprop="headline">Will you be staying up for the Oscars tonight? Here's how to watch the ceremony in Ireland </h1>
    	<h2 class="main_excerpt" itemprop="description">It&#8217;s the most wonderful time of the year. </h2>

        <div class="infos border">
            <div class="metadata">
                <div class="print_hidden">
                    <span>
                        By <span class="print-author">Nicola Byrne</span>
                    </span>
                    <span class="date">Sunday 24 Feb 2019, 11:00 AM</span>
                </div>
                <span class="date screen_only">
                    2 hours ago                </span>
                <span class="views">
                    <span class="red-views icon iconViewVeryPopular"></span>1,242 Views                </span>
                <a href="https://www.dailyedge.ie/the-oscars-how-to-watch-in-ireland-4508390-Feb2019/#comments" title="Comment on Will you be staying up for the Oscars tonight? Here's how to watch the ceremony in Ireland " class="comments-count">
                    <span class="icon iconComment"></span> No Comments                </a>
                <div class="meta-link print_hidden">
                    <span>
                        https://dailyedge.ie/4508390                    </span>
                </div>
            </div>
            <span class="share"><a href="https://www.facebook.com/dialog/feed?app_id=116141121768215&display=popup&link=https%3A%2F%2Fwww.dailyedge.ie%2Fthe-oscars-how-to-watch-in-ireland-4508390-Feb2019%2F&picture=https%3A%2F%2Fc1.thejournal.ie%2Fmedia%2F2019%2F02%2Fpastedimage-16234-197x197.png&name=Will+you+be+staying+up+for+the+Oscars+tonight%3F+Here%27s+how+to+watch+the+ceremony+in+Ireland+&description=It%E2%80%99s+the+most+wonderful+time+of+the+year.+&message=&redirect_uri=https%3A%2F%2Fthejournal.ie%2Futils%2Ffb_post.php%3Fp_id%3D4508390 " target="_blank" title="Share on Facebook" class="open-window social"><span class="icon iconFacebook"></span> Share<span class="number">1</span></a> <a href="https://twitter.com/share?url=https%3A%2F%2Fdailyedge.ie%2F4508390&text=Will+you+be+staying+up+for+the+Oscars+tonight%3F+Here%27s+how+to+watch+the+ceremony+in+Ireland++%28via+%40dailyedge%29&related=@dailyedge" target="_blank" title="Tweet this" class="open-window social share-twitter twitter-tweet jrnl-tweet-4508390"><span class="icon iconTwitter"></span> Tweet</a> <a href="https://www.dailyedge.ie/the-oscars-how-to-watch-in-ireland-4508390-Feb2019/#EmailArticle" title="Email this article" class="social share-email lightboxTrigger"><span class="icon iconEmailSend"></span> Email</a></span>        </div>
        <div class="text" itemprop="articleBody">
        
            <!-- Text content -->

            <div id="articleContent">

                                    <p>OSCARS NIGHT IS finally here. Preparations are in progress and in mere hours, Hollywood’s elite will arrive at the 91st Academy Awards at the Dolby Theatre in LA. <b><br></b></p>
<p><span class="journal_embed_container" style="align:center" ><span class="journal_caption_container"><span class="journal_caption_container"><img src="https://img2.thejournal.ie/inline/4508206/original/?width=510&version=4508206" alt="PastedImage-44748" class="alignnone inline-image"  /></span><span class="journal_credit">
    Source: USA TODAY Network/SIPA USA/PA Images</span></span></span>
</p>
<h3>So, tell me about the ceremony</h3>
<p>After the <a href="https://www.thejournal.ie/kevin-hart-host-oscars-4381193-Dec2018/">Kevin Hart debacle</a> last December, there is currently no official host for the ceremony as it stands.</p>
<p>However, over the last week, there have <a href="http://time.com/5534669/whoopi-goldberg-oscars-2019-host/">been rumours</a> that Whoopi Goldberg will do the honours on the night. ABC have denied the story, however. </p>
<p>Despite the lack of host, we have been promised some musical numbers. Bette Midler will perform The Place Where Lost Things Go from the new Mary Poppins, while Lady Gaga and Bradley Cooper will of course be giving us a rendition of Shallow  from A Star is Born.</p>
<p>Jennifer Hudson will be signing I’ll Fight from RBG, and Adam Lambert and Queen will perform on the broadcast. </p>
<p>Don’t hold out hope to see Kendrick Lamar and SZA on stage with their hit, All the Stars from Black Panther. It’s been cut due to ‘logistical issues’. </p>
<h3>Any Irish interest? </h3>
<p>The Irish co-produced film The Favourite is up for a massive 10 Oscars, so we’re bound to see a bit of success here. Other Irish films that have a chance of taking a gold man home are animated short Late Afternoon, and live action short Detainment. </p>
<p><span class="journal_embed_container" style="align:center" ><span class="journal_caption_container"><span class="journal_caption_container"><img src="https://img2.thejournal.ie/inline/4508228/original/?width=512&version=4508228" alt="PastedImage-40954" class="alignnone inline-image"  /><span class="journal_caption">
    The crew of The Favourite celebrate their BAFTA win.</span>
</span><span class="journal_credit">
    Source: Ian West/PA Wire/PA Images</span></span></span></p>
<p></p>
<h3>What does the set look like?</h3>
<p>Glad you asked. Here’s a rendition from the designer’s Instagram. It looks pretty cool. There are 40,000 real roses on stage! Kanye found rotting. </p>
<p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BuASP7-Agen/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BuASP7-Agen/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BuASP7-Agen/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">1st look at my design for the 91st Academy Awards. I think we can all agree that the world is filled with too many straight lines &amp; rigid thinking. For this years #oscars I have designed a world based on the ideas of inclusion &amp; community. The design uses warm welcoming shapes that will not only reach out &amp; wrap around the audience but towards the viewers at home. We call this piece the CRYSTAL CLOUD. It’s only one of many looks for the #oscars on February 24 (a week from today). It weighs 1600 lbs &amp; I can tell you (because we teched it yesterday) that it’s truly spectacular in person. Can’t wait for you all to see what we are cooking up for the telecast. Did I mention we have about 40,000 real roses on stage?</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/davidkorins/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> David Korins</a> (@davidkorins) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-02-18T01:19:50+00:00">Feb 17, 2019 at 5:19pm PST</time></p></div></blockquote>
<script async src="//www.instagram.com/embed.js"></script>
</p>
<h3>How to watch in Ireland:</h3>
<p>There are a number of ways to watch at home, if you fancy staying up. </p>
<ul>
<li>If you’re more of a red carpet fan, E! (Virgin Media channel 156, Sky channel 123) will be live from <strong>10pm</strong> to <strong>12.30am</strong>. </li>
<li>The ceremony itself kicks off at <strong>1am</strong> our time, and can be viewed on Sky Cinema (Virgin Media channel 404, Sky channel 303).</li>
</ul>
<h3>Hold on, I don’t have Sky Cinema? </h3>
<p>NOWTV offer a Sky Cinema pass through their app on your mobile, laptop, tablet or TV. You can sign up <a href="https://www.nowtv.com/ie/watch-movies-online">here</a> or log in to your current account. </p>
<p>The ceremony is simulcast on US network <a href="https://oscar.go.com/live">ABC</a>, and will be streamed live on their site if you have ahem, ways of doing that with a VPN or proxy. </p>
<p>If you’re not staying up, RTE 2 will be broadcasting the highlights on Monday night at <strong>9.30pm</strong>. </p>
<p>It might be worth your while waiting, considering the ceremony doesn’t usually finish until around <strong>4.30am</strong>.</p>
<p><span class="journal_embed_container" style="align:center" ><span class="journal_caption_container"><span class="journal_caption_container"><img src="https://img2.thejournal.ie/inline/4508218/original/?width=512&version=4508218" alt="PastedImage-64601" class="alignnone inline-image"  /></span><span class="journal_credit">
    Source: Ringo Chiu/Zuma Press/PA Images</span></span></span></p>
<p>If all else fails, check in with <em>DailyEdge.ie</em> for the highlights.</p>
<h3>So, will you be watching live?</h3>
<p><div class="journal_poll_container" id="j_p-4508390" ><div style="margin-bottom:10px"  class="hidden_block j_p_result-4508390"><br><p><b><i>Poll Results:</i></b></p><br><div class="poll-result-container-4508390"><img src="https://chart.apis.google.com/chart?chf=bg%2Cs%2Cffffff00&cht=p&chs=275x211&chd=t%3A279%2C121%2C26&chds=0%2C1000000&chl=65%25%7C28%25%7C6%25&chdl=No%2C+I+have+no+interest.+%28279%29%7CNo%2C+I+have+to+get+up+early+tomorrow+%28121%29%7CYes+of+course%26nbsp%3B+%2826%29&chdlp=bv&chp=4.7&chco=FF9A66%7C9ACCFF%7CCCFE67%7CCB99CC%7C99FFCD%7CFEFF99%7C77612F%7CF4B836%7C9B1C16 " /></div></div><div class="j_p_form-4508390 hidden_block"><form action="/submit.php" method="post" class="simplepoll formPoll" style="margin-top:10px" ><ul><input type="hidden" name="action" value="inline_poll_vote" /><input type="hidden" name="redirect" value="https://www.dailyedge.ie/the-oscars-how-to-watch-in-ireland-4508390-Feb2019/" /><input type="hidden" name="poll" value="4508390" /><li><input type="radio" id="poll-4508390-0" name="vote" value="0" /><label for="poll-4508390-0">No, I have no interest.</label><br /></li><li><input type="radio" id="poll-4508390-1" name="vote" value="1" /><label for="poll-4508390-1">No, I have to get up early tomorrow</label><br /></li><li><input type="radio" id="poll-4508390-2" name="vote" value="2" /><label for="poll-4508390-2">Yes of course&nbsp;</label><br /></li></ul><div class="submit" /><button class="buttonVote" type="submit">Vote</button></div></form></div></div></p>
<h3>DailyEdge is on Instagram!</h3>
<p><div class="text-center action-button-url">
    <div class="action-button btn btn-default center-block instagram.com">
        <span></span>
        <a href="https://www.instagram.com/dailyedge" target="_BLANK">
            Follow us: dailyedge
        </a>
    </div>
</div>
</p>

            </div>

            

            <span id="follow_connect_box">
                            </span>
            <p class="riverblock" style="clear:both; margin-top:10px;">
    <center>
    <div id='div-gpt-ad-1365092406213-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365092406213-1'); });
</script>
</div>    </center>
</p>
        </div>


        <div class="clearfix">
            <!-- Short URL -->
            <div class="shortUrl">
                <label for="shortUrl">Short URL</label>
                <input type="text" name="shortURL" id="shortURL" value="https://dailyedge.ie/4508390" />
            </div>
            <!-- /Short URL -->
        </div>

        <!-- Sharing -->
        <ul class="sharingBar tablecell"><li><a target="_blank" class="open-window twitter-tweet jrnl-tweet-4508390" href="https://twitter.com/share?url=https%3A%2F%2Fdailyedge.ie%2F4508390&text=Will+you+be+staying+up+for+the+Oscars+tonight%3F+Here%27s+how+to+watch+the+ceremony+in+Ireland++%28via+%40dailyedge%29&related=@dailyedge"><span class="icon iconTwitter"></span>Tweet this</a></li><li><a target="_blank" class="open-window" href="https://www.facebook.com/dialog/feed?app_id=116141121768215&display=popup&link=https%3A%2F%2Fwww.dailyedge.ie%2Fthe-oscars-how-to-watch-in-ireland-4508390-Feb2019%2F&picture=https%3A%2F%2Fc1.thejournal.ie%2Fmedia%2F2019%2F02%2Fpastedimage-16234-197x197.png&name=Will+you+be+staying+up+for+the+Oscars+tonight%3F+Here%27s+how+to+watch+the+ceremony+in+Ireland+&description=It%E2%80%99s+the+most+wonderful+time+of+the+year.+&message=&redirect_uri=https%3A%2F%2Fthejournal.ie%2Futils%2Ffb_post.php%3Fp_id%3D4508390"><span class="icon iconFacebook"></span>Share on Facebook</a></li><li><a class="lightboxTrigger" href="https://www.dailyedge.ie/the-oscars-how-to-watch-in-ireland-4508390-Feb2019/#EmailArticle" title="Email this article"><span class="icon iconEmail"></span>Email this article</a></li><li><div id="plusoneholder" style="display:block;text-align:center;line-height:40px;border-left: 1px solid white;font-weight: bold;color: #6D7177;">
<!-- Place this tag where you want the +1 button to render. -->
<div id="plusoneiconholder" style="margin-right: 0px;float:none;display:inline-block;vertical-align: middle;">
<div class="g-plusone" data-size="small"></div>

<!-- Place this tag after the last +1 button tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</div>
&nbsp;
</div></li></ul>        <!-- /Sharing -->



    </div>

                <!-- About the author v2 -->
        <div class="articleExtraDetails clearfix border">            <div class="author_info">
                <h4>About the author:</h4>
                <div class="author_avatar" >
                                                <a href="https://www.dailyedge.ie/author/nicola-byrne/2451/">
                                <img src="https://f1.thejournal.ie/media/2015/10/nic-crop-133x133.jpg" height="70" width="70">                            </a>
                                        </div>
                <div class="author_details">
                    <div class="print_hidden section_lead">About the author</div>
                    <div class="contact_box auth_named_desc">
                        <span class="name">
                            Nicola Byrne                        </span>
                                            </div>
                                                <div class="contact_box">
                                <a href="mailto:nicola@dailyedge.ie">
                                    <span class="icon iconEmailSmall"></span><span class="contact_link">nicola@dailyedge.ie</span>
                                </a>
                            </div>
                                                <div class="contact_box">
                        <a rel="author" href="https://www.dailyedge.ie/author/nicola-byrne/2451/"><span class="icon iconAuthorMore"></span>See more articles by Nicola Byrne</a>
                    </div>
                </div>            </div>
                        <div class="post_info">
                <h4>Contribute to this story:</h4>
                <div class="story_contribution">
                                            <div class="contact_box">
                            <a href="#respond"><span class="icon iconCommentBubble"></span>Leave a Comment</a>
                        </div>
                                        <div class="contact_box">
                        <a class="lightboxTrigger" href="#ReportContent" title="Corrections"><span class="icon iconCorrectionLink"></span>Send a Correction</a>
                    </div>
                </div>
            </div>
        </div>
        <!-- /About the author -->
        <div id="storage_read_next_bottom" class="read_next_block in_article clearfix " >
    <h3>Read next:</h3>
</div>

<script type="text/javascript">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</script>
<div class="lightboxes">
    <div id="EmbedArticle" class="lightbox">
            <h1 class="form-element border">Embed this post</h1>
            <p class="">To embed this post, copy the code below on your site</p>
            <p class="">
                <label for="embedWide600">600px wide</label>
                <textarea name="embedWide600" id="embedWide600">&lt;iframe width=&quot;600&quot; height=&quot;460&quot; frameborder=&quot;0&quot; style=&quot;border:0px;&quot; src=&quot;https://www.dailyedge.ie/https://www.dailyedge.ie/the-oscars-how-to-watch-in-ireland-4508390-Feb2019/?embedpost=4508390&amp;width=600&amp;height=460&quot; &gt;&lt;/iframe&gt;</textarea>
            </p>
            <p class="">
                <label for="embedWide400">400px wide</label>
                <textarea name="embedWide400" id="embedWide400">&lt;iframe width=&quot;600&quot; height=&quot;460&quot; frameborder=&quot;0&quot; style=&quot;border:0px;&quot; src=&quot;https://www.dailyedge.ie/https://www.dailyedge.ie/the-oscars-how-to-watch-in-ireland-4508390-Feb2019/?embedpost=4508390&amp;width=400&amp;height=460&quot; &gt;&lt;/iframe&gt;</textarea>
            </p>
            <p class="">
                <label for="embedWide300">300px wide</label>
                <textarea name="embedWide300" id="embedWide300">&lt;iframe width=&quot;600&quot; height=&quot;460&quot; frameborder=&quot;0&quot; style=&quot;border:0px;&quot; src=&quot;https://www.dailyedge.ie/https://www.dailyedge.ie/the-oscars-how-to-watch-in-ireland-4508390-Feb2019/?embedpost=4508390&amp;width=300&amp;height=460&quot; &gt;&lt;/iframe&gt;</textarea>
            </p>
    </div>

    
<div id="EmailArticle" class="lightbox emailArticle">
    <form id="email-popup-form" method="post" >
        <input type="hidden" name="post_id" value="4508390" />
        <input type="hidden" name="action" value="post_email_form" />
        <input type="hidden" name="_csrf_token_645a83a41868941e4692aa31e7235f2" value="f15e2eeb3756bf81cf6c185619c94a0302d81570">
        <h1 class="form-element border">Email &ldquo;Will you be staying up for the Oscars tonight? Here's how to watch the ceremony in Ireland &rdquo;.</h1>
        <div class="form-element clearfix">
            <div class="info-block">
                <div class="form-element">
                    <label for="yourEmail">Your Email</label>
                    <input type="email" class="text" id="yourEmail" name="email-from" />
                </div>
            </div>
            <div class="info-block recipient-info">
                <div class="form-element">
                    <label for="yourEmail">Recipient's Email</label>
                    <input type="email" class="text" id="yourEmail" name="email-to" />
                </div>
            </div>
        </div>

        <div class="clearfix">
            <button
                class="buttonSubmit g-recaptcha"
                data-sitekey="6LcKhBwUAAAAAPpO_djOuuNyHQadPwsgkYCXtCho"
                data-callback="reCaptchaSubmit">Submit</button>
            <img src="//b0.thejournal.ie/desktop/i/loading.gif"  width="16" height="16"  class="loading" alt="One moment..." />
        </div>

    </form>
</div>

    <div id="AlertAuthor" class="lightbox alertAuthor">
        <form id="alert-author-popup-form" method="post">
            <input type="hidden" name="post_id" value="4508390" />
            <input type="hidden" name="action" value="post_alert_form" />
            <h1 class="form-element border">Feedback on &ldquo;Will you be staying up for the Oscars tonight? Here's how to watch the ceremony in Ireland &rdquo;.</h1>

            <div class="form-element message">
                <div id="AlertAuthorMessage" class="field">
                    <label for="AlertAuthorMessage">Your Feedback</label>
                    <textarea name="message" id="AlertAuthorMessage"></textarea>
                </div>
            </div>
                        <div class="form-element">
                <label for="yourEmail">Your Email (optional)</label>
                <input type="email" class="text" id="yourEmail" name="email-from" />
            </div>
                        <div class="clearfix">
                <button class="buttonSubmit" type="submit">Submit</button>
                <img src=""  width="16" height="16" class="loading" alt="One moment..." />
            </div>
        </form>
    </div>
    
    
    
    <div id="ReportComment" class="lightbox alertAuthor">
        <form id="report-comment-popup-form" method="post">
            <input type="hidden" name="post_id" value="4508390" />
            
            <input type="hidden" name="action" value="comment_actions" />
            
            <input type="hidden" name="flag_comment" value="" id="report_comment_id" />
            <h1 class="form-element border">Report a Comment</h1>

            <div class="error-message hidden"></div>

            <div class="form-element message">
                <label for="yourEmail">Please select the reason for reporting this comment.</label>
                <select name="report_comment_reason" id="report_comment_reason">
                    <option value="">
                        Please select your reason for reporting...
                    </option>
                    <option value="offensive">
                        It contains offensive language, is hateful or incites violence
                    </option>
                    <option value="libel">
                        It contains a libellous/defamatory statement
                    </option>
                    <option value="other">
                        Some other reason...
                    </option>
                </select>
            </div>

            <div class="form-element message">
                <div class="field">
                    <label>Please give full details of the problem with the comment...</label>
                    <textarea name="message" id="report_comment_details" style="height:100px"></textarea>
                </div>
            </div>
            
                        <div class="form-element">
                <label for="yourEmail">Your Email</label>
                <input type="email" class="text" id="report_comment_email" name="email-from" />
            </div>
                        <div class="clearfix">
                <button class="buttonSubmit" type="submit">Submit</button>
                <img src="//b0.thejournal.ie/desktop/i/loading.gif"  width="16" height="16" class="loading" alt="One moment..." />
            </div>
        </form>
    </div>
</div>
<div id="comments">
    <h2>COMMENTS     </h2>
        <div class="policy">
        This is YOUR comments community. Stay civil, stay constructive, stay on topic. Please familiarise yourself with our comments policy <a href="/comments-policy/" target="_BLANK">here</a> before taking part.
    </div>
    <a class="big-button" href="#respond">write a comment</a>
    
    <ul class="commentList border"></ul>
</div>
    <div id="respond">
        <h2><span id="respond-title">Leave a comment</span><span id="respond-cancel">cancel</span></h2>

        <form action="/submit.php" method="post" class="" id="commentform">
            <input type="hidden" name="redirect" value="https://www.dailyedge.ie/the-oscars-how-to-watch-in-ireland-4508390-Feb2019/">
            <input type="hidden" name="action" value="new_comment">
            <input type="hidden" name="auth_service" value="">
                <div class="login" id="user_login_box">
        <div id="comment-user-details">
            <span class="empty-user">
                <span class="icon-user-circle">
                    <span class="comment-icon icon-user">
                    </span>
                </span>
                Log in with:            </span>
            <div id="alt-login-methods">
                                <p>
                    <span>
                        <span class="social-login facebook-login label" id="" onclick="jrnl_social_login('facebook', false, 'false')">
                            Facebook
                        </span>
                    </span>
                </p>
                                <p>
                    <span class="social-login twitter-login label" id="" onclick="jrnl_social_login('twitter', false, 'false')">
                        Twitter
                    </span>
                </p>
                                <p>
                    <img id="auth_loading" class="login_loading_throb" src="//b0.thejournal.ie/desktop/i/loading.gif">
                </p>
            </div>
        </div>
    </div>
            <div class="login" id="user_details"  style="display: none;">
                <div id="comment-user-details" >
    <span class="icon-user-circle">
        <img src="" id="user_details_img" width="50" height="50" />
    </span>
    <div class="user-text">
        <span class="user-name">
            <span id="user_details_name"></span>
        </span>
        <span class="user-logout">
            <a href="https://www.thejournal.ie/logout.php?front=1&callback=https%253A%252F%252Fwww.thejournal.ie%252Flogout.php%253Fcallback%253Dhttps%25253A%25252F%25252Fwww.dailyedge.ie%25252Fthe-oscars-how-to-watch-in-ireland-4508390-Feb2019%25252F">Log out</a>
        </span>
        <span class="user-service">
        Logged in with <span id="user_details_auth"></span>
        </span>
    </div>
</div>
            </div>
            <div class="comment-toxicity">
                <div class="loading">&nbsp;</div>
                <div class="result">
                    <div class="message"></div>
                    <div class="feedback"></div>
                </div>
            </div>

            <div id="banned-info" class="comment-info hidden">
                <div class="comment-modal">
                    <div class="banned-icon"></div>
                    <div class="text-div">
                        <p id="banned-text">Access to the comments facility has been disabled for this user</p>
                        <a href="/comments-policy/" target="_BLANK">View our policy</a>
                    </div>
                </div>
            </div>
            <div id="duplicate-info" class="comment-info hidden">
                <div class="comment-modal">⚠️ Duplicate comment</div>
            </div>

            <textarea name="comment" id="comment"></textarea>

            <div id="commentExtraFields">
                <div id="comment_options">
                                            <label id="share_comment_cbox_label" for="share_comment_cbox">Share Comment on Facebook or Twitter</label>
                        <span id="share_comment_cbox_twitter" class="hidden" title="Send Comment to Twitter"></span>
                        <span id="share_comment_cbox_facebook" class="hidden" title="Share Comment on Facebook"></span>
                        <input style="width: auto;" type="checkbox" name="share_comment" id="share_comment_cbox" value="1"  checked="checked">
                        
                    <div class="subscribe-to-comments-options hidden" id="sub-to-comment">
                        <p style="clear: both;" class="email_notification_block">
                            <label for="subscribe">Notify me of followup comments via e-mail</label>
                            <input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" >
                        </p>
                    </div>
                </div>
                <input type="text" name="email" value="" id="comment-email" size="50" style="height:20px">
            </div>
            <div class="commentSubmitFields">
                <button class="comment-submit" type="">
                    Post Comment
                </button>
                <input type="hidden" name="comment_post_ID" value="4508390" id="comment_post_ID">
                <input type="hidden" name="comment_parent" id="comment_parent" value="0">
            </div>
        </form>
        <span id="comments_js"></span>
        <div style="clear:both"></div>
    </div>

</div><div id="scroll-sidebar"><div class="read_next_block sidebar" id="storage_read_next_widget">
        <h3>Read Next:</h3>
</div>
<script type="text/javascript">
<!--
    jQuery(document).ready(function($){
        var widget_read_next = $('#storage_read_next_widget');
        readNext.display_read_next_sidebar(widget_read_next);
    });
-->
</script>
<!-- Sidebar -->
<div class="sidebar span-4 last" id="sidebar-holder">
<div class="advert adserverad">
<div id='div-gpt-ad-1365092406213-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365092406213-0'); });
</script>
</div></div>
    <div class="widget">
        <div class="sectionSeparator">
        <h3>Download our app</h3>
        </div>
        <div class="widgetContent" style="height:75px; margin:0px;  padding:0px">
            <div class="single_app_link" style="margin-top:5px; width:100%">

                <span style="float:left; margin-left: 15px">
                    <a href="https://itunes.apple.com/ie/app/dailyedge.ie-pure-entertainment!/id665198243?mt=8" title="Download the TheJournal.ie for the iPhone, iPad and iPod">
                        <img src="//b0.thejournal.ie/desktop/i/itunes_icon.png" class="itunes_image" width="134" height="45" />
                        <!--span class="app_link_text app_link_text_ios">Get our free app for<br/>the iPhone & iPad</span-->
                    </a>
                </span>
                <span style="float:right; margin-right:5px">
                    <a href="https://play.google.com/store/apps/details?id=com.distilledmedia.dailyedge" title="Download the TheJournal.ie for Android">
                        <img src="//b0.thejournal.ie/desktop/i/android_get_it_on_play_logo_small.png" class="itunes_image" width="129" height="45" />
                        <!--span class="app_link_text app_link_text_android">Also available in<br/>the Android Market</span-->
                    </a>
                </span>

            </div>

            <!--div style="padding:10px 20px 0; clear:both; line-height:1em">
            <h3>Top Features:</h3>
            <ul>
                <li>5x faster loading of articles
                <li>In-flight/offline reading
                <li>Swipe between articles & photos
                <li>Live-scores from rugby and football matches
            </ul>

            </div-->

        </div>
    </div>

    
</div>
<!-- /Sidebar -->
</div><script>_pool.push(['add', ['_dml', 'celebs']]);_pool.push(['add', ['_dml', 'celebs7', 10080]]);_pool.push(['add', ['_dml', 'culture']]);_pool.push(['add', ['_dml', 'culture7', 10080]]);_pool.push(['add', ['_dml', 'thedailyedge']]);_pool.push(['add', ['_dml', 'thedailyedge7', 10080]]);</script>    <!-- Most popular today -->
    <div class="trendingTags span-12" id="scroll-footer">
        <div class="sectionSeparator">
			<h3>Most Popular Today</h3>
		</div>
                <div class="footer_mp">
            <a href="https://www.thejournal.ie/">
                <img src="//b0.thejournal.ie/desktop/i/thejournal-trending.png" alt="TheJournal" id="footer_mp_section_thejournal" />
            </a>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="thejournal">
                                1                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="https://www.thejournal.ie/readme/opinion-a-shock-diagnosis-left-me-a-30-year-old-widower-here-is-how-i-survived-4507105-Feb2019/">Opinion: A shock diagnosis left me a 30-year-old widower - here is how I survived</a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsthejournal"></span>
                                    <span class="footer_thejournal">101,886</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsthejournal"></span>
                                    <span class="footer_thejournal">20</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="thejournal">
                                2                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="https://www.thejournal.ie/noel-clancy-amendment-rsa-ad-complaints-4505863-Feb2019/">'A disgusting example': Road Safety Authority sent dozens of complaints over L-driver ad campaign</a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsthejournal"></span>
                                    <span class="footer_thejournal">57,829</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsthejournal"></span>
                                    <span class="footer_thejournal">185</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="thejournal">
                                3                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="https://www.thejournal.ie/missing-man-australia-found-4509484-Feb2019/">Irishman found 'safe and well' in Australia after online appeal</a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsthejournal"></span>
                                    <span class="footer_thejournal">49,633</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsthejournal"></span>
                                    <span class="footer_thejournal">34</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                    </div>
                <div class="footer_mp">
            <a href="https://fora.ie/">
                <img src="//b0.thejournal.ie/desktop/i/fora-trending.png" alt="Fora" id="footer_mp_section_businessetc" />
            </a>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="businessetc">
                                1                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="https://fora.ie/readme/casual-contracts-law-4508514-Feb2019/">The casual contracts bill is just around the corner. Here's what employers need to know</a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsbusinessetc"></span>
                                    <span class="footer_businessetc">372</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsbusinessetc"></span>
                                    <span class="footer_businessetc">0</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="businessetc">
                                2                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="https://fora.ie/readme/jeff-bezos-crisis-communications-4508761-Feb2019/">What Jeff Bezos can teach leaders about controlling a crisis like a pro</a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsbusinessetc"></span>
                                    <span class="footer_businessetc">124</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsbusinessetc"></span>
                                    <span class="footer_businessetc">0</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                    </div>
                <div class="footer_mp">
            <a href="https://www.the42.ie/">
                <img src="//b0.thejournal.ie/desktop/i/the42-trending.png" alt="The42" id="footer_mp_section_thescore" />
            </a>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="thescore">
                                1                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="https://www.the42.ie/dublin-mayo-live-4-4509557-Feb2019/">As It Happened: Dublin v Mayo, Tyrone v Monaghan - Saturday GAA match tracker</a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsthescore"></span>
                                    <span class="footer_thescore">101,631</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsthescore"></span>
                                    <span class="footer_thescore">15</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="thescore">
                                2                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="https://www.the42.ie/england-wales-six-nations-grand-slam-4509693-Feb2019/">Wales derail England's Grand Slam attempt and take over as Six Nations leaders</a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsthescore"></span>
                                    <span class="footer_thescore">40,004</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsthescore"></span>
                                    <span class="footer_thescore">75</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="thescore">
                                3                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="https://www.the42.ie/dublin-mayo-croke-park-football-4509669-Feb2019/">Costello's goal helps Dublin claim commanding victory over Mayo</a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsthescore"></span>
                                    <span class="footer_thescore">26,631</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsthescore"></span>
                                    <span class="footer_thescore">36</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                    </div>
                <div class="footer_mp">
            <a href="https://www.dailyedge.ie/">
                <img src="//b0.thejournal.ie/desktop/i/thedailyedge-trending.png" alt="DailyEdge" id="footer_mp_section_thedailyedge" />
            </a>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="thedailyedge">
                                1                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="https://www.dailyedge.ie/celeb-winners-and-losers-24-4507346-Feb2019/">Tristan Thompson, Jameela Jamil, and Dua Lipa's da... it's our celeb winners and loser of the week </a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsthedailyedge"></span>
                                    <span class="footer_thedailyedge">4,140</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsthedailyedge"></span>
                                    <span class="footer_thedailyedge">0</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="thedailyedge">
                                2                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="https://www.dailyedge.ie/whats-on-tv-this-weekend-3-4507148-Feb2019/">What to watch on TV this weekend </a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsthedailyedge"></span>
                                    <span class="footer_thedailyedge">3,111</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsthedailyedge"></span>
                                    <span class="footer_thedailyedge">1</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="thedailyedge">
                                3                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="https://www.dailyedge.ie/true-crime-shows-documentaries-2019-4503315-Feb2019/">6 true crime series that will have you on the edge of your seat in 2019 </a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsthedailyedge"></span>
                                    <span class="footer_thedailyedge">2,946</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsthedailyedge"></span>
                                    <span class="footer_thedailyedge">0</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                    </div>
                </div>
        <!-- /Most popular today -->
    <!-- Trending Tags -->
    <div class="trendingTags span-12">
        <div class="sectionSeparator">
            <h3>Trending Tags</h3>
        </div>
                            <div class="footer_tn">
                        <div class="footer_tn_tag">
                        <div id="arrows" style="float:right;position:relative;right:0px;"><span class="icon iconDoubleUp"></span></div>
                            <a href="https://www.dailyedge.ie/beauty/news/" class="tag_link">BEAUTY</a>
                        </div>
                                                    <a href="https://www.dailyedge.ie/sponcon-sponsored-products-instagram-wunderbrow-4500138-Feb2019/">
                                <img 
                                    src="https://c3.thejournal.ie/media/2019/02/20190222_172554-150x100.jpg"
                                    alt="Putting #SponCon to the test: I tried this semi-permanent brow product and have mixed feelings"
                                    width="130" height="80" style="width: 130px; height: 80px;"
                                    class="footer_tn_article_img"
                                />
                            </a>
                                                        <div class="footer_tn_article">
                                    <a href="https://www.dailyedge.ie/sponcon-sponsored-products-instagram-wunderbrow-4500138-Feb2019/">
                                        Putting #SponCon to the test: I tried this semi-permanent brow product and have mixed feelings                                    </a>
                                </div>
                                                                <div class="footer_tn_article">
                                    <a href="https://www.dailyedge.ie/skin-deep-minimise-rosacea-4505174-Feb2019/">
                                        Skin Deep: Minimise the impact of Rosacea with these wonder products                                     </a>
                                </div>
                                                                <div class="footer_tn_article last">
                                    <a href="https://www.dailyedge.ie/makeup-habits-bad-old-4495819-Feb2019/">
                                        5 things I used to do with my makeup that I’m embarrassed to admit now                                     </a>
                                </div>
                                                    </div>
                                        <div class="footer_tn">
                        <div class="footer_tn_tag">
                        <div id="arrows" style="float:right;position:relative;right:0px;"><span class="icon iconDoubleUp"></span></div>
                            <a href="https://www.dailyedge.ie/dear-fifi/news/" class="tag_link">DEAR FIFI</a>
                        </div>
                                                    <a href="https://www.dailyedge.ie/dear-fifi-cancel-culture-4492782-Feb2019/">
                                <img 
                                    src="https://c3.thejournal.ie/media/2019/02/afi-copy-56-150x100.png"
                                    alt="Fear about 'cancel culture', plus how to cope with seeing a former close friend around - it's Dear Fifi "
                                    width="130" height="80" style="width: 130px; height: 80px;"
                                    class="footer_tn_article_img"
                                />
                            </a>
                                                        <div class="footer_tn_article">
                                    <a href="https://www.dailyedge.ie/dear-fifi-cancel-culture-4492782-Feb2019/">
                                        Fear about 'cancel culture', plus how to cope with seeing a former close friend around - it's Dear Fifi                                     </a>
                                </div>
                                                                <div class="footer_tn_article">
                                    <a href="https://www.dailyedge.ie/dear-fifi-not-married-to-partner-4489241-Feb2019/">
                                        Dear Fifi: How do I get over not being asked to marry him?                                    </a>
                                </div>
                                                                <div class="footer_tn_article last">
                                    <a href="https://www.dailyedge.ie/dear-fifi-dailyedge-4478435-Feb2019/">
                                        Dear Fifi: I'm still a virgin, how can I get it over with?                                    </a>
                                </div>
                                                    </div>
                                        <div class="footer_tn">
                        <div class="footer_tn_tag">
                        <div id="arrows" style="float:right;position:relative;right:0px;"><span class="icon iconUp"></span></div>
                            <a href="https://www.dailyedge.ie/tv/news/" class="tag_link">TV</a>
                        </div>
                                                    <a href="https://www.dailyedge.ie/true-crime-shows-documentaries-2019-4503315-Feb2019/">
                                <img 
                                    src="https://c0.thejournal.ie/media/2019/02/the-act-hulu-150x100.png"
                                    alt="6 true crime series that will have you on the edge of your seat in 2019 "
                                    width="130" height="80" style="width: 130px; height: 80px;"
                                    class="footer_tn_article_img"
                                />
                            </a>
                                                        <div class="footer_tn_article">
                                    <a href="https://www.dailyedge.ie/true-crime-shows-documentaries-2019-4503315-Feb2019/">
                                        6 true crime series that will have you on the edge of your seat in 2019                                     </a>
                                </div>
                                                                <div class="footer_tn_article">
                                    <a href="https://www.dailyedge.ie/whats-on-tv-this-weekend-3-4507148-Feb2019/">
                                        What to watch on TV this weekend                                     </a>
                                </div>
                                                                <div class="footer_tn_article last">
                                    <a href="https://www.dailyedge.ie/whats-on-tv-tonight-228-4507074-Feb2019/">
                                        What to watch on TV tonight: Friday                                    </a>
                                </div>
                                                    </div>
                                        <div class="footer_tn">
                        <div class="footer_tn_tag">
                        <div id="arrows" style="float:right;position:relative;right:0px;"><span class="icon iconUp"></span></div>
                            <a href="https://www.dailyedge.ie/television/news/" class="tag_link">TELEVISION</a>
                        </div>
                                                    <a href="https://www.dailyedge.ie/the-oscars-how-to-watch-in-ireland-4508390-Feb2019/">
                                <img 
                                    src="https://c1.thejournal.ie/media/2019/02/pastedimage-16234-150x100.png"
                                    alt="Will you be staying up for the Oscars tonight? Here's how to watch the ceremony in Ireland "
                                    width="130" height="80" style="width: 130px; height: 80px;"
                                    class="footer_tn_article_img"
                                />
                            </a>
                                                        <div class="footer_tn_article">
                                    <a href="https://www.dailyedge.ie/the-oscars-how-to-watch-in-ireland-4508390-Feb2019/">
                                        Will you be staying up for the Oscars tonight? Here's how to watch the ceremony in Ireland                                     </a>
                                </div>
                                                                <div class="footer_tn_article">
                                    <a href="https://www.dailyedge.ie/whats-on-tv-tonight-226-4500958-Feb2019/">
                                        What to watch on TV tonight: Tuesday                                    </a>
                                </div>
                                                                <div class="footer_tn_article last">
                                    <a href="https://www.dailyedge.ie/whats-on-tv-tonight-225-4498935-Feb2019/">
                                        What to watch on TV tonight: Monday                                    </a>
                                </div>
                                                    </div>
                                        <div class="footer_tn">
                        <div class="footer_tn_tag">
                        <div id="arrows" style="float:right;position:relative;right:0px;"><span class="icon iconUp"></span></div>
                            <a href="https://www.dailyedge.ie/netflix/news/" class="tag_link">NETFLIX</a>
                        </div>
                                                    <a href="https://www.dailyedge.ie/we-thought-we-had-seen-the-last-of-problematic-weight-loss-shows-but-then-netflix-added-bringing-sexy-back-4507434-Feb2019/">
                                <img 
                                    src="https://c1.thejournal.ie/media/2019/02/pastedimage-43137-150x100.png"
                                    alt="We thought we'd seen the last of problematic weight loss shows, but then Netflix added 'Bringing Sexy Back'"
                                    width="130" height="80" style="width: 130px; height: 80px;"
                                    class="footer_tn_article_img"
                                />
                            </a>
                                                        <div class="footer_tn_article">
                                    <a href="https://www.dailyedge.ie/we-thought-we-had-seen-the-last-of-problematic-weight-loss-shows-but-then-netflix-added-bringing-sexy-back-4507434-Feb2019/">
                                        We thought we'd seen the last of problematic weight loss shows, but then Netflix added 'Bringing Sexy Back'                                    </a>
                                </div>
                                                                <div class="footer_tn_article">
                                    <a href="https://www.dailyedge.ie/dirty-john-4500944-Feb2019/">
                                        Now that we've all watched Dirty John, which did you prefer - the show or the podcast?                                    </a>
                                </div>
                                                                <div class="footer_tn_article last">
                                    <a href="https://www.dailyedge.ie/netflix-dating-around-review-4499809-Feb2019/">
                                        Obsessed with First Dates? Dating Around should be your next Netflix binge                                     </a>
                                </div>
                                                    </div>
                                        <div class="footer_tn last">
                        <div class="footer_tn_tag">
                        <div id="arrows" style="float:right;position:relative;right:0px;"><span class="icon iconUp"></span></div>
                            <a href="https://www.dailyedge.ie/tv-listings/news/" class="tag_link">TV LISTINGS</a>
                        </div>
                                                    <a href="https://www.dailyedge.ie/tv-picks-schedule-tonight-5-4505271-Feb2019/">
                                <img 
                                    src="https://c3.thejournal.ie/media/2019/02/fd_f-phil-1-150x100.jpg"
                                    alt="What to watch on TV tonight: Thursday"
                                    width="130" height="80" style="width: 130px; height: 80px;"
                                    class="footer_tn_article_img"
                                />
                            </a>
                                                        <div class="footer_tn_article">
                                    <a href="https://www.dailyedge.ie/tv-picks-schedule-tonight-5-4505271-Feb2019/">
                                        What to watch on TV tonight: Thursday                                    </a>
                                </div>
                                                                <div class="footer_tn_article">
                                    <a href="https://www.dailyedge.ie/tv-picks-schedule-tonight-4-4493138-Feb2019/">
                                        What to watch on TV tonight: Thursday                                    </a>
                                </div>
                                                                <div class="footer_tn_article last">
                                    <a href="https://www.dailyedge.ie/tv-picks-schedule-tonight-3-4491325-Feb2019/">
                                        What to watch on TV tonight: Wednesday                                    </a>
                                </div>
                                                    </div>
                            </div>
    </div>
    <!-- /Trending Tags -->
        <!-- /Main content -->
        <!-- Footer -->
        <div class="footer background">
            <div id="server_identifier">
                <span title="Rendered at 2019-02-24 13:11:27 Europe/Dublin +0000 DST:0 on 0deaa1daa0fed0637.thejournal.ie.aws.loc">
                                            &#8734;
                                        </span>
            </div>
            <div class="span-2">
                <h3 class="border">About Us</h3>
                <ul>
                    <li><a href="https://www.thejournal.ie/about-us/">About Us</a></li>
                    <li><a href="https://careers.thejournal.ie/">We're Hiring!</a></li>
                    <li><a href="https://www.thejournal.ie/contact/">Contact Us</a></li>
                    <li><a href="https://advertising.thejournal.ie">Advertise With Us</a></li>
                </ul>
            </div>
            <div class="span-2">
                <h3 class="border">Follow Us</h3>
                <ul>
                    <li><a href="https://twitter.com/dailyedge">Twitter</a></li>
                    <li><a href="https://www.facebook.com/the daily edge">Facebook</a></li>
                </ul>
            </div>
            <div class="span-2">
                <h3 class="border">Corrections</h3>
                <ul>
                    <li><a class="lightboxTrigger" href="#ReportContent" title="Corrections">Report Content</a></li>

                </ul>
            </div>
            <div class="span-2">
                <h3 class="border">Policies</h3>
                <ul>
                    <li>
                        <a href="/terms/">
                            Terms of Use                         </a>
                    </li>
                    <li>
                        <a href="/privacy/" title="Privacy">
                            Privacy                         </a>
                    </li>
                    <li>
                        <a href="/cookies-policy/" title="Cookies">
                            Cookies                         </a>
                    </li>
                    <li><a href="/advertising-policy/" title="Advertising">Advertising</a></li>
                    <li><a href="/comments-policy/" title="Comments">Comments</a></li>
                    <li><a href="/copyright-policy/" title="Copyright">Copyright</a></li>
                    <li><a href="/competitions-terms-and-conditions/">Competition</a></li>
                </ul>
            </div>
            <div class="copyright span-4 last">
                <strong>Content copyright &copy; Journal Media Ltd. 2019</strong>
                Registered in Dublin, registration number: 483623.
                Registered office: 3rd floor, Latin Hall, Golden Lane, Dublin 8.
            </div>
            <div class="legal border span-12">
            <span class='PCI-footer-logo PCI-logo'></span>
            <p>
                <b><i>TheJournal.ie</i></b> is a full participating member of the Press Council of Ireland and supports
                the Office of the Press Ombudsman.  This scheme in addition to defending the freedom of the
                press, offers readers a quick, fair and free method of dealing with complaints that they may
                have in relation to articles that appear on our pages.  To contact the Office of the
                Press Ombudsman Lo-Call 1890 208 080 or go to
                <a href='http://www.pressombudsman.ie' target="_blank">www.pressombudsman.ie</a>
                or <a href='http://www.presscouncil.ie' target="_blank">www.presscouncil.ie</a>
            </p>
            <p>Please note that TheJournal.ie uses cookies to improve your experience and to provide services and advertising. For more information on cookies please refer to our <a href="https://www.thejournal.ie/cookies-policy">cookies policy</a>.</p>
            <p>News images provided by <a href="https://www.pressassociation.com/images.html">Press Association</a> and <a href="https://www.photocallireland.com/">Photocall Ireland</a> unless otherwise stated. Irish sport images provided by <a href="https://www.inpho.ie">Inpho Photography</a> unless otherwise stated. Wire service provided by <a href="https://www.thejournal.ie/terms/?c=1#ap">Associated Press</a>.</p>

            <p>Journal Media does not control and is not responsible for user created content, posts, comments, submissions or preferences. Users are reminded that they are fully responsible for their own created content and their own posts, comments and submissions and fully and effectively warrant and indemnify Journal Media in relation to such content and their ability to make such content, posts, comments and submissions available. Journal Media does not control and is not responsible for the content of external websites.</p>

            <div class="footer-line">
                <p class="switcher">
                    <a href="https://www.dailyedge.ie/the-oscars-how-to-watch-in-ireland-4508390-Feb2019/?switcher=touch" rel="nofollow">Switch to Mobile Site</a>
                </p>
                <p class="distilled">Sites:
                    <a href="https://www.thejournal.ie/">TheJournal.ie</a> |
                    <a href="https://www.the42.ie/">The42.ie</a> |
                    <a href="https://www.dailyedge.ie/">DailyEdge.ie</a> |
                    <a href="https://fora.ie/">Fora.ie</a> |
                    <a href="https://www.boards.ie/">Boards.ie</a> |
                    <a href="https://www.adverts.ie/">Adverts.ie</a> |
                    <a href="https://www.daft.ie/">Daft.ie</a>
                </p>
            </div>
            </div>

        </div>

        <!-- /Footer -->

        </div>
        <!-- /Main container -->

        <!-- Lightboxes -->
    <div class="lightboxes">

<div id="CommentLogIn" class="lightbox">
    <h1 class="border">Please log in to comment</h1>
    <div class="login-buttons clearfix">
        <div id="alt-login-methods">
            <p>
                <span>
                    <span class="facebook_connect_button label" id="" onclick="jrnl_social_login('facebook', true, false)">
                        <img src="//b0.thejournal.ie/desktop/i/fb-login.png" width="169" height="22" />
                    </span>
                </span>
            </p>
            <p>
                <span class="twitter_connect_button label" id="" onclick="jrnl_social_login('twitter', true, false)">
                    <img width="151" height="24" border="0" src="//b0.thejournal.ie/desktop/i/tw-login.png">
                </span>
            </p>
            <p>
            <img id="main_page_login" class="login_loading_throb" src="//b0.thejournal.ie/desktop/i/loading.gif">
            </p>
        </div>
    </div>
</div>

<div id="TeamLogIn" class="lightbox">
    <h1 class="border">Please log in with facebook to become a fan</h1>
    <div class="login-buttons clearfix">
        <div id="alt-login-methods">
            <p class="sport-fb-login">
                <span>
                    <span class="facebook_connect_button label" id="" onclick="jrnl_social_login('facebook', false, 'liketeam')">
                        <img src="//b0.thejournal.ie/desktop/i/fb-login.png" width="169" height="22" />
                    </span>
                </span>
            </p>
            <p>
            <img id="main_page_login" class="login_loading_throb" src="//b0.thejournal.ie/desktop/i/loading.gif">
            </p>
        </div>
    </div>
</div>

<div id="feed-popup" class="lightbox">

    <h1 class="border">RSS feeds available here:</h1>

    <div class="feedlist border">
<p class="rss"><a href="/feed/">The Daily Edge Latest News Feed</a></p><p class="rss"><a href="https://www.dailyedge.ie/the-oscars-how-to-watch-in-ireland-4508390-Feb2019//feed/">Will you be staying up for the Oscars tonight? Here's how to watch the ceremony in Ireland  Comments</a></p>    </div>

</div>
<div id="ReportContent" class="lightbox reportContent">
    <form id="report-content-popup-form" method="post">
    <input type="hidden" name="current_page" value="https://www.dailyedge.ie/the-oscars-how-to-watch-in-ireland-4508390-Feb2019/" />
        <input type="hidden" name="action" value="post_report_content_form" />
        <input type="hidden" name="article-id" value="4508390" />
        <h1 class="form-element border">Report an error, omission or problem:</h1>

        <div class="form-element message">
            <div id="AlertAuthorMessage" class="field">
                <label for="AlertAuthorMessage">Message:</label>
                <textarea name="message" id="AlertAuthorMessage"></textarea>
            </div>
        </div>

        <div class="form-element">
            <label for="yourEmail">Your Email (optional)</label>
            <input type="email" class="text" id="yourEmail" name="email-from" />
        </div>

        <div class="clearfix">
            <button class="buttonSubmit" type="submit">Submit</button>
            <img src="//b0.thejournal.ie/desktop/i/loading.gif"  width="16" height="16"  class="loading" alt="One moment..." />
        </div>

    </form>
</div>
<div id="EmailAlert" class="lightbox emailAlert">
    <form id="create-email-alert-form" method="post">
    <input type="hidden" name="current_page" value="https://www.dailyedge.ie/the-oscars-how-to-watch-in-ireland-4508390-Feb2019/" />
        <input type="hidden" name="action" value="post_create_email_alert_form" />
        <h1 class="form-element border">Create Email Alert</h1>
        <p>Create an email alert based on the current article</p>

        <div class="form-element">
            <label for="alertEmailAddress">Email Address</label>
            <input type="text" class="text" id="alertEmailAddress" name="email-address" />
        </div>

        <div class="form-element">
            <input type="radio" class="radio emailAlert" id="alertFrequencyDaily" name="alert-frequency" value="daily" checked="checked" />
            <label for="alertFrequencyDaily" class="emailAlert">One email every morning</label>
            <input type="radio" class="radio emailAlert" id="alertFrequencyInstantly" name="alert-frequency" value="instantly" />
            <label for="alertFrequencyInstantly" class="emailAlert">As soon as new articles come online</label>
        </div>

        <input type="hidden" name="ip-address" value="52.90.98.148" />
        <input type="hidden" name="feed-url" value="/topic//feed" />
        <input type="hidden" name="feed-description" value="Articles related to " />

        <div class="clearfix">
            <button class="buttonSubmit" type="submit">Submit</button>
            <img src="//b0.thejournal.ie/desktop/i/loading.gif"  width="16" height="16"  class="loading" alt="One moment..." />
        </div>

    </form>
</div>

<div id="Thanks" class="lightbox">
    <h1 id="thanks-message" style="color:#cc0000"></h1>
</div>
</div>
        <!-- /Lightboxes -->

        <script type="text/javascript">
            var _ac = 'thejournal.ie';
            var _sid = '234604';
            var _un = 'thejournal.ie';
            var _pa = '76af0b4d8a69839c0d361c0862fd0ed8';
        </script>

                <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-17456403-1']);
            _gaq.push(['_setDomainName', 'dailyedge.ie']);
            _gaq.push(['_setAllowLinker', true]);
            _gaq.push(['_setSiteSpeedSampleRate', 10]);

            
            _gaq.push(['_setCustomVar',
               2,
               'Social Session:',
               'None',
                2
            ]);


            function local_storage_support(){
                try{
                    return 'localStorage' in window && window['localStorage'] !== null;
                }catch(e){
                    return false;
                }
            }
            storage_support = 'No';
            if(local_storage_support())
            {
                storage_support = 'Yes';
            }
            _gaq.push(['_setCustomVar',
                       1,
                       'Local Storage Support:',
                       storage_support,
                       1
                   ]);


           _gaq.push(['_trackPageview']
               , ['b._setAccount', 'UA-28511705-2']
               , ['b._trackPageview']
           );

            (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'https://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
        </script>

        <img src='/i.php?i=4508390&r=155101388726006&type=article&key=article_4508390&interaction=view' /><script type="text/javascript" src="//b0.thejournal.ie/desktop/js/ping.1.js?adType=sale"></script>
        <script type="text/javascript">
            jQuery(document).ready(function($){
                if(window.fkjerbgknfbe == undefined)
                {
                    $.get('/internal.php', {
                        'publication' : 'thedailyedge',
                        'state' : true
                    });
                }
                else
                {
                    $.get('/internal.php', {
                        'publication' : 'thedailyedge'
                    });
                }
            });
                        if('sessionStorage' in window && window['sessionStorage'] !== null)
            {
                var _ga_login_status = sessionStorage.getItem("_ga_login_status");

                if(_ga_login_status == null)
                {
                    _ga_login_status = {"facebook":null, "google":null, "googlePlus":null, "twitter":null};
                    var _ga_login_support = [];
                    var _ga_login_called = [];

                    function ga__log_login_status(n, b)
                    {
                        _ga_login_status[n] = b;
                        if(b === true) {
                            _ga_login_support.push(n);
                        }
                        _ga_login_called.push(n);
                        if(_ga_login_called.length == 4)
                        {
                            _ga_login_support.sort();
                            _gaq.push(['_setCustomVar',
                                       3,
                                       'Social Session Support:',
                                       _ga_login_support.join('; '),
                                       2
                                   ]);
                            _gaq.push(['_trackEvent', 'socialSession', 'Detection Complete']); // this is needed to push the custom var to GA
                            sessionStorage.setItem("_ga_login_status", _ga_login_status);
                        }
                    }

                    var _ga_fb_login_status = null;
                    function ga__check_fb()
                    {
                        // this response will be cached if already called
                        if(typeof FB != 'undefined'
                            && _ga_fb_login_status == null)
                        {
                            FB.getLoginStatus(function(response) {
                                _ga_fb_login_status = response.status;
                                if(response.status == 'unknown') {
                                    ga__log_login_status("facebook", false);
                                }
                                else {
                                    ga__log_login_status("facebook", true);
                                }
                            });
                        }
                        else
                        {
                            setTimeout(ga__check_fb, 250);
                        }
                    }

                    ga__check_fb();

                                    }
            }
        </script>
    </body>
</html>
