<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"  class=" viewable-ads " style="" lang="en" xml:lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <title>Pat Laffan, famed for the roles of Georgie Burgess and Pat Mustard, has died</title>
        <meta name="author" content="Niamh McClelland"/>
<link rel="amphtml" href="https://www.dailyedge.ie/pat-laffan-4542815-Mar2019/?amp=1">
        <link href="//b0.thejournal.ie/desktop/i/thedailyedge/favicon.ico" type="image/x-icon" rel="icon" />
        <link href="//b0.thejournal.ie/desktop/i/thedailyedge/favicon.ico" type="image/x-icon" rel="shortcut icon" />
        <link href="//b0.thejournal.ie/desktop/i/thedailyedge/apple-touch-icon.png" rel="apple-touch-icon" />
        <link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:200,200i,300,300i,400,400i,600,600i,700,700i,900,900i" rel="stylesheet">
                    <meta property="al:ios" name="al:ios" />            <meta property="al:ios:url" name="al:ios:url" content="dailyedgeie://article/4542815" />
            <meta property="al:ios:app_name" name="al:ios:app_name" content="DailyEdge.ie" />
            <meta property="al:ios:app_store_id" name="al:ios:app_store_id" content="665198243" />
                        <meta property="al:ios:url" name="al:ios:url" content="jrnl://article/4542815" />
            <meta property="al:ios:app_name" name="al:ios:app_name" content="TheJournal.ie" />
            <meta property="al:ios:app_store_id" name="al:ios:app_store_id" content="409359491" />
                        <meta property="al:android" name="al:android" />            <meta property="al:android:url" name="al:android:url" content="dailyedgeie://article/4542815?source=fbal" />
            <meta property="al:android:app_name" name="al:android:app_name" content="DailyEdge.ie" />
            <meta property="al:android:package" name="al:android:package" content="com.distilledmedia.dailyedge" />
                        <meta property="al:android:url" name="al:android:url" content="jrnl://article/4542815" />
            <meta property="al:android:app_name" name="al:android:app_name" content="TheJournal.ie" />
            <meta property="al:android:package" name="al:android:package" content="com.distilledmedia.thejournal" />
            <meta name="apple-itunes-app" content="app-id=665198243, app-argument=https://www.dailyedge.ie/pat-laffan-4542815-Mar2019/">
<script type="text/javascript">
    document.documentElement.className+=' js';
    var ajaxurl = '//www.dailyedge.ie/ajax.php';
    var stats_url = 'https://www.dailyedge.ie/statsscript.php';
    var current_url = 'www.dailyedge.ie/pat-laffan-4542815-Mar2019/';
    var load_time = '2019-03-14 19:35:34';
    var current_post_id = 4542815;
    var current_post_permalink = 'https://www.dailyedge.ie/pat-laffan-4542815-Mar2019/';
    var stats_key = "0b76989b7398ba64d41a294ae0f2f40d";
    var wp_logged_in = false;
    var current_title = "Pat Laffan, famed for the roles of Georgie Burgess and Pat Mustard, has died";

    window.jrnl_social_connected = false;

    var _sf_startpt=(new Date()).getTime()

    var app_cookie_domain = '.dailyedge.ie';
    var session_domain = "https://www.thejournal.ie";
    var root_domain = "thejournal.ie";
</script>
<script type="text/javascript" src="https://www.thejournal.ie/utils/sync_session_cookie.php?domain=.dailyedge.ie&loggedin=0"></script>
<script type="text/javascript">
    var sync_sess = "https://www.thejournal.ie/utils/sync_session_cookie.php?domain=.dailyedge.ie&loggedin=0";
</script>
<script type="text/javascript">
    document.domain = "dailyedge.ie";

    window.on_front = true;
                window.authenticator = '';
    window.login_expires = 1710444934;
    window.users_token = '';

                window.fbAsyncInit = function() {
                FB.init({appId: "116141121768215", status: true, cookie: true,
                xfbml: true});
                FB.Event.subscribe('edge.create', function(response){
                    // Log like
                    socialReader.like(response);
                });
                                        if(typeof sync_with_server != 'undefined')
                        {
                            sync_with_server();
                        }
                                    };
            (function(d){
                var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
                js = d.createElement('script'); js.id = id; js.async = true;
                js.src = "//connect.facebook.net/en_US/all.js";
                d.getElementsByTagName('head')[0].appendChild(js);
            }(document));
                window.email_permission = false;
        window.share_permission = false;
            var jrnl_social_window = null;
        function jrnl_social_login(service, submit_comment, callback) {
            var link = '';
            if(service == 'twitter')
            {
                link = "https://www.thejournal.ie/utils/login/twitter/?state=https://www.dailyedge.ie/utils/login/twitter/front/&";
                if(submit_comment)
                {
                    link = link + "&comment=1";
                }
                else if(callback
                    && callback.length > 0
                )
                {
                    link = link + "?cb=" + callback;
                }
            }
            else if(service == 'facebook')
            {
                // Facebook link is a bit messier - need to bounce through popup
                link = "https://www.thejournal.ie/utils/login/facebook/?url=https%3A%2F%2Fwww.facebook.com%2Fdialog%2Foauth%3Fstate%3Dhttps%3A%2F%2Fwww.dailyedge.ie%2Futils%2Flogin%2Ffacebook%2Ffront%2F%26display%3Dpopup%26client_id%3D116141121768215%26scope%3D" + get_fb_perm_string() + "%26redirect_uri%3Dhttps%3A%2F%2Fwww.thejournal.ie%2Futils%2Flogin%2Ffacebook%2F";
                // Are we submitting after log-in?
                if(submit_comment)
                {
                    link = link + "?comment=1";
                }
                else if(callback
                    && callback.length > 0
                )
                {
                    link = link + "?cb=" + callback;
                }
            }

            if ( jrnl_social_window != null && !jrnl_social_window.closed )
                jrnl_social_window.close();

            jrnl_social_window = window.open(
                link,
                'jrnl_social_window',
                'status,scrollbars,location,resizable,width=600,height=350'
            )
            jrnl_social_window.focus();

            return false;
        }
</script>
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '923227664489862');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=923227664489862&ev=PageView&noscript=1"
/></noscript>
<script>
                    fbq('track', 'ViewContent', {
                      content_category: 'ireland'
                     });
                                    fbq('track', 'ViewContent', {
                      content_category: 'celebs'
                     });
                                    fbq('track', 'ViewContent', {
                      content_category: 'irish'
                     });
                </script>
        <link rel="alternate" type="application/rss+xml" title="The Daily Edge &raquo; Feed" href="/feed/" />

                    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
            <script>
                window.jQuery || document.write('<script src="https://b0.thejournal.ie/desktop/js/jquery-1.7.2.min.js"><\/script>')
            </script>
        

        <!-- Start dmlpool Tag -->
        <script type="text/javascript" src="//pool.journalmedia.ie/js/lscache.min.js"></script>
        <script>
            var _pool = _pool || [];
            (function(){
                var s = document.createElement('script');
                s.type = 'text/javascript';
                s.async = true;
                s.src = '//pool.journalmedia.ie/js/pool.min.js';
                var x = document.getElementsByTagName('script')[0];
                x.parentNode.insertBefore(s, x);
            })();
            _pool.push(['cacheBucketLocally', ['_dml']]);

            // viewability js
            _jrnl_viewability = {"enabled":true};
            _jrnl_sidebar = {"enabled":true};
        </script>
        <!-- End dmlpool Tag -->



        
                <script type='text/javascript'>
                    var is_box_window = false;
                    var is_box_name = '';
                </script>

            
            <script type="text/javascript" src="//b0.thejournal.ie/desktop/js/build/legacy-common-fb435dbdf2.js"></script>

            
            <script type="text/javascript" src=""></script>

                            <link rel='shortlink' href='https://dailyedge.ie/4542815' />
                    <link rel="stylesheet" type="text/css" href="//b0.thejournal.ie/desktop/css/build/desktop-1f1470f17c.css" />
        <link rel="stylesheet" type="text/css" href="//b0.thejournal.ie/desktop/css/build/legacy-common-a9146ba07d.css" />
        <link rel="stylesheet" type="text/css" href="//b0.thejournal.ie/merge.php?css=~thedailyedge&view_type=desktop" />
                <meta name="description" content="&#8220;We will miss him terribly.&#8221;" />
        <meta name="keywords" content="RIP Pat Laffan" />
        <meta name="news_keywords" content="RIP Pat Laffan" />
<link rel="alternate" href="android-app://com.distilledmedia.thejournal/edge_ie/article/4542815" />
<link rel="canonical" href="https://www.dailyedge.ie/pat-laffan-4542815-Mar2019/" /><link href="" rel="author" /><meta name="fb:app_id" content="116141121768215" />
<meta property="og:type" content="article"/>
<meta property="og:title" content="Pat Laffan, famed for the roles of Georgie Burgess and Pat Mustard, has died"/>
<meta property="og:description" content="&#8220;We will miss him terribly.&#8221;"/>
<meta property="og:url" content="https://www.dailyedge.ie/pat-laffan-4542815-Mar2019/"/>
<meta property="og:image" content="https://img2.thejournal.ie/article/4542815/river/?height=400&version=4542844"/>
<meta property="og:site_name" content="The Daily Edge"/>
<meta property="article:author" content="https://www.dailyedge.ie/author/niamh-mcclelland/"/>
<meta property="article:post_date" content="2019-03-14T18:14:41+0000"/>
<meta property="article:post_modified" content="2019-03-14T18:38:50+0000"/>
<meta property="fb:pages" content="412190068820103"/>
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:image" content="https://img2.thejournal.ie/article/4542815/listing?version=4542844&amp;width=590" >
<meta name="twitter:title" content="Pat Laffan, famed for the roles of Georgie Burgess and Pat Mustard, has died" >
<meta name="twitter:url" content="https://www.dailyedge.ie/pat-laffan-4542815-Mar2019/" >
<meta name="twitter:description" content="&amp;#8220;We will miss him terribly.&amp;#8221;" >
<meta name="twitter:site" content="@dailyedge" >

<meta name="twitter:creator" content="@niamhomac" >

<meta name="twitter:app:name:iphone" content="DailyEdge.ie" >
<meta name="twitter:app:name:ipad" content="DailyEdge.ie" >
<meta name="twitter:app:name:googleplay" content="DailyEdge.ie" >
<meta name="twitter:app:id:iphone" content="665198243" >
<meta name="twitter:app:id:ipad" content="665198243" >
<meta name="twitter:app:id:googleplay" content="com.distilledmedia.dailyedge" >

<meta name="twitter:app:url:iphone" content="dailyedgeie://article/4542815/?app=Twitter&amp;callback=twitter%3A%2F%2F" >
<meta name="twitter:app:url:ipad" content="dailyedgeie://article/4542815/?app=Twitter&amp;callback=twitter%3A%2F%2F" >
<meta name="twitter:app:url:googleplay" content="dailyedgeie://article/4542815/?app=twitter" >
<script>
    var commentSec = {
        token : "56e002f36"
    }
</script>
<input type="hidden" id="js-retargeting" value='[{"key":"irish_audience","bucket_ttl":7776000,"threshold":1,"threshold_window":604800},{"key":"irish_audience","bucket_ttl":7776000,"threshold":1,"threshold_window":604800}]'>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {

googletag.defineSlot('/5512429/J_MPU', [["fluid"],[1,1],[300,250],[300,600]], 'div-gpt-ad-1365092406213-0').addService(googletag.pubads());
googletag.defineSlot('/5512429/J_Riverblock', [[2,1],[630,172]], 'div-gpt-ad-1365092406213-1').addService(googletag.pubads());
googletag.defineSlot('/5512429/J_Leaderboard', [[1,1],[728,90],[970,250]], 'div-gpt-ad-1365092406213-2').addService(googletag.pubads());
googletag.pubads().setTargeting('platform', 'desktop');
googletag.pubads().setTargeting('sitemode', 'default');

googletag.pubads().setTargeting('site', 'thedailyedge');
googletag.pubads().setTargeting('publication', 'thedailyedge');
googletag.pubads().setTargeting('section', "article");
googletag.pubads().setTargeting('tags', ["rip-pat-laffan","celebs","irish"]);
googletag.pubads().setTargeting('targeting-key', ["rip-pat-laffan"]);
                googletag.pubads().setTargeting('targetingkey', ["rip-pat-laffan"]);
                googletag.pubads().setTargeting('tiling', '0');
googletag.pubads().setTargeting('pageid', 'id-4542815');
    
if ($("#js-retargeting").length > 0)
{
    try
    {
        var retargeting = new RetargetingClient();
        retargeting.trackView();
    }
    catch (e)
    {
        console.error(e.message);
        console.log(e);
    }
}

//googletag.pubads().disableInitialLoad();
if(lscache && Object.keys)
{
    var _dml = Object.keys(lscache.getBucket('_dml')).join(",");
    googletag.pubads().setTargeting('_dml', _dml);
}



    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});


dfpLoadCheck('div-gpt-ad-1365092406213-2');

</script>
        <!-- IE9 Pinning -->
        <meta name="application-name" content="TheJournal" />
        <meta name="msapplication-tooltip" content="TheJournal.ie - Read, Share and Shape the news" />
        <meta name="msapplication-starturl" content="https://www.thejournal.ie/" />
        <meta name="msapplication-task" content="name=The 9 at 9;action-uri=https://www.thejournal.ie/9at9;icon-uri=//b0.thejournal.ie/desktop/i/thejournal/favicon.ico" />
        <meta name="msapplication-task" content="name=The42;action-uri=https://www.the42.ie/;icon-uri=//b0.thejournal.ie/desktop/i/the42/favicon.ico" />
        <meta name="msapplication-task" content="name=Business Etc;action-uri=https://businessetc.thejournal.ie/;icon-uri=//b0.thejournal.ie/desktop/i/businessetc/favicon.ico" />
        <meta name="msapplication-task" content="name=DailyEdge.ie;action-uri=https://thedailyedge.thejournal.ie/;icon-uri=//b0.thejournal.ie/desktop/i/thedailyedge/favicon.ico" />
        <meta name="msapplication-task" content="name=Irish News;action-uri=https://www.thejournal.ie/irish/;icon-uri=//b0.thejournal.ie/desktop/i/thejournal/favicon.ico" />
        <!-- /IE9 Pinning -->


        <script src='https://www.google.com/recaptcha/api.js'></script>
    </head>

    
    <!--[if IE 6]><body class="ie ie6 ie-lt8 theme--thedailyedge"><![endif]-->
    <!--[if IE 7]><body class="ie ie7 ie-lt8 theme--thedailyedge"><![endif]-->
    <!--[if IE 8]><body class="ie ie8 theme--thedailyedge"><![endif]-->
    <!--[if gte IE 9]><body class="ie9up theme--thedailyedge"><![endif]-->
    <!--[if !IE]><!-->
    <body class="nie theme--thedailyedge">
    <!--<![endif]-->
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script type="text/javascript">
ga('create', 'UA-17456403-35', 'auto');
ga('send', 'pageview');
</script>
        <div id="fb-root"></div>
        <div id="notify-container">
    <div class="notify-text">
        This site uses cookies to improve your experience and to provide services and advertising.
        By continuing to browse, you agree to the use of cookies described in our Cookies Policy.
        You may change your settings at any time but this may impact on the functionality of the site.
        To learn more see our <a href="/cookies-policy/" rel="external" target="_blank">Cookies Policy</a>.
    </div>
    <div class="notify-close">
        <span>OK</span>
    </div>
</div>

        <div class="masthead content">
            <ul class="publications">
                <li class="main">
        <div>
            <a href="https://www.dailyedge.ie/">
                <img src="//b0.thejournal.ie/desktop/i/thedailyedge/logo.png" width="242" height="30" class="color_logo"/>
                <img src="//b0.thejournal.ie/desktop/i/thedailyedge/white-logo.png" class="print_hidden" />
            </a>
        </div>
    </li>
    <li class="theJournal"><a href="https://www.thejournal.ie/">TheJournal.ie</a></li><li class="businessETC"><a href="https://www.fora.ie">Business ETC</a></li><li class="theScore"><a href="https://www.the42.ie/">The42</a></li>                <li class="search">
                    <form action="/submit.php" method="get" class="searchForm" id="searchForm">
                        <input type="text" name="st" id="search" value=""/>
                        <label for="search">Search site</label>
                        <button type="submit" class="icon iconSearch">Search</button>
                    </form>
                </li>
            </ul>
            <div class="today">
                <span class="weather">
                    <a title="Cloudy, brief showers; winds subsiding" href="https://www.dailyedge.ie/weather/">
                        Dublin: 8 &deg;C
                    </a>
                    <img style="margin-left:8px" src="//b0.thejournal.ie/desktop/i/weather-icons/xsmall/06.png" width="25" height="25">
                </span>
                <span class="date">Thursday 14 March, 2019</span>
                <span class="user-icon" id="user-icons">
                <a href="/user/" id="user_icon_box"><span id="user_icon_img"></span><span class="user-name" id="user_icon_name"></span></a>                </span>
            </div>
        </div>
        <div class="mainContainer content">
        <div id="header_leaderboard_container">
    <center id="header_leaderboard" class="header_leaderboard article_leaderboard">
        <span class="information">Advertisement</span>
                    <script>
                var defaultSpacing = "101";
                if(window.localStorage) {
                    var lastBanner = localStorage.getItem('last_masthead_ad_size');
                    if(lastBanner == 'billboard') {
                        defaultSpacing = "261";
                    }
                    else if(lastBanner == 'none') {
                        defaultSpacing = "11";
                    }
                }
                document.write('<div id="leaderboard_height_spacer" style="width:1px; float:left; display:inline; height:'+defaultSpacing+'px"></div>');
            </script>
            <div style='width: 970px;'><div id='div-gpt-ad-1365092406213-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365092406213-2'); });
</script>
</div></div>    </center>
</div>
            <div class="container navigation ">
                <ul class="menu tablecell">
                                            <li><a href="https://www.dailyedge.ie" class="homepage active icon iconHomepage">Homepage</a></li>
                    <li><a class="" href="https://www.dailyedge.ie/celebs/">Celebs</a></li><li><a class="" href="https://www.dailyedge.ie/ireland/">Ireland</a></li><li><a class="" href="https://www.dailyedge.ie/tv/">TV</a></li><li><a class="" href="https://www.dailyedge.ie/skin-deep/">Skin Deep</a></li><li><a class="" href="https://www.dailyedge.ie/chats/">Chats</a></li>                </ul>
                                    <div class="navigationTrendingTags">
                        <strong>Trending:</strong>
                        <ul class="tablecell">
                                                            <li>
                                    <a href="https://www.dailyedge.ie/beauty/news/" class="tag">beauty</a>
                                </li>
                                                                <li>
                                    <a href="https://www.dailyedge.ie/dear-fifi/news/" class="tag">dear fifi</a>
                                </li>
                                                        </ul>
                    </div>
                                    <a href="#feed-popup" class="rss icon iconRss lightboxTrigger" title="Subscribe to RSS feed">RSS</a>
            </div>
                        
<div class="mainContent container">

    <div class="river span-8" itemscope itemtype="https://schema.org/Article" id="scroll-header">


<meta itemprop="image" content="https://c2.thejournal.ie/media/2019/03/george-burgess-752x501.png" />
<div class="sectionSeparator dropdown dropdownTags">
        <h3>Tags</h3>

        <ul class="tags tablecell">
                                    <li>
                            <a class="tag" rel="tag" href="https://www.dailyedge.ie/rip-pat-laffan/news/">RIP Pat Laffan</a>
                        </li>
                                </ul>
        <a class="dropdownHandle" href="#" title="See other tags"><span class="icon iconDropdownClosed">See other tags</span></a>
        <div class="dropdownContent">
            <h3>Tags</h3>
        </div>
</div>
<div class="post postMain  postMainLandscape">

    

    <h1 itemprop="headline">Pat Laffan, famed for the roles of Georgie Burgess and Pat Mustard, has died</h1>
    	<h2 class="main_excerpt" itemprop="description">&#8220;We will miss him terribly.&#8221;</h2>

        <div class="infos border">
            <div class="metadata">
                <div class="print_hidden">
                    <span>
                        By <span class="print-author">Niamh McClelland</span>
                    </span>
                    <span class="date">Thursday 14 Mar 2019, 6:14 PM</span>
                </div>
                <span class="date screen_only">
                    1 hour ago                </span>
                <span class="views">
                    <span class="red-views icon iconViewVeryPopular"></span>10,374 Views                </span>
                <a href="https://www.dailyedge.ie/pat-laffan-4542815-Mar2019/#comments" title="Comment on Pat Laffan, famed for the roles of Georgie Burgess and Pat Mustard, has died" class="comments-count">
                    <span class="icon iconCommentVeryPopular"></span> 18 Comments                </a>
                <div class="meta-link print_hidden">
                    <span>
                        https://dailyedge.ie/4542815                    </span>
                </div>
            </div>
            <span class="share"><a href="https://www.facebook.com/dialog/feed?app_id=116141121768215&display=popup&link=https%3A%2F%2Fwww.dailyedge.ie%2Fpat-laffan-4542815-Mar2019%2F&picture=https%3A%2F%2Fc2.thejournal.ie%2Fmedia%2F2019%2F03%2Fgeorge-burgess-197x197.png&name=Pat+Laffan%2C+famed+for+the+roles+of+Georgie+Burgess+and+Pat+Mustard%2C+has+died&description=%E2%80%9CWe+will+miss+him+terribly.%E2%80%9D&message=&redirect_uri=https%3A%2F%2Fthejournal.ie%2Futils%2Ffb_post.php%3Fp_id%3D4542815 " target="_blank" title="Share on Facebook" class="open-window social"><span class="icon iconFacebook"></span> Share<span class="number">136</span></a> <a href="https://twitter.com/share?url=https%3A%2F%2Fdailyedge.ie%2F4542815&text=Pat+Laffan%2C+famed+for+the+roles+of+Georgie+Burgess+and+Pat+Mustard%2C+has+died+%28via+%40dailyedge%29&related=@dailyedge" target="_blank" title="Tweet this" class="open-window social share-twitter twitter-tweet jrnl-tweet-4542815"><span class="icon iconTwitter"></span> Tweet</a> <a href="https://www.dailyedge.ie/pat-laffan-4542815-Mar2019/#EmailArticle" title="Email this article" class="social share-email lightboxTrigger"><span class="icon iconEmailSend"></span> Email</a></span>        </div>
        <div class="text" itemprop="articleBody">
        
            <!-- Text content -->

            <div id="articleContent">

                                    <p>PAT LAFFAN, WHO is perhaps best known for his roles in The Snapper and Father Ted, has died at the age of 79.</p>
<p><span class="journal_embed_container" style="align:center" ><span class="journal_caption_container"><span class="journal_caption_container"><img src="https://img2.thejournal.ie/inline/4542849/original/?width=533&version=4542849" alt="Deirdre Purcell Writers" class="alignnone inline-image"  /></span><span class="journal_credit">
    Source: RollingNews.ie</span></span></span></p>
<p>According to RTE, the actor’s agent, Lisa Richards, confirmed the news in a statement this evening.</p>
<p>“It is with tremendous sadness that we here at the Lisa Richards Agency can confirm Pat Laffan’s passing today,” it began.</p>
<p>While acknowledging the roles of Georgie Burgess and <a href="https://www.dailyedge.ie/speed-3-father-ted-2049550-Apr2015/">Pat Mustard</a> which secured him a place in the hearts of the Irish public, the statement also recognised the long and fruitful career enjoyed by the Co Meath native.
</p>
<blockquote class="coloured">
<div>While Pat is perhaps still best remembered by Irish screen audiences for his portrayal of Mr Burgess in Roddy Doyle’s film The Snapper (1993) and as Pat Mustard the notorious milk man in Father Ted (Channel 4, 1998), he had almost 40 film credits and 30 television credits to his name.</div>
</blockquote>
<p>“All here will remember him first and foremost as our friend and mentor and we will miss him terribly”, the statement concluded. “We send our heartfelt condolences to his family and friends.”</p>
<p></p>
<p>Tributes have been pouring in online since the news broke this evening.</p>
<p><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Irish actor Pat Laffan has passed away. Over the years, Pat was an incredible force in the Irish theatre community and was no stranger to the Gate throughout his prolific career as an actor and director. Our thoughts are with his family and friends. <a href="https://t.co/f9LGqDWRt1">pic.twitter.com/f9LGqDWRt1</a></p>&mdash; Gate Theatre (@GateTheatreDub) <a href="https://twitter.com/GateTheatreDub/status/1106250532245700608?ref_src=twsrc%5Etfw">March 14, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</p>
<p><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Very sad to hear that Pat Laffan has passed away. His career at the Abbey started in 1961 and spanned five decades. He will be sorely missed. He is pictured (centre) in one of his earliest appearances here in The Enemy Within in 1962. <a href="https://t.co/F1zOdtBK0E">pic.twitter.com/F1zOdtBK0E</a></p>&mdash; Abbey Theatre (@AbbeyTheatre) <a href="https://twitter.com/AbbeyTheatre/status/1106253928163954690?ref_src=twsrc%5Etfw">March 14, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</p>
<p><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Rest in peace Pat Laffan. <a href="https://t.co/8KjtBCaydU">pic.twitter.com/8KjtBCaydU</a></p>&mdash; Rob Francis (@robfrancis) <a href="https://twitter.com/robfrancis/status/1106252088508645377?ref_src=twsrc%5Etfw">March 14, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</p>
<p><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Very sad that Pat Laffan has died.<br><br>Pat Mustard was one of the absolute best comedy characters ever. <a href="https://t.co/6xmaDFfQpA">pic.twitter.com/6xmaDFfQpA</a></p>&mdash; Marc Wallace (@MarcJWallace) <a href="https://twitter.com/MarcJWallace/status/1106251394020003841?ref_src=twsrc%5Etfw">March 14, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</p>
<p><blockquote class="twitter-tweet" data-cards="hidden" data-lang="en"><p lang="en" dir="ltr">I was very lucky to work with Pat Laffan last year and he was such an intelligent, encouraging and talented man. Will never forget sitting by the fire with him as he quoted endless poems, plays and stories. My thoughts are with his friends and family. <a href="https://t.co/K8yvTTljWT">pic.twitter.com/K8yvTTljWT</a></p>&mdash; Aidan Crowe (@aidancrowe1) <a href="https://twitter.com/aidancrowe1/status/1106253178528518144?ref_src=twsrc%5Etfw">March 14, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</p>
<h3>DailyEdge is on Instagram!</h3>
<p><div class="text-center action-button-url">
    <div class="action-button btn btn-default center-block instagram.com">
        <span></span>
        <a href="https://www.instagram.com/dailyedge" target="_BLANK">
            Follow us: dailyedge
        </a>
    </div>
</div>
</p>

            </div>

            

            <span id="follow_connect_box">
                            </span>
            <p class="riverblock" style="clear:both; margin-top:10px;">
    <center>
    <div id='div-gpt-ad-1365092406213-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365092406213-1'); });
</script>
</div>    </center>
</p>
        </div>


        <div class="clearfix">
            <!-- Short URL -->
            <div class="shortUrl">
                <label for="shortUrl">Short URL</label>
                <input type="text" name="shortURL" id="shortURL" value="https://dailyedge.ie/4542815" />
            </div>
            <!-- /Short URL -->
        </div>

        <!-- Sharing -->
        <ul class="sharingBar tablecell"><li><a target="_blank" class="open-window twitter-tweet jrnl-tweet-4542815" href="https://twitter.com/share?url=https%3A%2F%2Fdailyedge.ie%2F4542815&text=Pat+Laffan%2C+famed+for+the+roles+of+Georgie+Burgess+and+Pat+Mustard%2C+has+died+%28via+%40dailyedge%29&related=@dailyedge"><span class="icon iconTwitter"></span>Tweet this</a></li><li><a target="_blank" class="open-window" href="https://www.facebook.com/dialog/feed?app_id=116141121768215&display=popup&link=https%3A%2F%2Fwww.dailyedge.ie%2Fpat-laffan-4542815-Mar2019%2F&picture=https%3A%2F%2Fc2.thejournal.ie%2Fmedia%2F2019%2F03%2Fgeorge-burgess-197x197.png&name=Pat+Laffan%2C+famed+for+the+roles+of+Georgie+Burgess+and+Pat+Mustard%2C+has+died&description=%E2%80%9CWe+will+miss+him+terribly.%E2%80%9D&message=&redirect_uri=https%3A%2F%2Fthejournal.ie%2Futils%2Ffb_post.php%3Fp_id%3D4542815"><span class="icon iconFacebook"></span>Share on Facebook</a></li><li><a class="lightboxTrigger" href="https://www.dailyedge.ie/pat-laffan-4542815-Mar2019/#EmailArticle" title="Email this article"><span class="icon iconEmail"></span>Email this article</a></li><li><div id="plusoneholder" style="display:block;text-align:center;line-height:40px;border-left: 1px solid white;font-weight: bold;color: #6D7177;">
<!-- Place this tag where you want the +1 button to render. -->
<div id="plusoneiconholder" style="margin-right: 0px;float:none;display:inline-block;vertical-align: middle;">
<div class="g-plusone" data-size="small"></div>

<!-- Place this tag after the last +1 button tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</div>
&nbsp;
</div></li></ul>        <!-- /Sharing -->



    </div>

                <!-- About the author v2 -->
        <div class="articleExtraDetails clearfix border">            <div class="author_info">
                <h4>About the author:</h4>
                <div class="author_avatar" >
                                                <a href="https://www.dailyedge.ie/author/niamh-mcclelland/5747/">
                                <img src="https://f1.thejournal.ie/media/2018/02/NMC-Headshot-133x133.png" height="70" width="70">                            </a>
                                        </div>
                <div class="author_details">
                    <div class="print_hidden section_lead">About the author</div>
                    <div class="contact_box auth_named_desc">
                        <span class="name">
                            Niamh McClelland                        </span>
                                            </div>
                                                <div class="contact_box">
                                <a href="https://twitter.com/niamhomac">
                                    <span class="icon iconTwitter author_icon"></span>@niamhomac                                </a>
                            </div>
                                                        <div class="contact_box">
                                <a href="mailto:niamh@dailyedge.ie">
                                    <span class="icon iconEmailSmall"></span><span class="contact_link">niamh@dailyedge.ie</span>
                                </a>
                            </div>
                            </div>                    <div class="contact_box clear_left_contact">
                        <a rel="author" href="https://www.dailyedge.ie/author/niamh-mcclelland/5747/"><span class="icon iconAuthorMore"></span>See more articles by Niamh McClelland</a>
                    </div>
                            </div>
                        <div class="post_info">
                <h4>Contribute to this story:</h4>
                <div class="story_contribution">
                                            <div class="contact_box">
                            <a href="#respond"><span class="icon iconCommentBubble"></span>Leave a Comment</a>
                        </div>
                                        <div class="contact_box">
                        <a class="lightboxTrigger" href="#ReportContent" title="Corrections"><span class="icon iconCorrectionLink"></span>Send a Correction</a>
                    </div>
                </div>
            </div>
        </div>
        <!-- /About the author -->
        <div id="storage_read_next_bottom" class="read_next_block in_article clearfix " >
    <h3>Read next:</h3>
</div>

<script type="text/javascript">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</script>
<div class="lightboxes">
    <div id="EmbedArticle" class="lightbox">
            <h1 class="form-element border">Embed this post</h1>
            <p class="">To embed this post, copy the code below on your site</p>
            <p class="">
                <label for="embedWide600">600px wide</label>
                <textarea name="embedWide600" id="embedWide600">&lt;iframe width=&quot;600&quot; height=&quot;460&quot; frameborder=&quot;0&quot; style=&quot;border:0px;&quot; src=&quot;https://www.dailyedge.ie/https://www.dailyedge.ie/pat-laffan-4542815-Mar2019/?embedpost=4542815&amp;width=600&amp;height=460&quot; &gt;&lt;/iframe&gt;</textarea>
            </p>
            <p class="">
                <label for="embedWide400">400px wide</label>
                <textarea name="embedWide400" id="embedWide400">&lt;iframe width=&quot;600&quot; height=&quot;460&quot; frameborder=&quot;0&quot; style=&quot;border:0px;&quot; src=&quot;https://www.dailyedge.ie/https://www.dailyedge.ie/pat-laffan-4542815-Mar2019/?embedpost=4542815&amp;width=400&amp;height=460&quot; &gt;&lt;/iframe&gt;</textarea>
            </p>
            <p class="">
                <label for="embedWide300">300px wide</label>
                <textarea name="embedWide300" id="embedWide300">&lt;iframe width=&quot;600&quot; height=&quot;460&quot; frameborder=&quot;0&quot; style=&quot;border:0px;&quot; src=&quot;https://www.dailyedge.ie/https://www.dailyedge.ie/pat-laffan-4542815-Mar2019/?embedpost=4542815&amp;width=300&amp;height=460&quot; &gt;&lt;/iframe&gt;</textarea>
            </p>
    </div>

    
<div id="EmailArticle" class="lightbox emailArticle">
    <form id="email-popup-form" method="post" >
        <input type="hidden" name="post_id" value="4542815" />
        <input type="hidden" name="action" value="post_email_form" />
        <input type="hidden" name="_csrf_token_645a83a41868941e4692aa31e7235f2" value="2badf2b2c21ee4228b0990cf92410f2e18013c5c">
        <h1 class="form-element border">Email &ldquo;Pat Laffan, famed for the roles of Georgie Burgess and Pat Mustard, has died&rdquo;.</h1>
        <div class="form-element clearfix">
            <div class="info-block">
                <div class="form-element">
                    <label for="yourEmail">Your Email</label>
                    <input type="email" class="text" id="yourEmail" name="email-from" />
                </div>
            </div>
            <div class="info-block recipient-info">
                <div class="form-element">
                    <label for="yourEmail">Recipient's Email</label>
                    <input type="email" class="text" id="yourEmail" name="email-to" />
                </div>
            </div>
        </div>

        <div class="clearfix">
            <button
                class="buttonSubmit g-recaptcha"
                data-sitekey="6LcKhBwUAAAAAPpO_djOuuNyHQadPwsgkYCXtCho"
                data-callback="reCaptchaSubmit">Submit</button>
            <img src="//b0.thejournal.ie/desktop/i/loading.gif"  width="16" height="16"  class="loading" alt="One moment..." />
        </div>

    </form>
</div>

    <div id="AlertAuthor" class="lightbox alertAuthor">
        <form id="alert-author-popup-form" method="post">
            <input type="hidden" name="post_id" value="4542815" />
            <input type="hidden" name="action" value="post_alert_form" />
            <h1 class="form-element border">Feedback on &ldquo;Pat Laffan, famed for the roles of Georgie Burgess and Pat Mustard, has died&rdquo;.</h1>

            <div class="form-element message">
                <div id="AlertAuthorMessage" class="field">
                    <label for="AlertAuthorMessage">Your Feedback</label>
                    <textarea name="message" id="AlertAuthorMessage"></textarea>
                </div>
            </div>
                        <div class="form-element">
                <label for="yourEmail">Your Email (optional)</label>
                <input type="email" class="text" id="yourEmail" name="email-from" />
            </div>
                        <div class="clearfix">
                <button class="buttonSubmit" type="submit">Submit</button>
                <img src=""  width="16" height="16" class="loading" alt="One moment..." />
            </div>
        </form>
    </div>
    
    
    
    <div id="ReportComment" class="lightbox alertAuthor">
        <form id="report-comment-popup-form" method="post">
            <input type="hidden" name="post_id" value="4542815" />
            
            <input type="hidden" name="action" value="comment_actions" />
            
            <input type="hidden" name="flag_comment" value="" id="report_comment_id" />
            <h1 class="form-element border">Report a Comment</h1>

            <div class="error-message hidden"></div>

            <div class="form-element message">
                <label for="yourEmail">Please select the reason for reporting this comment.</label>
                <select name="report_comment_reason" id="report_comment_reason">
                    <option value="">
                        Please select your reason for reporting...
                    </option>
                    <option value="offensive">
                        It contains offensive language, is hateful or incites violence
                    </option>
                    <option value="libel">
                        It contains a libellous/defamatory statement
                    </option>
                    <option value="other">
                        Some other reason...
                    </option>
                </select>
            </div>

            <div class="form-element message">
                <div class="field">
                    <label>Please give full details of the problem with the comment...</label>
                    <textarea name="message" id="report_comment_details" style="height:100px"></textarea>
                </div>
            </div>
            
                        <div class="form-element">
                <label for="yourEmail">Your Email</label>
                <input type="email" class="text" id="report_comment_email" name="email-from" />
            </div>
                        <div class="clearfix">
                <button class="buttonSubmit" type="submit">Submit</button>
                <img src="//b0.thejournal.ie/desktop/i/loading.gif"  width="16" height="16" class="loading" alt="One moment..." />
            </div>
        </form>
    </div>
</div>
<div id="comments">
    <h2>COMMENTS (18)    </h2>
        <div class="policy">
        This is YOUR comments community. Stay civil, stay constructive, stay on topic. Please familiarise yourself with our comments policy <a href="/comments-policy/" target="_BLANK">here</a> before taking part.
    </div>
    <a class="big-button" href="#respond">write a comment</a>
    
    <ul class="commentList border"></ul>
</div>
    <div id="respond">
        <h2><span id="respond-title">Leave a comment</span><span id="respond-cancel">cancel</span></h2>

        <form action="/submit.php" method="post" class="" id="commentform">
            <input type="hidden" name="redirect" value="https://www.dailyedge.ie/pat-laffan-4542815-Mar2019/">
            <input type="hidden" name="action" value="new_comment">
            <input type="hidden" name="auth_service" value="">
                <div class="login" id="user_login_box">
        <div id="comment-user-details">
            <span class="empty-user">
                <span class="icon-user-circle">
                    <span class="comment-icon icon-user">
                    </span>
                </span>
                Log in with:            </span>
            <div id="alt-login-methods">
                                <p>
                    <span>
                        <span class="social-login facebook-login label" id="" onclick="jrnl_social_login('facebook', false, 'false')">
                            Facebook
                        </span>
                    </span>
                </p>
                                <p>
                    <span class="social-login twitter-login label" id="" onclick="jrnl_social_login('twitter', false, 'false')">
                        Twitter
                    </span>
                </p>
                                <p>
                    <img id="auth_loading" class="login_loading_throb" src="//b0.thejournal.ie/desktop/i/loading.gif">
                </p>
            </div>
        </div>
    </div>
            <div class="login" id="user_details"  style="display: none;">
                <div id="comment-user-details" >
    <span class="icon-user-circle">
        <img src="" id="user_details_img" width="50" height="50" />
    </span>
    <div class="user-text">
        <span class="user-name">
            <span id="user_details_name"></span>
        </span>
        <span class="user-logout">
            <a href="https://www.thejournal.ie/logout.php?front=1&callback=https%253A%252F%252Fwww.thejournal.ie%252Flogout.php%253Fcallback%253Dhttps%25253A%25252F%25252Fwww.dailyedge.ie%25252Fpat-laffan-4542815-Mar2019%25252F">Log out</a>
        </span>
        <span class="user-service">
        Logged in with <span id="user_details_auth"></span>
        </span>
    </div>
</div>
            </div>
            <div class="comment-toxicity">
                <div class="loading">&nbsp;</div>
                <div class="result">
                    <div class="message"></div>
                    <div class="feedback"></div>
                </div>
            </div>

            <div id="banned-info" class="comment-info hidden">
                <div class="comment-modal">
                    <div class="banned-icon"></div>
                    <div class="text-div">
                        <p id="banned-text">Access to the comments facility has been disabled for this user</p>
                        <a href="/comments-policy/" target="_BLANK">View our policy</a>
                    </div>
                </div>
            </div>
            <div id="duplicate-info" class="comment-info hidden">
                <div class="comment-modal">⚠️ Duplicate comment</div>
            </div>

            <textarea name="comment" id="comment"></textarea>

            <div id="commentExtraFields">
                <div id="comment_options">
                                            <label id="share_comment_cbox_label" for="share_comment_cbox">Share Comment on Facebook or Twitter</label>
                        <span id="share_comment_cbox_twitter" class="hidden" title="Send Comment to Twitter"></span>
                        <span id="share_comment_cbox_facebook" class="hidden" title="Share Comment on Facebook"></span>
                        <input style="width: auto;" type="checkbox" name="share_comment" id="share_comment_cbox" value="1"  checked="checked">
                        
                    <div class="subscribe-to-comments-options hidden" id="sub-to-comment">
                        <p style="clear: both;" class="email_notification_block">
                            <label for="subscribe">Notify me of followup comments via e-mail</label>
                            <input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" >
                        </p>
                    </div>
                </div>
                <input type="text" name="email" value="" id="comment-email" size="50" style="height:20px">
            </div>
            <div class="commentSubmitFields">
                <button class="comment-submit" type="">
                    Post Comment
                </button>
                <input type="hidden" name="comment_post_ID" value="4542815" id="comment_post_ID">
                <input type="hidden" name="comment_parent" id="comment_parent" value="0">
            </div>
        </form>
        <span id="comments_js"></span>
        <div style="clear:both"></div>
    </div>

</div><div id="scroll-sidebar"><div class="read_next_block sidebar" id="storage_read_next_widget">
        <h3>Read Next:</h3>
</div>
<script type="text/javascript">
<!--
    jQuery(document).ready(function($){
        var widget_read_next = $('#storage_read_next_widget');
        readNext.display_read_next_sidebar(widget_read_next);
    });
-->
</script>
<!-- Sidebar -->
<div class="sidebar span-4 last" id="sidebar-holder">
<div class="advert adserverad">
<div id='div-gpt-ad-1365092406213-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365092406213-0'); });
</script>
</div></div>
    <div class="widget">
        <div class="sectionSeparator">
        <h3>Download our app</h3>
        </div>
        <div class="widgetContent" style="height:75px; margin:0px;  padding:0px">
            <div class="single_app_link" style="margin-top:5px; width:100%">

                <span style="float:left; margin-left: 15px">
                    <a href="https://itunes.apple.com/ie/app/dailyedge.ie-pure-entertainment!/id665198243?mt=8" title="Download the TheJournal.ie for the iPhone, iPad and iPod">
                        <img src="//b0.thejournal.ie/desktop/i/itunes_icon.png" class="itunes_image" width="134" height="45" />
                        <!--span class="app_link_text app_link_text_ios">Get our free app for<br/>the iPhone & iPad</span-->
                    </a>
                </span>
                <span style="float:right; margin-right:5px">
                    <a href="https://play.google.com/store/apps/details?id=com.distilledmedia.dailyedge" title="Download the TheJournal.ie for Android">
                        <img src="//b0.thejournal.ie/desktop/i/android_get_it_on_play_logo_small.png" class="itunes_image" width="129" height="45" />
                        <!--span class="app_link_text app_link_text_android">Also available in<br/>the Android Market</span-->
                    </a>
                </span>

            </div>

            <!--div style="padding:10px 20px 0; clear:both; line-height:1em">
            <h3>Top Features:</h3>
            <ul>
                <li>5x faster loading of articles
                <li>In-flight/offline reading
                <li>Swipe between articles & photos
                <li>Live-scores from rugby and football matches
            </ul>

            </div-->

        </div>
    </div>

    
</div>
<!-- /Sidebar -->
</div><script>_pool.push(['add', ['_dml', 'celebs']]);_pool.push(['add', ['_dml', 'celebs7', 10080]]);_pool.push(['add', ['_dml', 'irish']]);_pool.push(['add', ['_dml', 'irish7', 10080]]);_pool.push(['add', ['_dml', 'thedailyedge']]);_pool.push(['add', ['_dml', 'thedailyedge7', 10080]]);</script>    <!-- Most popular today -->
    <div class="trendingTags span-12" id="scroll-footer">
        <div class="sectionSeparator">
			<h3>Most Popular Today</h3>
		</div>
                <div class="footer_mp">
            <a href="https://www.thejournal.ie/">
                <img src="//b0.thejournal.ie/desktop/i/thejournal-trending.png" alt="TheJournal" id="footer_mp_section_thejournal" />
            </a>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="thejournal">
                                1                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="https://www.thejournal.ie/brexit-no-deal-mps-next-4540202-Mar2019/">British MPs have voted against a no-deal Brexit. So, what now?</a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsthejournal"></span>
                                    <span class="footer_thejournal">106,726</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsthejournal"></span>
                                    <span class="footer_thejournal">145</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="thejournal">
                                2                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="https://www.thejournal.ie/no-deal-brexit-4-4539160-Mar2019/">As It Happened: MPs rule out no-deal Brexit in any circumstances after muddled House of Commons vote</a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsthejournal"></span>
                                    <span class="footer_thejournal">66,212</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsthejournal"></span>
                                    <span class="footer_thejournal">46</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="thejournal">
                                3                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="https://www.thejournal.ie/weather-ireland-19-4540947-Mar2019/">Snow and spot flooding expected in the coming days </a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsthejournal"></span>
                                    <span class="footer_thejournal">57,595</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsthejournal"></span>
                                    <span class="footer_thejournal">12</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                    </div>
                <div class="footer_mp">
            <a href="https://fora.ie/">
                <img src="//b0.thejournal.ie/desktop/i/fora-trending.png" alt="Fora" id="footer_mp_section_businessetc" />
            </a>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="businessetc">
                                1                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="https://fora.ie/passel-courier-service-ireland-4538897-Mar2019/">Australia's Passel is bringing crowd-sourced delivery to Ireland after a three-month delay</a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsbusinessetc"></span>
                                    <span class="footer_businessetc">282</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsbusinessetc"></span>
                                    <span class="footer_businessetc">0</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="businessetc">
                                2                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="https://fora.ie/zazu-restaurant-booking-4539146-Mar2019/">Booking app Zazu wants to solve the 'age-old' problem of awkward restaurant reservations</a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsbusinessetc"></span>
                                    <span class="footer_businessetc">187</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsbusinessetc"></span>
                                    <span class="footer_businessetc">0</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="businessetc">
                                3                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="https://fora.ie/gofundme-dublin-4542408-Mar2019/">GoFundMe's gradually growing its Dublin base as it shakes up the 'very sleepy' charity sector</a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsbusinessetc"></span>
                                    <span class="footer_businessetc">30</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsbusinessetc"></span>
                                    <span class="footer_businessetc">0</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                    </div>
                <div class="footer_mp">
            <a href="https://www.the42.ie/">
                <img src="//b0.thejournal.ie/desktop/i/the42-trending.png" alt="The42" id="footer_mp_section_thescore" />
            </a>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="thescore">
                                1                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="https://www.the42.ie/live-bayern-munich-v-liverpool-4540563-Mar2019/">As it happened: Bayern Munich v Liverpool, Champions League round of 16</a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsthescore"></span>
                                    <span class="footer_thescore">63,037</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsthescore"></span>
                                    <span class="footer_thescore">75</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="thescore">
                                2                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="https://www.the42.ie/liverpool-bayern-report-4540779-Mar2019/">Brilliant Liverpool beat Bayern to secure Champions League last-8 spot</a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsthescore"></span>
                                    <span class="footer_thescore">38,464</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsthescore"></span>
                                    <span class="footer_thescore">177</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="thescore">
                                3                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="https://www.the42.ie/epcr-heineken-cup-leinster-ulster-munster-4541185-Mar2019/">Possible Heineken Cup semi-final venues for Irish provinces confirmed</a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsthescore"></span>
                                    <span class="footer_thescore">21,564</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsthescore"></span>
                                    <span class="footer_thescore">38</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                    </div>
                <div class="footer_mp">
            <a href="https://www.dailyedge.ie/">
                <img src="//b0.thejournal.ie/desktop/i/thedailyedge-trending.png" alt="DailyEdge" id="footer_mp_section_thedailyedge" />
            </a>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="thedailyedge">
                                1                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="https://www.dailyedge.ie/pat-laffan-4542815-Mar2019/">Pat Laffan, famed for the roles of Georgie Burgess and Pat Mustard, has died</a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsthedailyedge"></span>
                                    <span class="footer_thedailyedge">7,400</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsthedailyedge"></span>
                                    <span class="footer_thedailyedge">14</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="thedailyedge">
                                2                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="https://www.dailyedge.ie/una-healy-ben-foden-breakup-4541011-Mar2019/">Eek, Una Healy new breakup tune sounds like a dig at ex Ben Foden... it's The Dredge</a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsthedailyedge"></span>
                                    <span class="footer_thedailyedge">4,025</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsthedailyedge"></span>
                                    <span class="footer_thedailyedge">0</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                            <table>
                    <tr>
                        <td class="footer_mp_number" valign="top">
                            <div class="thedailyedge">
                                3                            </div>
                        </td>
                        <td class="footer_mp_article" valign="top">
                            <a href="https://www.dailyedge.ie/celebrity-death-4535211-Mar2019/">Poll: Has the death of a high-profile person ever reduced you to tears?</a>
                            <div class="footer_mp_views_comments">
                                <div>
                                    <span class="icon icon16 icon16Viewsthedailyedge"></span>
                                    <span class="footer_thedailyedge">2,807</span>&nbsp;
                                    <span class="icon icon16 icon16Commentsthedailyedge"></span>
                                    <span class="footer_thedailyedge">11</span>

                                </div>
                            </div>
                        </td>
                    </tr>
                </table>
                    </div>
                </div>
        <!-- /Most popular today -->
    <!-- Trending Tags -->
    <div class="trendingTags span-12">
        <div class="sectionSeparator">
            <h3>Trending Tags</h3>
        </div>
                            <div class="footer_tn">
                        <div class="footer_tn_tag">
                        <div id="arrows" style="float:right;position:relative;right:0px;"><span class="icon iconDoubleUp"></span></div>
                            <a href="https://www.dailyedge.ie/beauty/news/" class="tag_link">BEAUTY</a>
                        </div>
                                                    <a href="https://www.dailyedge.ie/sponcon-sponsored-products-instagram-iconic-london-4526394-Mar2019/">
                                <img 
                                    src="https://c0.thejournal.ie/media/2019/03/featured-image-no-logo-1-150x100.jpg"
                                    alt="Putting #SponCon to the test: I tried this Insta-famous highlighter and now I'm addicted "
                                    width="130" height="80" style="width: 130px; height: 80px;"
                                    class="footer_tn_article_img"
                                />
                            </a>
                                                        <div class="footer_tn_article">
                                    <a href="https://www.dailyedge.ie/sponcon-sponsored-products-instagram-iconic-london-4526394-Mar2019/">
                                        Putting #SponCon to the test: I tried this Insta-famous highlighter and now I'm addicted                                     </a>
                                </div>
                                                                <div class="footer_tn_article">
                                    <a href="https://www.dailyedge.ie/louise-mcsharry-skin-deep-11-4528304-Mar2019/">
                                        Skin Deep: Here's what I've had to stop doing with my makeup because my skin is getting older                                    </a>
                                </div>
                                                                <div class="footer_tn_article last">
                                    <a href="https://www.dailyedge.ie/glossier-play-range-4524725-Mar2019/">
                                        Glossier Play: We finally know what it is and it’s neither sex toys nor an app                                     </a>
                                </div>
                                                    </div>
                                        <div class="footer_tn">
                        <div class="footer_tn_tag">
                        <div id="arrows" style="float:right;position:relative;right:0px;"><span class="icon iconDoubleUp"></span></div>
                            <a href="https://www.dailyedge.ie/dear-fifi/news/" class="tag_link">DEAR FIFI</a>
                        </div>
                                                    <a href="https://www.dailyedge.ie/dear-fifi-41-4510192-Mar2019/">
                                <img 
                                    src="https://c2.thejournal.ie/media/2019/03/fifi-3-150x100.png"
                                    alt="Dear Fifi: My boyfriend has joined a new political party and I'm struggling to understand it"
                                    width="130" height="80" style="width: 130px; height: 80px;"
                                    class="footer_tn_article_img"
                                />
                            </a>
                                                        <div class="footer_tn_article">
                                    <a href="https://www.dailyedge.ie/dear-fifi-41-4510192-Mar2019/">
                                        Dear Fifi: My boyfriend has joined a new political party and I'm struggling to understand it                                    </a>
                                </div>
                                                                <div class="footer_tn_article">
                                    <a href="https://www.dailyedge.ie/dear-fifi-boyfriend-gave-me-an-sti-4510191-Mar2019/">
                                        Dear Fifi: I think my boyfriend gave me an STI but he won't admit it                                     </a>
                                </div>
                                                                <div class="footer_tn_article last">
                                    <a href="https://www.dailyedge.ie/dear-fifi-40-4492785-Feb2019/">
                                        Fears of getting old and boring, plus when exactly girls become women - it's Dear Fifi                                     </a>
                                </div>
                                                    </div>
                                        <div class="footer_tn">
                        <div class="footer_tn_tag">
                        <div id="arrows" style="float:right;position:relative;right:0px;"><span class="icon iconUp"></span></div>
                            <a href="https://www.dailyedge.ie/tv/news/" class="tag_link">TV</a>
                        </div>
                                                    <a href="https://www.dailyedge.ie/whats-on-tv-tonight-232-4538736-Mar2019/">
                                <img 
                                    src="https://c0.thejournal.ie/media/2019/03/sei49915836-9d38-150x100.jpg"
                                    alt="What to watch on TV tonight: Wednesday"
                                    width="130" height="80" style="width: 130px; height: 80px;"
                                    class="footer_tn_article_img"
                                />
                            </a>
                                                        <div class="footer_tn_article">
                                    <a href="https://www.dailyedge.ie/whats-on-tv-tonight-232-4538736-Mar2019/">
                                        What to watch on TV tonight: Wednesday                                    </a>
                                </div>
                                                                <div class="footer_tn_article">
                                    <a href="https://www.dailyedge.ie/tv-126-4528113-Mar2019/">
                                        What to watch on TV tonight: Thursday                                    </a>
                                </div>
                                                                <div class="footer_tn_article last">
                                    <a href="https://www.dailyedge.ie/tv-125-4526122-Mar2019/">
                                        What to watch on TV tonight: Wednesday                                    </a>
                                </div>
                                                    </div>
                                        <div class="footer_tn">
                        <div class="footer_tn_tag">
                        <div id="arrows" style="float:right;position:relative;right:0px;"><span class="icon iconUp"></span></div>
                            <a href="https://www.dailyedge.ie/television/news/" class="tag_link">TELEVISION</a>
                        </div>
                                                    <a href="https://www.dailyedge.ie/whats-on-tv-tonight-233-4541189-Mar2019/">
                                <img 
                                    src="https://c2.thejournal.ie/media/2019/03/000c1694-880-4-150x100.jpg"
                                    alt="What to watch on TV tonight: Thursday"
                                    width="130" height="80" style="width: 130px; height: 80px;"
                                    class="footer_tn_article_img"
                                />
                            </a>
                                                        <div class="footer_tn_article">
                                    <a href="https://www.dailyedge.ie/whats-on-tv-tonight-233-4541189-Mar2019/">
                                        What to watch on TV tonight: Thursday                                    </a>
                                </div>
                                                                <div class="footer_tn_article">
                                    <a href="https://www.dailyedge.ie/whats-on-tv-tonight-231-4536285-Mar2019/">
                                        What to watch on TV tonight: Tuesday                                    </a>
                                </div>
                                                                <div class="footer_tn_article last">
                                    <a href="https://www.dailyedge.ie/whats-on-tv-tonight-230-4534276-Mar2019/">
                                        What to watch on TV tonight: Monday                                    </a>
                                </div>
                                                    </div>
                                        <div class="footer_tn">
                        <div class="footer_tn_tag">
                        <div id="arrows" style="float:right;position:relative;right:0px;"><span class="icon iconUp"></span></div>
                            <a href="https://www.dailyedge.ie/makeup/news/" class="tag_link">MAKEUP</a>
                        </div>
                                                    <a href="https://www.dailyedge.ie/makeup-school-4539246-Mar2019/">
                                <img 
                                    src="https://c1.thejournal.ie/media/2019/03/vegnewsmeangirls2-150x100.jpg"
                                    alt="Beauty Q: Were you allowed to wear makeup in school?"
                                    width="130" height="80" style="width: 130px; height: 80px;"
                                    class="footer_tn_article_img"
                                />
                            </a>
                                                        <div class="footer_tn_article">
                                    <a href="https://www.dailyedge.ie/makeup-school-4539246-Mar2019/">
                                        Beauty Q: Were you allowed to wear makeup in school?                                    </a>
                                </div>
                                                                <div class="footer_tn_article">
                                    <a href="https://www.dailyedge.ie/ashley-graham-oscars-beauty-makeup-4511773-Feb2019/">
                                        The budget beauty bits Ashley Graham used to get Oscars ready                                    </a>
                                </div>
                                                                <div class="footer_tn_article last">
                                    <a href="https://www.dailyedge.ie/sponcon-sponsored-products-instagram-wunderbrow-4500138-Feb2019/">
                                        Putting #SponCon to the test: I tried this semi-permanent brow product and have mixed feelings                                    </a>
                                </div>
                                                    </div>
                                        <div class="footer_tn last">
                        <div class="footer_tn_tag">
                        <div id="arrows" style="float:right;position:relative;right:0px;"><span class="icon iconUp"></span></div>
                            <a href="https://www.dailyedge.ie/telly/news/" class="tag_link">TELLY</a>
                        </div>
                                                    <a href="https://www.dailyedge.ie/what-to-watch-on-tv-this-weekend-6-4519013-Mar2019/">
                                <img 
                                    src="https://c1.thejournal.ie/media/2019/03/maxresdefault-268-150x100.jpg"
                                    alt="What to watch on TV this weekend "
                                    width="130" height="80" style="width: 130px; height: 80px;"
                                    class="footer_tn_article_img"
                                />
                            </a>
                                                        <div class="footer_tn_article">
                                    <a href="https://www.dailyedge.ie/what-to-watch-on-tv-this-weekend-6-4519013-Mar2019/">
                                        What to watch on TV this weekend                                     </a>
                                </div>
                                                                <div class="footer_tn_article">
                                    <a href="https://www.dailyedge.ie/whats-on-tv-tonight-229-4518883-Mar2019/">
                                        What to watch on TV tonight: Friday                                    </a>
                                </div>
                                                                <div class="footer_tn_article last">
                                    <a href="https://www.dailyedge.ie/whats-on-tv-this-weekend-3-4507148-Feb2019/">
                                        What to watch on TV this weekend                                     </a>
                                </div>
                                                    </div>
                            </div>
    </div>
    <!-- /Trending Tags -->
        <!-- /Main content -->
        <!-- Footer -->
        <div class="footer background">
            <div id="server_identifier">
                <span title="Rendered at 2019-03-14 19:35:34 Europe/Dublin +0000 DST:0 on 0ea6d74addaed1339.thejournal.ie.aws.loc">
                                            &#8734;
                                        </span>
            </div>
            <div class="span-2">
                <h3 class="border">About Us</h3>
                <ul>
                    <li><a href="https://www.thejournal.ie/about-us/">About Us</a></li>
                    <li><a href="https://careers.thejournal.ie/">We're Hiring!</a></li>
                    <li><a href="https://www.thejournal.ie/contact/">Contact Us</a></li>
                    <li><a href="https://advertising.thejournal.ie">Advertise With Us</a></li>
                </ul>
            </div>
            <div class="span-2">
                <h3 class="border">Follow Us</h3>
                <ul>
                    <li><a href="https://twitter.com/dailyedge">Twitter</a></li>
                    <li><a href="https://www.facebook.com/the daily edge">Facebook</a></li>
                </ul>
            </div>
            <div class="span-2">
                <h3 class="border">Corrections</h3>
                <ul>
                    <li><a class="lightboxTrigger" href="#ReportContent" title="Corrections">Report Content</a></li>

                </ul>
            </div>
            <div class="span-2">
                <h3 class="border">Policies</h3>
                <ul>
                    <li>
                        <a href="/terms/">
                            Terms of Use                         </a>
                    </li>
                    <li>
                        <a href="/privacy/" title="Privacy">
                            Privacy                         </a>
                    </li>
                    <li>
                        <a href="/cookies-policy/" title="Cookies">
                            Cookies                         </a>
                    </li>
                    <li><a href="/advertising-policy/" title="Advertising">Advertising</a></li>
                    <li><a href="/comments-policy/" title="Comments">Comments</a></li>
                    <li><a href="/copyright-policy/" title="Copyright">Copyright</a></li>
                    <li><a href="/competitions-terms-and-conditions/">Competition</a></li>
                </ul>
            </div>
            <div class="copyright span-4 last">
                <strong>Content copyright &copy; Journal Media Ltd. 2019</strong>
                Registered in Dublin, registration number: 483623.
                Registered office: 3rd floor, Latin Hall, Golden Lane, Dublin 8.
            </div>
            <div class="legal border span-12">
            <span class='PCI-footer-logo PCI-logo'></span>
            <p>
                <b><i>TheJournal.ie</i></b> is a full participating member of the Press Council of Ireland and supports
                the Office of the Press Ombudsman.  This scheme in addition to defending the freedom of the
                press, offers readers a quick, fair and free method of dealing with complaints that they may
                have in relation to articles that appear on our pages.  To contact the Office of the
                Press Ombudsman Lo-Call 1890 208 080 or go to
                <a href='http://www.pressombudsman.ie' target="_blank">www.pressombudsman.ie</a>
                or <a href='http://www.presscouncil.ie' target="_blank">www.presscouncil.ie</a>
            </p>
            <p>Please note that TheJournal.ie uses cookies to improve your experience and to provide services and advertising. For more information on cookies please refer to our <a href="https://www.thejournal.ie/cookies-policy">cookies policy</a>.</p>
            <p>News images provided by <a href="https://www.pressassociation.com/images.html">Press Association</a> and <a href="https://www.photocallireland.com/">Photocall Ireland</a> unless otherwise stated. Irish sport images provided by <a href="https://www.inpho.ie">Inpho Photography</a> unless otherwise stated. Wire service provided by <a href="https://www.thejournal.ie/terms/?c=1#ap">Associated Press</a>.</p>

            <p>Journal Media does not control and is not responsible for user created content, posts, comments, submissions or preferences. Users are reminded that they are fully responsible for their own created content and their own posts, comments and submissions and fully and effectively warrant and indemnify Journal Media in relation to such content and their ability to make such content, posts, comments and submissions available. Journal Media does not control and is not responsible for the content of external websites.</p>

            <div class="footer-line">
                <p class="switcher">
                    <a href="https://www.dailyedge.ie/pat-laffan-4542815-Mar2019/?switcher=touch" rel="nofollow">Switch to Mobile Site</a>
                </p>
                <p class="distilled">Sites:
                    <a href="https://www.thejournal.ie/">TheJournal.ie</a> |
                    <a href="https://www.the42.ie/">The42.ie</a> |
                    <a href="https://www.dailyedge.ie/">DailyEdge.ie</a> |
                    <a href="https://fora.ie/">Fora.ie</a> |
                    <a href="https://www.boards.ie/">Boards.ie</a> |
                    <a href="https://www.adverts.ie/">Adverts.ie</a> |
                    <a href="https://www.daft.ie/">Daft.ie</a>
                </p>
            </div>
            </div>

        </div>

        <!-- /Footer -->

        </div>
        <!-- /Main container -->

        <!-- Lightboxes -->
    <div class="lightboxes">

<div id="CommentLogIn" class="lightbox">
    <h1 class="border">Please log in to comment</h1>
    <div class="login-buttons clearfix">
        <div id="alt-login-methods">
            <p>
                <span>
                    <span class="facebook_connect_button label" id="" onclick="jrnl_social_login('facebook', true, false)">
                        <img src="//b0.thejournal.ie/desktop/i/fb-login.png" width="169" height="22" />
                    </span>
                </span>
            </p>
            <p>
                <span class="twitter_connect_button label" id="" onclick="jrnl_social_login('twitter', true, false)">
                    <img width="151" height="24" border="0" src="//b0.thejournal.ie/desktop/i/tw-login.png">
                </span>
            </p>
            <p>
            <img id="main_page_login" class="login_loading_throb" src="//b0.thejournal.ie/desktop/i/loading.gif">
            </p>
        </div>
    </div>
</div>

<div id="TeamLogIn" class="lightbox">
    <h1 class="border">Please log in with facebook to become a fan</h1>
    <div class="login-buttons clearfix">
        <div id="alt-login-methods">
            <p class="sport-fb-login">
                <span>
                    <span class="facebook_connect_button label" id="" onclick="jrnl_social_login('facebook', false, 'liketeam')">
                        <img src="//b0.thejournal.ie/desktop/i/fb-login.png" width="169" height="22" />
                    </span>
                </span>
            </p>
            <p>
            <img id="main_page_login" class="login_loading_throb" src="//b0.thejournal.ie/desktop/i/loading.gif">
            </p>
        </div>
    </div>
</div>

<div id="feed-popup" class="lightbox">

    <h1 class="border">RSS feeds available here:</h1>

    <div class="feedlist border">
<p class="rss"><a href="/feed/">The Daily Edge Latest News Feed</a></p><p class="rss"><a href="https://www.dailyedge.ie/pat-laffan-4542815-Mar2019//feed/">Pat Laffan, famed for the roles of Georgie Burgess and Pat Mustard, has died Comments</a></p>    </div>

</div>
<div id="ReportContent" class="lightbox reportContent">
    <form id="report-content-popup-form" method="post">
    <input type="hidden" name="current_page" value="https://www.dailyedge.ie/pat-laffan-4542815-Mar2019/" />
        <input type="hidden" name="action" value="post_report_content_form" />
        <input type="hidden" name="article-id" value="4542815" />
        <h1 class="form-element border">Report an error, omission or problem:</h1>

        <div class="form-element message">
            <div id="AlertAuthorMessage" class="field">
                <label for="AlertAuthorMessage">Message:</label>
                <textarea name="message" id="AlertAuthorMessage"></textarea>
            </div>
        </div>

        <div class="form-element">
            <label for="yourEmail">Your Email (optional)</label>
            <input type="email" class="text" id="yourEmail" name="email-from" />
        </div>

        <div class="clearfix">
            <button class="buttonSubmit" type="submit">Submit</button>
            <img src="//b0.thejournal.ie/desktop/i/loading.gif"  width="16" height="16"  class="loading" alt="One moment..." />
        </div>

    </form>
</div>
<div id="EmailAlert" class="lightbox emailAlert">
    <form id="create-email-alert-form" method="post">
    <input type="hidden" name="current_page" value="https://www.dailyedge.ie/pat-laffan-4542815-Mar2019/" />
        <input type="hidden" name="action" value="post_create_email_alert_form" />
        <h1 class="form-element border">Create Email Alert</h1>
        <p>Create an email alert based on the current article</p>

        <div class="form-element">
            <label for="alertEmailAddress">Email Address</label>
            <input type="text" class="text" id="alertEmailAddress" name="email-address" />
        </div>

        <div class="form-element">
            <input type="radio" class="radio emailAlert" id="alertFrequencyDaily" name="alert-frequency" value="daily" checked="checked" />
            <label for="alertFrequencyDaily" class="emailAlert">One email every morning</label>
            <input type="radio" class="radio emailAlert" id="alertFrequencyInstantly" name="alert-frequency" value="instantly" />
            <label for="alertFrequencyInstantly" class="emailAlert">As soon as new articles come online</label>
        </div>

        <input type="hidden" name="ip-address" value="52.90.98.148" />
        <input type="hidden" name="feed-url" value="/topic//feed" />
        <input type="hidden" name="feed-description" value="Articles related to " />

        <div class="clearfix">
            <button class="buttonSubmit" type="submit">Submit</button>
            <img src="//b0.thejournal.ie/desktop/i/loading.gif"  width="16" height="16"  class="loading" alt="One moment..." />
        </div>

    </form>
</div>

<div id="Thanks" class="lightbox">
    <h1 id="thanks-message" style="color:#cc0000"></h1>
</div>
</div>
        <!-- /Lightboxes -->

        <script type="text/javascript">
            var _ac = 'thejournal.ie';
            var _sid = '234604';
            var _un = 'thejournal.ie';
            var _pa = '76af0b4d8a69839c0d361c0862fd0ed8';
        </script>

                <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-17456403-1']);
            _gaq.push(['_setDomainName', 'dailyedge.ie']);
            _gaq.push(['_setAllowLinker', true]);
            _gaq.push(['_setSiteSpeedSampleRate', 10]);

            
            _gaq.push(['_setCustomVar',
               2,
               'Social Session:',
               'None',
                2
            ]);


            function local_storage_support(){
                try{
                    return 'localStorage' in window && window['localStorage'] !== null;
                }catch(e){
                    return false;
                }
            }
            storage_support = 'No';
            if(local_storage_support())
            {
                storage_support = 'Yes';
            }
            _gaq.push(['_setCustomVar',
                       1,
                       'Local Storage Support:',
                       storage_support,
                       1
                   ]);


           _gaq.push(['_trackPageview']
               , ['b._setAccount', 'UA-28511705-2']
               , ['b._trackPageview']
           );

            (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'https://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
        </script>

        <img src='/i.php?i=4542815&r=15525921346577&type=article&key=article_4542815&interaction=view' /><script type="text/javascript" src="//b0.thejournal.ie/desktop/js/ping.1.js?adType=sale"></script>
        <script type="text/javascript">
            jQuery(document).ready(function($){
                if(window.fkjerbgknfbe == undefined)
                {
                    $.get('/internal.php', {
                        'publication' : 'thedailyedge',
                        'state' : true
                    });
                }
                else
                {
                    $.get('/internal.php', {
                        'publication' : 'thedailyedge'
                    });
                }
            });
                        if('sessionStorage' in window && window['sessionStorage'] !== null)
            {
                var _ga_login_status = sessionStorage.getItem("_ga_login_status");

                if(_ga_login_status == null)
                {
                    _ga_login_status = {"facebook":null, "google":null, "googlePlus":null, "twitter":null};
                    var _ga_login_support = [];
                    var _ga_login_called = [];

                    function ga__log_login_status(n, b)
                    {
                        _ga_login_status[n] = b;
                        if(b === true) {
                            _ga_login_support.push(n);
                        }
                        _ga_login_called.push(n);
                        if(_ga_login_called.length == 4)
                        {
                            _ga_login_support.sort();
                            _gaq.push(['_setCustomVar',
                                       3,
                                       'Social Session Support:',
                                       _ga_login_support.join('; '),
                                       2
                                   ]);
                            _gaq.push(['_trackEvent', 'socialSession', 'Detection Complete']); // this is needed to push the custom var to GA
                            sessionStorage.setItem("_ga_login_status", _ga_login_status);
                        }
                    }

                    var _ga_fb_login_status = null;
                    function ga__check_fb()
                    {
                        // this response will be cached if already called
                        if(typeof FB != 'undefined'
                            && _ga_fb_login_status == null)
                        {
                            FB.getLoginStatus(function(response) {
                                _ga_fb_login_status = response.status;
                                if(response.status == 'unknown') {
                                    ga__log_login_status("facebook", false);
                                }
                                else {
                                    ga__log_login_status("facebook", true);
                                }
                            });
                        }
                        else
                        {
                            setTimeout(ga__check_fb, 250);
                        }
                    }

                    ga__check_fb();

                                    }
            }
        </script>
    </body>
</html>
